Sie sind nicht angemeldet.

MrKorx

Ausguck

  • »MrKorx« ist der Autor dieses Themas

Beiträge: 88

Registrierungsdatum: 2. Juli 2009

  • Nachricht senden

1

Samstag, 11. Juli 2009, 16:03

Wohngebäude im wiki

Ich wusste nicht wohin mit dem thema, alle wikithreads sind locked ... :keineahnung:

Also, bei den Wohngehäusern, die Baukosten für die upgegradeten häuser stimmen nicht.
Die Baukosten für Upgrades addieren sich...
Bsp:

2 holz BK für Bauernhaus

richtig:

3 Holz & 1 Werkzeug BK für Bürgerhaus

aber wiki zeigt nur die upgradekosten an:

1 Holz & 1 Werkzeug BK für Bürgerhaus


Vielleicht wäre da eine neue spalte sinnvoll?

W-O-D

Team AnnoZone

Beiträge: 6 882

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

2

Samstag, 11. Juli 2009, 17:07

Hier biste damit eher richtig. :hey:

3

Samstag, 11. Juli 2009, 17:11

Es ist doch logisch, dass sich das nur auf die Upgradekosten bezieht -> sollte so bleiben.

Ein bisschen denken sollten die Leser auch noch dürfen.

Zomby Woof

Meereskenner

Beiträge: 693

Registrierungsdatum: 19. Mai 2003

  • Nachricht senden

4

Dienstag, 14. Juli 2009, 00:44

Bei den öffentlichen Gebäuden tritt dieser Effekt in Bezug auf Kontore und Markthäuser auch auf.
Ich habe da mal einen erklärenden Satz dazugeschrieben, wie wäre es denn damit?
  Zomby Woof

Moby-Dick

Schatzjäger

Beiträge: 2 351

Registrierungsdatum: 5. Juni 2003

  • Nachricht senden

5

Dienstag, 14. Juli 2009, 07:52

Zitat

Original von Zomby Woof
Ich habe da mal einen erklärenden Satz dazugeschrieben, wie wäre es denn damit?

.... das ist eine gute Lösung (wie ich finde).

Bei mir wird im Artikel "Öffentliche Gebäude" das Menü links von der Tabelle verdrängt; ist die Tabelle zu groß??? .... diese Wiki-Software schafft mich :rolleyes:



3105

SeeBär

Beiträge: 206

Registrierungsdatum: 15. Juni 2009

  • Nachricht senden

6

Dienstag, 14. Juli 2009, 08:50

:hmpf

erster ersteller bzw bearbeiter hat " div " tags verwendet . .
die im " bb " wiki code nichts zu suchen haben .

ich hatte auch erst angenommen
das es moeglicherweise die bild.anker waren . .
da ich selbst noch nicht so ganz mit dem wiki code vertraut bin .

nu aber solte die seite auch bei euch korrekt angezeigt werden .


mfG G

Zomby Woof

Meereskenner

Beiträge: 693

Registrierungsdatum: 19. Mai 2003

  • Nachricht senden

7

Dienstag, 14. Juli 2009, 10:47

Danke für die Korrektur der div tags. Ich bin mit der Materie noch nicht so vertraut und hatte das aus der Wiki-Hilfe zur Textformatierung.

Aber jetzt sind die Icons weg bzw. nur noch als Link vorhanden. Ist das so gewollt?
  Zomby Woof

Moby-Dick

Schatzjäger

Beiträge: 2 351

Registrierungsdatum: 5. Juni 2003

  • Nachricht senden

8

Dienstag, 14. Juli 2009, 11:29

Zitat

Original von Zomby Woof
Aber jetzt sind die Icons weg bzw. nur noch als Link vorhanden. Ist das so gewollt?


Die Icons sind als Interwiki-Links verlinkt (obwohl keine entsprechenden Dateien vorliegen), sie müssen aber per URL verlinkt werden, das sie auf einem anderen Teil des Servers liegen .... ist das jetzt geändert worden?? :scratch:

Damit Du den Unterschied siehst, habe ich mal einen Link geändert .... den Rest mache ich später, damit Du Zeit hast zu gucken ;)

Zomby Woof

Meereskenner

Beiträge: 693

Registrierungsdatum: 19. Mai 2003

  • Nachricht senden

9

Dienstag, 14. Juli 2009, 11:45

So wie dein Beispiel hatte ich das ursprünglich auch gemacht, vielleicht hat 3105 was dran geändert, er hatte ursprünglich auch angenommen, dass das verschobene Menü mit den Bildicons zusammenhängt.
Also nochmal das Ganze...

Edit: erledigt. Bei mir sieht das jetzt ok aus.
  Zomby Woof

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Zomby Woof« (14. Juli 2009, 11:58)


Moby-Dick

Schatzjäger

Beiträge: 2 351

Registrierungsdatum: 5. Juni 2003

  • Nachricht senden

10

Dienstag, 14. Juli 2009, 15:36

jupp ... sitzt, wackelt und hat Luft .... grundsätzlich ist uns schon lieber, wenn die bereits hochgeladenen Bilder verlinkt werden (so wie Du es gemacht hast); nicht jeder achtet auf Internetfreundlichkeit bei Bildern, geschweige denn auf Serverkapazitäten.

3105

SeeBär

Beiträge: 206

Registrierungsdatum: 15. Juni 2009

  • Nachricht senden

11

Dienstag, 14. Juli 2009, 17:26

entschuldigt bitte den mehraufwand bzg der bild .
wie erwaehnt . . bin auch ich neu auf dem gebiet der wiki .
ich habe angenommen das es so besser ist . . aber weiss nun
dass ich hier auch . . den server schonen solte .


mfG G

Moby-Dick

Schatzjäger

Beiträge: 2 351

Registrierungsdatum: 5. Juni 2003

  • Nachricht senden

12

Dienstag, 14. Juli 2009, 17:31

Zitat

Original von 3105
entschuldigt bitte den mehraufwand bzg der bild .
wie erwaehnt . . bin auch ich neu auf dem gebiet der wiki .
ich habe angenommen das es so besser ist . . aber weiss nun
dass ich hier auch . . den server schonen solte .
mfG G


Du, das ist überhaupt nicht schlimm :hey: ... Wiki ist Teamarbeit und jeder lernt dadurch. Ich zum Beispiel blicke bei den div-tags nicht unbedingt durch, daher bin ich auf den Verschiebungsfehler nicht gekommen ... so ergänzen wir uns; ist doch toll :).