You are not logged in.

nightwind1987

Frisch Angeheuert

  • "nightwind1987" started this thread

Posts: 5

Date of registration: Jan 27th 2008

  • Send private message

1

Sunday, January 27th 2008, 5:37pm

Ruckeln beim scrollen

Hi leute hab mir jetzt schon mehrerer foren durchgelesen aber keine antwort gefunden.
Wenn ich bei anno 1701 (patch 1.04) über die Spielwelt scrolle ist es am ruckeln.....(Standbilder super flüssig)
Hab auch mal fraps an gehabt und es zeigt mir ca 40 fps an..... sollte also eigentlich flüssig sein..... ist es aber nicht.
Vielleicht weiß ja jemand von euch ne Lösung.
Mein System:
e6750
8800 gts 640 mb
2 gb ram
sata II festplatte
xp sp 2
es läuft auch nix im Hintergrund und die Treiber sind auf dem neusten stand....
ich weiß echt nicht mehr weiter... defragmentiert ist natürlich auch!!!


( einstellungen Alles High 2 aa und 2 af 1280X1024)
sollte das system ja wohl packen.....
stelle ich alles runter ist es immer noch am ruckeln.....

Basti

Piratenschreck

Posts: 494

Date of registration: Jun 26th 2006

  • Send private message

2

Sunday, January 27th 2008, 7:57pm

Also, das könnte sehr komplex sein. Es spielen viele Faktoren eine Rolle.

Lies dir erstmal diesen Thread durch.

Basti
  IT'S NOT SCOTCH.
IT'S NOT BOURBON.
IT'S JACK.

nightwind1987

Frisch Angeheuert

  • "nightwind1987" started this thread

Posts: 5

Date of registration: Jan 27th 2008

  • Send private message

3

Sunday, January 27th 2008, 9:57pm

Hi erst mal danke für deine Antwort. Nur der Thread hilft mir jetzt nicht so viel weiter da ich nicht auf vista spiele....
Werde mit morgen aber trotzdem zusätzlichen ram kaufen. Vllt hilft das ja. Wenn nicht pech...

Basti

Piratenschreck

Posts: 494

Date of registration: Jun 26th 2006

  • Send private message

4

Sunday, January 27th 2008, 10:11pm

Es könnte sich auch um ein Speicherproblem handeln. Damit meine ich, dass dein Speicher falsch eingestellt ist. Also entwerder mit zu niedriger Taktung läuft oder kein dualchannle aktiviert ist.

Aber diese Frage sollte eher an die Technikexperten gehen, da ich mir da auch nicht 100%tig sicher bin. :hey:

Basti
  IT'S NOT SCOTCH.
IT'S NOT BOURBON.
IT'S JACK.

drkohler

Master of Editor

Posts: 1,572

Date of registration: Jun 18th 2003

  • Send private message

5

Sunday, January 27th 2008, 10:13pm

Quoted

Original von nightwind1987
Hi erst mal danke für deine Antwort. Nur der Thread hilft mir jetzt nicht so viel weiter da ich nicht auf vista spiele....
Werde mit morgen aber trotzdem zusätzlichen ram kaufen. Vllt hilft das ja. Wenn nicht pech...
Also mit dem System sollte das Ding auch bei "nur" 2G rennen.. offenbar bremst irgend etwas dich aus.
zB in den Setting auf 16*AA(4*AF oder wie immer das heisst,
oder auf Dolby 64 Kanal Surround :-) oder so eingestellt
oder es laufen noch Tasks, schau halt mal in den Taskmanager was so noch läuft.

nightwind1987

Frisch Angeheuert

  • "nightwind1987" started this thread

Posts: 5

Date of registration: Jan 27th 2008

  • Send private message

6

Monday, January 28th 2008, 8:19pm

nochmal danke für alle tips.....
aber alle einstellung sind so gewählt dass mein system eigentlich keine probleme haben dürfte....
hab jetzt auch schon alle treiber geupdated....
vllt. liegt es am aktuellen nvidia treiber...
bis jetzt keine besserung (hab jetzt sogar ältere versionen getestet 1.02)

W-O-D

Team AnnoZone

Posts: 7,123

Date of registration: Feb 3rd 2003

  • Send private message

7

Monday, January 28th 2008, 8:33pm

Soweit ich es noch weis musste das AA & AF auf Anwendungsgesteuert eingestellt sein,
dann gings so leidlich, was bei dem Harwarehunger von 1701 schon was heißen will. ;)
  Ich will meinen Scout zurück :keule:

nightwind1987

Frisch Angeheuert

  • "nightwind1987" started this thread

Posts: 5

Date of registration: Jan 27th 2008

  • Send private message

8

Monday, January 28th 2008, 9:49pm

so hab jetzt das spiel über die Engine datei auf maxframes 30 gesetzt....
und jetzt is es super flüssig.....

nightwind1987

Frisch Angeheuert

  • "nightwind1987" started this thread

Posts: 5

Date of registration: Jan 27th 2008

  • Send private message

9

Thursday, February 7th 2008, 9:17pm

hi wollte nochmal was hinzu fügen......
also 30 fps waren mir zu wenig hab daher noch nen bisschen rumm probiert: man kann in der gleichen Datei die RefreshRate = maxframe setzen (z.B. ><RefreshRate>50< und ><maxFrames>50<) dann is es auch super flüssig......