Sie sind nicht angemeldet.

LittleSunny

Plankenstürmer

  • »LittleSunny« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 2. November 2006

  • Nachricht senden

1

Donnerstag, 2. November 2006, 14:05

17" Notebook-Display komplett nutzen

Hallo,

ich habe da noch mal eine Frage. Mein Notebook hat einen 17 Zoll Monitor, hatte die Demo drauf und konnte das Spiel über dem gesamten Bildschirm spielen. Nun habe ich ja die Vollversion, die leider hakt, diese kann ich, egal welche Grafikeinstellungen, nie über dem gesamten Billdschirm spielen. Das Spiel ist nur in der Mitte zu spielen, rundherum schwarzer Rand. Ist das normal?
Hoffe man kann verstehen, wie ich das meine :konfus:

Edit by Mod: dem Thema einen aussagekräftigeren Namen gegeben ;)

Roger van Dyke

Deckschrubber

Beiträge: 23

Registrierungsdatum: 1. November 2006

  • Nachricht senden

2

Donnerstag, 2. November 2006, 16:45

RE: 17" Notebook-Display komplett nutzen

Hi, Habe auch ein Notebook mit Widescreen.

In den Grafikeinstellungen rechts oben kann man das Bildschirmverhältnis einstellen, bei Widescreen wahrscheinlich am besten 16:10.
Funzt bei meinem Acer einwandfrei

Roger

LittleSunny

Plankenstürmer

  • »LittleSunny« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 2. November 2006

  • Nachricht senden

3

Donnerstag, 2. November 2006, 19:49

RE: 17" Notebook-Display komplett nutzen

Das war ein super Tipp, seitdem läuft mein Spiel einwandfrei :D
Wenn ich allerdings noch auf die höchste Auflösung stelle, dann ist es zwar über dem gesamten Bildschirm, aber es hängt total. Habe mittlere Auflösung genommen somit ist es schon eine Ecke grösser als vorher. Echt toll, danke.

Roger van Dyke

Deckschrubber

Beiträge: 23

Registrierungsdatum: 1. November 2006

  • Nachricht senden

4

Donnerstag, 2. November 2006, 21:13

RE: 17" Notebook-Display komplett nutzen

Keine Ursache, war mir ein Fest :D

Freue mich doch auch, wenn ich mal helfen kann. Habe hier ja auch schon viele Informationen gefunden. =)

Roger !

LittleSunny

Plankenstürmer

  • »LittleSunny« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 2. November 2006

  • Nachricht senden

5

Freitag, 3. November 2006, 10:36

Leider habe ich mich zu früh gefreut, nach 5 Minuten spielen hakt das Spiel wieder, schade. Woran es nun wirklich liegt weiss ich nicht, zwei Tage alles probiert, aber bringt alles gar nichts. Da gibt man soviel Geld für ein gutes Notebook aus, womit ich bisher auch 3 D Spiele spielen konnte und dann sowas. Als ab in die Mülltonne und nach einem anderen Spiel gesucht :hey:
Vielen Dank für Eure Hilfe und viel Spass beim spielen

LG

Sunny

IceTiger

Leichtmatrose

Beiträge: 17

Registrierungsdatum: 31. Oktober 2004

  • Nachricht senden

6

Freitag, 3. November 2006, 11:19

laptops sind oft mit sehr bescheidenen grafikkarten ausgestatten,
versuch mal alles, was du sonst noch so unter win mitlaufen hast auszuschalten (siehe auch handbuch von anno) und alle grafikeinstellungen bei anno total runterzuschrauben..

ich nehme an, du redest von einem einzelspiel, aber sicherheitshalber frag ich mal nach, ob es ein multiplayer spiel war, denn dann muss es nicht an dir, sondern kann an einem langsamen hoster (spielstarter) liegen...

(sry, wenn dir das alles trivial erscheint, was ich hier geschrieben hab, hier kann man schlecht abschätzen wer wie viel von computer versteht und selbst dann kann es vorkommen, dass die einfachsten dinge übersehen werden)
  :nichts:

LittleSunny

Plankenstürmer

  • »LittleSunny« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 2. November 2006

  • Nachricht senden

7

Freitag, 3. November 2006, 11:28

Huhu,

ich denke mal das es schon eine gute Grafikkarte ist, ATI MOBILITY RADEON X600, 265 MB, allerdings nur auf 128 getaktet oder wie sich das schimpft. Weiss nicht wie man die anders taktet. Habe echt alles durch, Grafikeinstellungenim Spiel auf niedrig . Sunflowers meint es sei mein Prozessor der da Schwierigkeiten macht,1,73 GHZ. Ich starte das Spiel und es läuft einwandfrei, aber nach 10 Sekunden hakt es, egal wie ich wo was einstelle.Ich habe keine Ahnung von Treibern usw und weiss auch nicht welche aktuellen Treiber ich runterladen muss, weiss auch nicht ob es daran liegt.
Arbeitsspeicher sollte auch reichen 1GB RAM

Gruß Sunny

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LittleSunny« (3. November 2006, 11:30)


IceTiger

Leichtmatrose

Beiträge: 17

Registrierungsdatum: 31. Oktober 2004

  • Nachricht senden

8

Freitag, 3. November 2006, 11:51

1,7 GHz hat nicht so viel zu sagen.. ist es ein Pentium 4 wäre das schlecht, ist es dagegen ein Pentium-M (Centrino), dann reicht das locker...

nach 5-10 min.. kann es sein,d ass sich irgendein programm nach 5-10 min im hintergrund aktiviert? firewall oder ähnliches?

edit: uupss.. es waren 10 sek.. mhh..
  :nichts:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IceTiger« (3. November 2006, 11:52)


LittleSunny

Plankenstürmer

  • »LittleSunny« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 2. November 2006

  • Nachricht senden

9

Freitag, 3. November 2006, 11:56

Habe jetzt nochmal in der Sytemsteuerung nachgeschaut, dort steht :

Intel(R)Pentium(R)M, und auf dem Notebook steht centrino mobile technology

Es beginnt schon nach 10 Sekunden zu haken, auch wenn ich im Hintergrund nichts laufen habe. Ich habe nur die Insel angeschaut und gescrollt, anfangs läuft es flüssig und dann hakt es, leider. Sunflowers meinte auch den chipsatz aktualisieren, aber wie das geht , null ahnung ?( :hey:

MadT1

Vollmatrose

Beiträge: 125

Registrierungsdatum: 15. Oktober 2006

  • Nachricht senden

10

Freitag, 3. November 2006, 11:58

@ LittleSunny

Alsoooo... Deine "265MB" sind Allerwahrscheinlichkeit nach "256MB". Dabei handelt es sich nicht um die Taktfrequenz deiner Grafikkarte sondern um die Grösse des auf der Grafikkarte verbauten Textur- und Videospeichers. Warum deine Grafikkarte dann nur 128MB anzeigt ist mir allerdings ein Rätsel. Das solltest du auch erkennen können sobald du deinen Rechner startest. Da steht dann oben links für einen kurzen Moment der Typ deiner Grafikkarte und die Speichergrösse. Sollte da auch nur 128MB stehen, dann hast du auch "nur" eine 128MB Grafikkarte in deinem Laptop eingebaut.

Wenn du weisst, welchen Prozessor (AMD oder INTEL?) du in deinem Laptop eingebaut hast und welcher Typ, dann wäre das vielleicht auch schon eine hilfreiche Information.

Die hier im Thread oben genannte Lösung mit den laufenden Hintergrundanwendungen wäre auch mein nächster Vorschlag gewesen... Allerdings, wenn du ein wenig hier im Forum gestöbert hast sollte dir aufgefallen sein, das dieser Tip fast in jedem Thread verbreitet wird.

So wie folgt beschrieben, würde ich sagen, kann man Hintergrundanwendungen am sichersten deaktivieren!

START --> AUSFÜHREN --> "msconfig" eingeben.

Dann wechselst du auf den Reiter "Dienste" Hier setzt du einen Haken bei der Option "ALLE MICROSOFT DIENSTE AUSBLENDEN". Danach solltest du abwägen welche Dienste von den übriggeblieben wirklich zum Systemstart notwendig sind, da du meistens den ganzen Kram gar nicht brauchst der mitgestartet wird. Bei diesen Diensten entfernst du dann das Häkchen . Es reicht in den meisten Fällen das Programm manuell zu starten, wenn man es benötigt.#

Dann hast du auch noch im Reiter Systemstart die Möglichkeit, die nicht bei Systemstart benötigten Anwendungen zu deaktivieren. Auch das solltest du tun.

Wenn du das getan hast wird aller voraussicht nach dein Laptop neu gestartet.

Falls es Probleme beim Neustart gibt, dann kannst du die Häkchen wieder setzen und alles ist wieder im alten Zustand.

So... ich denke jetzt hast du erstmal zu tun.

Als kleiner Tip... Versuch auch beim Spielen deine Antiviren-Software im Taskmanager zu beenden, da man weiss, dass solche Programme tief ins System eingreifen und zu lasten der Performance gehen.

IceTiger

Leichtmatrose

Beiträge: 17

Registrierungsdatum: 31. Oktober 2004

  • Nachricht senden

11

Freitag, 3. November 2006, 12:02

vllt hilft ein aktueller treiber für deine grakka, den findest du hier:
https://support.ati.com/ics/support/defa…e&folderID=4378


p.s. solltest du aus testzwecken dein antiviren und/oder firewall beenden, beende vorher deine inet verbindung

edit: alternativ zu dem von meinem vorposter beschriebenen weg, kannst du auch überflüssige programm über den taskmanager rausschmeißen, unterschied bei dieser methode ist, dass sie alle automatisch nach einem neustart wieder da sind..
auch den explorer kannst du beenden, wenn du ihn dann nach dem zocken wieder haben willst, einfach taskmanager öffnen (strg-alt-entf), auf hinzufügen klicken und "explorer.exe" eingeben..
aber da es kurze zeit flüssige läuft, liegt es vermutlich nicht daran, aber ein versuch ist es wert
  :nichts:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IceTiger« (3. November 2006, 12:07)


MadT1

Vollmatrose

Beiträge: 125

Registrierungsdatum: 15. Oktober 2006

  • Nachricht senden

12

Freitag, 3. November 2006, 12:11

Wobei ein Laie bei deiner "Taskmanager-Methode" schlecht erkennen kann, welches notwendige Microsoft-Dienste sind.

Darum hab ich lieber den sicheren Weg angegeben!!!

LittleSunny

Plankenstürmer

  • »LittleSunny« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 2. November 2006

  • Nachricht senden

13

Freitag, 3. November 2006, 12:14

Puuuuuuuuuuh, da werde ich ja wirklich einiges zu tun haben ;)
Wie sieht es denn mit meinen Systemvorraussetzungen aus, reichen diese?
Bekomme hoffentlich heute Besuch von einem Freund, der sich etwas auskennt, denn alleine wage ich mich ehrlich gesagt nicht an diese ganzen Dinge.Ich habe ein Vaio Notebook mit Recovery XP, die ich sogar selber erstellen musste, wie auch die CD für die Anwendungen, XP war komplett vorinstalliert, als ich das Notebook bekam. Kann ich dann einfach einen Treiber runterladen? Am Anfang musste ich alle Treiber von der Vaio Seite runterladen. Oh menno , soviel Stress nur wegen eines Spiels, aber ich möchte es doch so gerne spielen :scratch:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LittleSunny« (3. November 2006, 18:15)


MadT1

Vollmatrose

Beiträge: 125

Registrierungsdatum: 15. Oktober 2006

  • Nachricht senden

14

Freitag, 3. November 2006, 12:18

Es ist zwar viel Arbeit Seinen Rechner auf vordermann zu bringen, allerdings sollte man das sowieso immer tun.

und wenn du dich da erstmal ein klein wenig reingefuchst hast, dann ist das auch alles gar nicht mehr so kompliziert wie es im Augenblick vielleicht den Anschein hat.

Viel Spass wünsch ich dir beim "learning by doing"

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MadT1« (3. November 2006, 12:18)


IceTiger

Leichtmatrose

Beiträge: 17

Registrierungsdatum: 31. Oktober 2004

  • Nachricht senden

15

Freitag, 3. November 2006, 12:38

kann mich da nur anschließen...

dein bekannter kann dir da sicherlich besser weiterhelfen, weil eine ferndiagnose nicht immer einfach ist...

wenn es funktioniert, meld ich mal, dann können wir ne mal ne runde zocke ;)
  :nichts:

LittleSunny

Plankenstürmer

  • »LittleSunny« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 2. November 2006

  • Nachricht senden

16

Freitag, 3. November 2006, 13:38

SO habe schon einiges geschafft, von dem was ihr mit vorgeschlagen habt, nur mit dem Aktualisieren der Graka, da traue ich mich nicht ran. Habe es im Gerätemanager versucht, aber dann kommt nach einer Weile immer, gibt keine anderen Treiber ?(
Hier nochmal die technischen Daten der Graka, also mir wurde gesagt dass es eine 256er sei, die man auch so takten kann, dann würde sie aber Arbeitsspeicher mit nutzen ?(.Jetzt würde sie auf 128 laufen
Modell: Radeon X600 Mobility
Codename: M24
Erschienen im Juni 2004
Chiptakt: 400 Mhz
Speichertakt: 500 Mhz DDR
Pixelpipelines: 4
Vertex-Shader: 2
Speicheranbindung: 128 Bit
Herstellung: 0,13µm Low-K
DirectX: 9
Schnittstelle: PCI-Express
SMOOTHVISION 2.1
SMARTSHADER 2.0
POWERPLAY 5.0
VPU RECOVER II

Nun werde ich mal alle Programme beenden, auch Antivir und mein Internet kappen, mal schauen wie es dann läuft. Melde mich dann nochmal

LittleSunny

Plankenstürmer

  • »LittleSunny« ist der Autor dieses Themas

Beiträge: 33

Registrierungsdatum: 2. November 2006

  • Nachricht senden

17

Freitag, 3. November 2006, 14:04

Da bin ich wieder. Jetzt kann ich es total vergessen,habe Internetverbindung und Antivir beendet und das Spiel gestartet. Dort Áuflösung 800x600x32, alles auf niedrig, kleine Inseln und Spiel hängt schon am Anfang. Eieruhr ist auch ständig zu sehen und jetzt hängt auch noch der Ton, das hatte ich vorher nicht.
Ich denke mal das hat keinen Sinn, ich weiss nicht woran es liegt. Vielleicht ist das Notebook zu schwach ?( :(

Onkel Otto

Piratenschreck

Beiträge: 611

Registrierungsdatum: 23. Mai 2004

  • Nachricht senden

18

Freitag, 3. November 2006, 14:13

@LittleSunny

Wegen Graka-Treibern schau doch mal hier vorbei:

https://support.ati.com/ics/support/default.asp?deptID=898&task=knowledge&folderID=4378

Das Tool sagt dir dann,ob es bei ATI neuere Treiber für dich gibt.

Sonst nochmal beim Notebook-Hersteller gucken !!

mfG Onkel Otto

Roger van Dyke

Deckschrubber

Beiträge: 23

Registrierungsdatum: 1. November 2006

  • Nachricht senden

19

Freitag, 3. November 2006, 14:21

Hi LittleSunny,

mit den 128 ist sicher die Speicheranbindung gemeint, denn das Modell scheint es in dieser Ausführung nur mit 256 MB Speicher zu geben.
Das hat sicher nix mit der Taktung zu tun, denn die Taktung richtet sich in den allermeisten Fällen nach 33er Raten die Multipliziert werden.

Da scheint aber noch ein anderer Wurm drin zu sein. Soooo langsam kann die Graka auch nicht sein. irgendwas klemmt noch.

IceTiger

Leichtmatrose

Beiträge: 17

Registrierungsdatum: 31. Oktober 2004

  • Nachricht senden

20

Freitag, 3. November 2006, 14:32

ich würde auch noch nicht aufgeben.. eigentlich müsste dein pc damit klar kommen..
laufen alle anderen (aufwendigen) anwendungen einwandfrei?

im notfall wichte daten speichen und formatieren...
  :nichts: