You are not logged in.

wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

1

Friday, September 15th 2006, 5:45pm

Brauche hilfe wegen anno 1602 und Router

hallo

letztens wurde mir echt super geholfen... danke nochmals...

nun brauche ich nochmal eure hilfe..

meine freundin und ich wollen wieder online zocken und nun haben wir ein problem..

sie hat schon immer einen router... ich habe das spiel immer eröffnet..
nun habe ich auch einen router...nun klappt nichts mehr

ich besitze den netgear wgr614...hae versucht dieports freizuschalten wie man unten sieht
-------------------------------------------------------------------------------


Portweiterleitung / Port-Triggering

Bitte wählen Sie den Diensttyp aus

Portweiterleitung
Port-Triggering


Dienstname IP-Adresse des Servers
AIMAge-of-EmpireFTPHTTPICUIIIP_PhoneNetMeetingNewsPPTPQuakeII/IIIReal-AudioTelnetanno1anno2anno3 . . .

# Dienstname Anfangs-Port End-Port IP-Adresse des Servers
1 AIM 5190 5190 192.168.1.3
2 anno1 47624 47624 192.168.1.3
3 anno2 2300 2400 192.168.1.3
4 anno3 2300 2400 192.168.1.3

------------------------------------------------------------------------------

meine frag

habe ich etwas falsch gemacht oder vergessen...

bitte helft mir

danke yvonne

annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

2

Friday, September 15th 2006, 6:27pm

du hast die protokolle nicht angegeben.
ich denke dass der triggerport 47624 tcp sein wird.
die portranges 2300-2400 dürften einmal für tcp, das andere mal für udp angegeben sein.

es wird wohl noch irgendeine firewall mitmischen.

die ausführlichsten infos zu 1602 mit router/firewall dürfte im annowiki zu finden sein:
http://1602.annowiki.de/index.php/Mehrsp…2Foder_Firewall

annokrat
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

Sir Henry

Oberbordschrauber

Posts: 1,708

Date of registration: May 24th 2003

  • Send private message

3

Friday, September 15th 2006, 6:51pm

Ich hab da mal mehrere Fragen:

1. Ist es sicher, dass die Adresse 192.168.1.3 korrekt ist? Wie man die interne IP-Adresse bestimmt, ist im Wiki beschrieben.

2. Ist es sicher, dass die Windows-Firewall ausgeschaltet ist? Auch hier siehe Wiki.

3. Warum hast du den Port-Bereich 2300-2400 2-mal eingetragen?
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

4

Friday, September 15th 2006, 7:03pm

meine vermutung: du kannst den bereich immer nur für ein protokoll angeben, deshalb einmal für udp und ein anderes mal für tcp.

annokrat
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

5

Friday, September 15th 2006, 7:11pm

hallo

Quoted

meine vermutung: du kannst den bereich immer nur für ein protokoll angeben, deshalb einmal für udp und ein anderes mal für tcp.


antwort ja

Quoted

1. Ist es sicher, dass die Adresse 192.168.1.3 korrekt ist? Wie man die interne IP-Adresse bestimmt, ist im Wiki beschrieben.


antwort ja ist meine interne ip weil ich habe insgesammt 3 rechner online

Quoted

2. Ist es sicher, dass die Windows-Firewall ausgeschaltet ist? Auch hier siehe Wiki.


antwort ja aber nur an meinem pc

wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

6

Friday, September 15th 2006, 10:46pm

hallo nochmal

also jetzt haben wir auch den rechner von meiner freundin mit den ports freigeschaltet.. t

rotz allem funktioniert das nicht...

selbst wenn sie einen raum eröffnet kann ich mich nicht einloggen.... die gruppe ist noch nicht aktiv schreibt er

gibt es denn sonst noch eine möglichkeit irgendetwas zu tun um über router ein spiel zu eröffnen

Sir Henry

Oberbordschrauber

Posts: 1,708

Date of registration: May 24th 2003

  • Send private message

7

Saturday, September 16th 2006, 10:18am

Ich habe mir das Handbuch vom WGR614 mal angesehen... der unterscheidet die Protokolle nicht, also muss es reichen, die 47624 und den Bereich 2300-2400 weiterzuleiten.

Eine Vermutung wäre, dass die interne IP nicht stimmt, denn deine Begründung ist falsch:

Quoted


Quoted

1. Ist es sicher, dass die Adresse 192.168.1.3 korrekt ist? Wie man die interne IP-Adresse bestimmt, ist im Wiki beschrieben.

antwort ja ist meine interne ip weil ich habe insgesammt 3 rechner online


Bitte schaue unter Netzwerkeigenschaften nach, welche IP-Adresse dein Rechner hat.

Zweite Möglichkeit: Deine Freundin benutzt die falsche IP-Adresse beim Verbinden. Welche Adresse gibt sie beim Verbindungsdialog an?
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

8

Sunday, September 17th 2006, 8:11pm

hi

also ich habe die ip nochmals kontolliert und sogar nochmal zu vorsicht unter ipconfig geschaut und er zeigt mir immer die gleiche ip an....192.168.1.3

wenn ich im aol angemeldet bin zeigt er zusätzlich noch eine 172 ip an...

haben es schon mit beiden probiert..

selbst bei meiner freundin die hat eine ganz andere ip mit nach der 168 ene null so wie es schonmal als beispiel genannt worden ist. aber selbst wenn sie einen raum eröffnen möchte dann komme ich nicht rein und sie hat alles so eingestellt ´wie ich...

firewall aus...ports freigegeben

Sir Henry

Oberbordschrauber

Posts: 1,708

Date of registration: May 24th 2003

  • Send private message

9

Sunday, September 17th 2006, 8:24pm

Ich zitiere mich selbst:

Quoted

Original von Sir Henry
Zweite Möglichkeit: Deine Freundin benutzt die falsche IP-Adresse beim Verbinden. Welche Adresse gibt sie beim Verbindungsdialog an?


Sie darf nicht die 192.168.1.3 verwenden!
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

10

Sunday, September 17th 2006, 8:29pm

da ich noch bei aol angemeldet bin geb ich die nummer ein ...also ich melde mich bei aol an und dann schaue ich unter ipconfig nach... dort wird mir eine 172 nummer angezeigt und die gebe ich ihr.. die gibt sie dann auch ein

annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

11

Sunday, September 17th 2006, 8:33pm

oder andersrum: wenn sie sich verbinden will, dann muss sie deine "aol-ip" angeben.
und bedenke, dass diese ip sich bei jedem anmelden im internet ändert.

das bedeutet auch, dass diese ip sich ändert wenn du grössere veränderungen an den routereinstellungen vornimmst, weil dann der router unter umständen die internetverbindung unterbricht, dann neu "einwählt" und eine andere ip-adresse von aol erhält.

annokrat

zu langsam... genauso solltet ihr es machen.
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

This post has been edited 2 times, last edit by "annokrat" (Sep 17th 2006, 8:35pm)


wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

12

Sunday, September 17th 2006, 8:37pm

ja da weiß ich .... haben ja früher sonst auch anno über internet gespielt ....nur jetzt habe ich auch eine router wegen dem laptop und nun funktioniert das nicht mehr... wir haben am freitag bestimmt 1 stunde probiert und es tat siich nichts..

wie kann man anno denn sonst noch spielen außer dem vps (ist in englisch) weil damit kommen wir nicht klar...dek dran sind nur 2 frauen :D

Sir Henry

Oberbordschrauber

Posts: 1,708

Date of registration: May 24th 2003

  • Send private message

13

Sunday, September 17th 2006, 9:01pm

Dieses AOL ist mir ein Rätsel... wieso siehst du die 172... unter ipconfig? Diese IP sollte doch nur der Router kennen. Hast du vielleicht den PC noch irgendwie direkt im Internet hängen?
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

14

Sunday, September 17th 2006, 9:20pm

also ich habe ein dsl modem und daran ist der router angeschlossen... ich habe glaube ich eine dauerleitung... mein kollege hat mir das eingestellt... also ich kann ohne aol software auch in das internet seit dem ich den router habe


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Laptop>ipconfig

Windows-IP-Konfiguration


Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.1.3
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.xxx.x.x

PPP-Adapter {C08530E2-CE5E-404E-86BA-BA450BB3FC0F}:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 172.xxx.xx.xxx
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :

C:\Dokumente und Einstellungen\Laptop>router habe

annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

15

Sunday, September 17th 2006, 10:02pm

oje, da passt irgendwas überhaupt nicht...

du hast da eine ip ausgeixt: standardgateway: 192.irgendwas, das muss die routeradresse sein, also mindestens 192.168.1.irgendwas, zb. 100.

aber dann kann es eigentlich keine aktive pppoe-verbindung geben, aber bei dir ist tatsächlich eine ip 172.irgendwas aktiv...

wie sieht denn die verkabelung aus? geht ein netzwerkkabel von deinem laptop zum router und von dem einkabel an den splitter?
kann es sein, dass du 2 verbindungen über eine dsl-leitung aufbauen kannst?
beende mal die verbindung auf dem laptop und versuche ohne diese eine internetseite aufzurufen.

achso, vorher im internetexplorer unter extras > internetoptionen...> tab "verbindungen" das kästchen "keine verbindung wählen" anwählen.
ich denke, dass der router dann die arbeit übernimmt.

annokrat


nachtrag: und die subnetmask 255.255.255.255 :scratch:
diese verbindung kann eigentlich nicht aktiv sein.
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

This post has been edited 2 times, last edit by "annokrat" (Sep 17th 2006, 10:07pm)


annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

16

Sunday, September 17th 2006, 10:11pm

klick da mal drauf:
http://www.meineip.de/

du siehst dann deine ip-adresse des routers, diese wird nicht mit der 172.irgendwas identisch sein.

annokrat
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

17

Sunday, September 17th 2006, 10:13pm

vom telefonanschluß liegt ein splitter...

verbunden(1 kabel) mit dsl router ( speedport w500)

von da an 1 kabel zum router

vom router 1. kabel pc 1
2. kabel pc 2
und wirlesslan an laptop

alo das häckchen ist deaktieviert und ich kann per inetrnetexplorer ins internet

Chain

R.i.P. Anno 1602 Oberarchivator

Posts: 760

Date of registration: May 18th 2006

  • Send private message

18

Sunday, September 17th 2006, 10:23pm

Quoted

annokrat
achso, vorher im internetexplorer unter extras > internetoptionen...> tab "verbindungen" das kästchen "keine verbindung wählen" anwählen.



Quoted

wuchtbrumme
alo das häckchen ist deaktieviert und ich kann per inetrnetexplorer ins internet


wenn ich annokrat richtig verstanden habe, mußt du das häkchen aktivieren
  ANNO 1602 - Tradition pflegen heisst nicht, Asche aufbewahren, sondern Glut am Glühen halten.
(Frei nach J. Jaurès, 1859-1914)

Anno 1602 Contestarchiv | Anno 1602 Szenarienarchiv | Anno 1602 Inselkatalog | Anno 1602 Baumschule |
König in Nöten by Cybaer | Logbucheintrag vom 20. Jul 2009 |

This post has been edited 1 times, last edit by "Chain" (Sep 17th 2006, 10:23pm)


wuchtbrumme75

Deckschrubber

  • "wuchtbrumme75" started this thread

Posts: 21

Date of registration: Mar 13th 2006

  • Send private message

19

Sunday, September 17th 2006, 10:26pm

OOOOHHH...na gut... habe ich versucht aber das geht nicht weil ich soll dann irgendetwas hinzufügen von wegen himnetzwerk usw... ist das richtig ????

annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

20

Sunday, September 17th 2006, 10:29pm

ehrlich, du hast das volle chaos.

schau noch mal weiter oben, da habe ich einen link gepostet damit du deine ip-adresse ermitteln kannst.

annokrat
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.