You are not logged in.

Streamer

Frisch Angeheuert

  • "Streamer" started this thread

Posts: 3

Date of registration: Sep 1st 2005

  • Send private message

1

Thursday, September 1st 2005, 4:56pm

Spiel startet nicht mehr

hi leute!

ich bin erst seit kurzem stolzer besitzer von anno 1503. ich habe das spiel installiert, meinen rechner neu gestartet und das spiel gestartet. alles ok, ich konnte es spielen...
seit ich aber den aktuellen patch installiert habe, wird zwar die cd eingelesen, aber das spiel startet nicht mehr.
kann mir jemand sagen, woran das liegt und was ich da machen kann?

annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

2

Thursday, September 1st 2005, 6:31pm

muss erstmal gegenfragen stellen:
laufen die beiden anfangsvideos ab?
taucht das startmenü auf(wo du z.b. das spielerprofil oder die optionen wählen kannst)?
kannst du ein szenario, z.b. endlosspiel "graf" auswählen und starten?
siehst du einen grünen ladebalken? und wenn: wie weit läuft der dann? bis zur mitte oder bis zum ende?

oder siehst du nur den mauszeiger mit cd und danach nichts mehr?

annokrat
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

Streamer

Frisch Angeheuert

  • "Streamer" started this thread

Posts: 3

Date of registration: Sep 1st 2005

  • Send private message

3

Thursday, September 1st 2005, 7:56pm

also jetzt mit dem patch seh ich nur noch den mauszeiger und die cd, danach sagt er nix mehr. ohne den patch konnte ich anno ohne probleme zocken.

annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

4

Thursday, September 1st 2005, 9:49pm

ok, dann tippe ich zunächst auf die kopiersperre als problemverursacher, denn die videos hattest du ja vorher sehen können(schliesse ich aus der tasache, dass du spielen konntest).
sofern du ein anderes laufwerk im rechner hast, rate ich dir dieses auszuprobieren.

generell empfehle ich bei problemen mit der kopiersperre mit alcohol ein image zu ziehen (einstellungen securom new 4/5) und mit virtuellem laufwerk von daemon tools(emulation -> securom einstellen) zu spielen.... bzw ist immer empfehlenswert, spart das nervige cd-einlegen :D
allerdings ist es leider so, dass leute, die mit kopiersperren probleme haben, häufig auch keine entsprechenden cd/dvd-laufwerke haben um eine funktionstüchtige mds-datei zu erzeugen. falls du diesen weg versuchen willst und das image nicht zum laufen bringst, kannst du dich hier melden.

achso: im offiziellen 1503-forum wird immer dringend geraten virtuelle laufwerke zu deinstallieren... ist totales quatschgebabbel, 1503 besitzt kein blacklisting(ok, vielleicht gegenüber clonecd und nero, aber diese benötigt sowieso niemand). daemon tools ab 3.46 laufen auf alle fälle, ebenso alcohol.

annokrat
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

This post has been edited 3 times, last edit by "annokrat" (Sep 1st 2005, 9:51pm)


Streamer

Frisch Angeheuert

  • "Streamer" started this thread

Posts: 3

Date of registration: Sep 1st 2005

  • Send private message

5

Friday, September 2nd 2005, 10:12am

alles klar, es läuft wieder. danke dir! :D

Moby-Dick

Schatzjäger

Posts: 2,351

Date of registration: Jun 5th 2003

  • Send private message

6

Friday, September 2nd 2005, 10:56am

1503 läuft übrigens auch mit CloneCD und Nero auf der Platte problemlos.

annokrat

Schatzjäger

Posts: 4,772

Date of registration: Nov 15th 2003

  • Send private message

7

Friday, September 2nd 2005, 5:48pm

ja, aber es macht doch keinen sinn von diesen programmen die virtuellen laufwerke zu installieren. ich nehme also an, dass du weder von clonecd noch von nero virtuelle laufwerke auf deinem rechner hast. wenn ein blacklisting existiert, dann wird das wohl nur die virtuellen laufwerke dieser programme suchen.

annokrat
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.