You are not logged in.

doro89

Frisch Angeheuert

  • "doro89" started this thread

Posts: 3

Date of registration: Jan 19th 2021

  • Send private message

1

Tuesday, January 19th 2021, 12:41am

Anno1800 stockt plötzlich

Hallo zusammen habe nach langer Zeit wiede rmal Anno 1800 gestartet, zuerst wurde ein Update von über 12 GB runtergeladen, Als ich dann ein neues Spiel begonnen habe hat es immer gestockt, Habe dann mal geschaut wie viele FPS ich habe Das Spiel läuft nur mit

ca 5fps auf mitteleren Einstellungen.
Auf niedriegen Einstellungen etwa mit 15fps
Habe ein Notebook mit:
i7 4710mq
geforce gtx 980m
32gb ram
Als Anno frisch rauskam und ich damals spielte hatte ich nie dieses Problem. Auch die Auflösung lässt sich unter Einstellungen nicht mal anzeigen das Fenster ist einfach leer. Hat jemand ne Idee was das Problem ist?

Raymond XX

Schatzjäger

Posts: 1,204

Date of registration: Jan 23rd 2011

  • Send private message

2

Tuesday, January 19th 2021, 6:35am

Moin,

inzwischen ist an dem Spiel eine menge passiert. Unter anderem die Balance des Spiels wurde verändert. Neue Grafiken und sonstige Inhalte kamen hinzu und noch vieles mehr.

Kann sein, das auch bei der Akzeptanz zu den Chipsätzen von Notebooks was geändert wurde.
Grundsätzlich ist Anno eigentlich kein Spiel für einen Klapprechner, deswegen kann Anno auf einem laufen, wird aber wohl immer noch nicht offiziell unterstützt.

Falls ich mich irre, bitte kurz korrigieren. Gefunden hab leider nichts darüber. Unter den Mindestanforderungen sind nur PC Komponenten aufgeführt.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Admiral Drake

Schatzjäger

Posts: 2,620

Date of registration: Nov 3rd 2004

  • Send private message

3

Tuesday, January 19th 2021, 7:08am

Raimond XX, du irrst, es werden auch Laptops unterstützt.
Prüfe mal zuerst, ob Anno die richtige Grafikkarte erkannt hat.
Bei Laptops kommt es öfters vor, dass das nicht passiert und die interne Graka angesteuert wird.
Das lässt sich aber lösen, in dem du das explizit zuweist. Wie das geht, ist im Ubi-Forum irgendwo erklärt.
Ansonsten kannst du das sicher auch googlen.
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Raymond XX

Schatzjäger

Posts: 1,204

Date of registration: Jan 23rd 2011

  • Send private message

4

Tuesday, January 19th 2021, 12:05pm

Danke für den Hinweis Admiral Drake :thumbup:
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

DerUpsi

Ausguck

Posts: 89

Date of registration: Jan 23rd 2020

  • Send private message

5

Tuesday, January 19th 2021, 1:02pm

nix für Klapprechner? Du kennst wohl nur die unterhalb der 200 Euro-Grenze :D


Das ist halt alles nicht mehr neuester Stand der Technik, sollte aber für mittlere Qualität bei 30fps reichen. Hast du mal unterschiedliche Grafiktreiber versucht. Kann einiges ausmachen... der RAM ist ab 16GB relativ egal, Schub könnte aber eine SSD statt HDD bringen

Michel#2525

Vollmatrose

Posts: 93

Date of registration: Feb 28th 2020

  • Send private message

6

Tuesday, January 19th 2021, 2:02pm

Ich spiele auf meinem PC und auf dem Laptop.
Mein Laptop ist ein MSI Apache pro (Gaming Serie) mit 32GB Arbeitsspeicher und einer Nvidia GTX860M mit 4GB DDR5 Arbeitsspeicher.
Auf meinem Laptop läuft zwar Anno 1800, aber spielen macht nicht wirklich Spaß. Es ruckelt und ist sehr langsam. Ich glaube wenn du nicht ein Laptop der neuen Generation hast wird sich da nicht sehr viel ändern.
Ich würde das Spiel komplett deinstallieren und neu installieren, wenn sich dann keine wesentliche Besserung einstellt - ist dein Laptop für das Spiel zu schwach (genau wie bei mir).

lg Michael

Raymond XX

Schatzjäger

Posts: 1,204

Date of registration: Jan 23rd 2011

  • Send private message

7

Tuesday, January 19th 2021, 6:26pm

DerUpsi,

auf meinem Laptop lief gerade mal Anno 1404. Lief deshalb, weil die Grafikeinheit von Windoof 10 nicht mehr unterstützt wird und ich nur noch die interne Grafik vom Intel CPU habe. Das macht aber auch nix, weil ich eben noch einen PC habe. Auf dem laufen alle Anno Spiele.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

doro89

Frisch Angeheuert

  • "doro89" started this thread

Posts: 3

Date of registration: Jan 19th 2021

  • Send private message

8

Wednesday, January 20th 2021, 12:16am

Danke für eure Antworten.
Also die gtx980 wird erkannt habe das auch in den Nvidia Optionen so eingestellt.
Treiber ist der neuste drauf.

Ne gtx 860m kann man auch nicht mit der 980m vergleichen das sind Welten!

Mein Notebook ist baugleich des msi gt72 und war 2015 beim Kauf absolut highend, mittlerweile in die Jahre gekommen ja, aber da ich COD Warzone auf mittleren Einstellungen bei 60fps zocken kann sollte dies auch bei Anno funktionieren zu mal es früher auch problemlos lief.

Wenn ich das Spiel deinstallieren will, um es dann neu zu installieren sagt mir Ubisoft Connect das alles wieder runtergeladen werden muss. Gibt es keine möglichkeit zu deinstallieren ohne alles neu runterzuladen?

octo124

SeeBär

Posts: 291

Date of registration: Jan 13th 2007

  • Send private message

9

Wednesday, January 20th 2021, 5:31am

2015 - ist schon lange her - Wie oft hast du in dieser Zeit das Gerät geöffnet und nicht nur den Lüfter der GPU gereinigt?

Klingt mir fast so, dass ( was normal ist ) die Funktion der WLP sich verabschiedet hat und dein Flachmann wegen Hitze automatisch runtertaktet. Ich persönlich erneuere mindestens aller 5 Jahre die WLP bei CPU + GPU eines Flachmanns. Der Takt der 980m lässt sich intern bei Anno mit MSI-Afterburner im Overlay anschauen, dito die CPU.
Nachtrag - falls du das Gerät öffnen willst, googel nach einem Service-Manual.

doro89

Frisch Angeheuert

  • "doro89" started this thread

Posts: 3

Date of registration: Jan 19th 2021

  • Send private message

10

Wednesday, January 20th 2021, 6:08am

Hallo octo danke für deine Antwort.

Natürlich ist 2015 schon ein weilchen her trotzdem läuft auch cod warzone problemlos.
Tatsächlich warte ich mein Notebook regelmässig und habe gerade letztes Wochenende die WLP ersetzt und die Kühler und den Lüfter gereinigt.
Aber tatsächlich habe ich wohl das Problem gefunden.
Mit msi afterburner und Rivatuner sehe ich im Spiel bei der gpu Auslastung
0% obwohl ich in den Nvidia Einstellungen die gtx anno zugewiesen habe.

Das Spiel scheint trotzdem die interne GPU zu benutzen.

Dschdo

Ausguck

Posts: 71

Date of registration: Oct 26th 2009

  • Send private message

11

Thursday, January 28th 2021, 2:30pm

Hast du schon eine Lösung gefunden?

Andernfalls würde ich mal eine Neuinstallation des Spiels vorschlagen, vielleicht ist irgendeine Config-Datei hängen geblieben.

nordstern84

Freibeuter

Posts: 362

Date of registration: Jul 11th 2016

  • Send private message

12

Friday, January 29th 2021, 8:10pm

Da die Auflösungsoption weiß ist, würde ich mir mal anschauen ob Anno die 980m überhaupt nutzt oder auf die onboard-Grafik zurückgreift. Und mal schauen ob du das in Anno ändern kannst. Wenn nicht, dann in Windows die Onboard deaktivieren und Anno starten. Dann muss er die dedizierte Grafik nehmen wenn die indizierte deaktiiert ist.