You are not logged in.

Schnupfer1

Leichtmatrose

Posts: 17

Date of registration: Nov 27th 2020

  • Send private message

21

Friday, November 27th 2020, 12:29am

[Gameplay] Inuit Trade Gas

- Arktischer Schrott zu Qumaq hinzugefügt
ab wann kann mann den Schrott kaufen ?

er ist im Einkaufmenue vorhanden , aber man kann ich nicht anwählen
Sorry habe den Post über mir erst danach entdeckt -- aber ich habe daselbe Problem
sneg

Habe das selbe Problem wie Ihr. Da muss wohl nachgebessert werden.

Schnupfer1

Leichtmatrose

Posts: 17

Date of registration: Nov 27th 2020

  • Send private message

22

Friday, November 27th 2020, 8:14pm

Hab nen Tipp bekommen.
Einfach eine Handelsroute einrichten und schon geht's.

Jacobi22

Piratenschreck

Posts: 503

Date of registration: Dec 16th 2019

  • Send private message

23

Saturday, November 28th 2020, 12:35am

Das ist aber bei allen Produkten der Inuits so. Man muß sie erst einmal manuell kaufen, dann werden sie für späteren Handel freigeschalten
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

sneg

Leichtmatrose

Posts: 11

Date of registration: Jul 24th 2014

  • Send private message

24

Sunday, November 29th 2020, 1:08am

welche NPC Dice benutz ihr?
bei dem aktuellen Mod fehlen mir die Schiffsitems ( Salina, Ermingada , Händlerin usw.)
habe schon mit den älteren Versionen vom Frühjahr experimentiert aber nic kommt
auch das Buch der Leibeigenschaft habe ich noch nicht gesehen
nun ich bin erst bei 100000 EW -- hängt das damit zusammen
ab wann redet man vom Endgame ?

Michel#2525

Vollmatrose

Posts: 110

Date of registration: Feb 28th 2020

  • Send private message

25

Wednesday, December 2nd 2020, 8:15am

Bei mir funktioniert der Gas-Heizofen nicht, ich bin deswegen schon einige Tage am Suchen.
Ich spiele in Verbindung mit dem MaugMod Arktis v. 1.32. Der Gasofen ist baubar, wird mit Gas versorgt und läuft ohne Problem. Jedoch alle anderen Gebäude erkennen das nicht und melden "fehlende Wärme" in Verbindung mit einem blauen Thermometer über dem Gebäude.
Hat jemand das gleiche Problem oder eine Idee?

Yoshibear

Is Seefest

Posts: 52

Date of registration: May 15th 2019

  • Send private message

26

Wednesday, December 2nd 2020, 8:33am

Funktioniert der Gas-Heizofen denn, wenn du den MaugMod ausschaltest? Wechselwirkungen zwischen verschiedenen "Mod-Packs" sind durchaus möglich, da wäre es wahrscheinlich hilfreich das gleich ausschließen zu können.

Nale

SeeBär

  • "Nale" started this thread

Posts: 258

Date of registration: Oct 21st 2017

  • Send private message

27

Wednesday, December 2nd 2020, 12:52pm

Der muss zu mindestens 90% arbeiten, um Wärme zu erzeugen.

Michel#2525

Vollmatrose

Posts: 110

Date of registration: Feb 28th 2020

  • Send private message

28

Wednesday, December 2nd 2020, 1:05pm

Sorry, nein hab ich noch nicht probiert.... Na ja - machmal wird man halt Betriebsblind.
Ich werd's mal versuchen wenn der MaugMod abgeschaltet ist.
Allerdings kann ich mir das nicht richtig vorstellen den der Gas-Heater Mod stammt ja aus Spice it up 3.0.1 und die Entdecker- und Techniker Behausungen sind ganz normale Behausungen aus dem DLC. Genauso verhält es sich mit allen Produktionsgebäuden.

Zuerst dachte ich ja das die GUID in FactoryOutput sich geändert hat, jedoch gibt es kein FactoryOutput beim Gas-Heater.

sneg

Leichtmatrose

Posts: 11

Date of registration: Jul 24th 2014

  • Send private message

29

Thursday, December 3rd 2020, 10:51pm

welche Mod kann ich benutzen um den Radius der Kulturgebäude zu erhöhen um somit mehr Elemente zu plazieren in einem Einflussbereich?

Schnupfer1

Leichtmatrose

Posts: 17

Date of registration: Nov 27th 2020

  • Send private message

30

Thursday, December 3rd 2020, 10:58pm

welche Mod kann ich benutzen um den Radius der Kulturgebäude zu erhöhen um somit mehr Elemente zu plazieren in einem Einflussbereich?

Da gibt es noch keine Mod soweit ich weis.
Hätte ich auch gerne.

Schnupfer1

Leichtmatrose

Posts: 17

Date of registration: Nov 27th 2020

  • Send private message

31

Thursday, December 3rd 2020, 11:39pm


Sorry, nein hab ich noch nicht probiert.... Na ja - machmal wird man halt Betriebsblind.
Ich werd's mal versuchen wenn der MaugMod abgeschaltet ist.
Allerdings kann ich mir das nicht richtig vorstellen den der Gas-Heater Mod stammt ja aus Spice it up 3.0.1 und die Entdecker- und Techniker Behausungen sind ganz normale Behausungen aus dem DLC. Genauso verhält es sich mit allen Produktionsgebäuden.

Zuerst dachte ich ja das die GUID in FactoryOutput sich geändert hat, jedoch gibt es kein FactoryOutput beim Gas-Heater.
Ich habe auch beide Mod's die einwandfrei funktionieren.
Und wie @Nale schon schrieb, müssen Sie permanent bei mindestens 90% liegen.
Sonst frieren Deine Leute. Das A und O ist, das Dein Lager
immer Gas hat und das immer ein Lagerhaus in der Nähe einer Heizung steht.
Dann sollte alles gut funktionieren.

Gruß

Michel#2525

Vollmatrose

Posts: 110

Date of registration: Feb 28th 2020

  • Send private message

32

Saturday, December 5th 2020, 12:23pm

Ich habe auch beide Mod's die einwandfrei funktionieren.
Und wie @Nale schon schrieb, müssen Sie permanent bei mindestens 90% liegen.
Sonst frieren Deine Leute. Das A und O ist, das Dein Lager
immer Gas hat und das immer ein Lagerhaus in der Nähe einer Heizung steht.
Dann sollte alles gut funktionieren.

Gruß
Hallo Schnupfer1,

vielen Dank für deine Hinweise. Ja, du hast Recht - bei mir funktionieren die auch. Ich habe anscheinend nicht lange genug gewartet. Es dauert bei mir relativ lange bis die Gaßöfen auf 90% Leistung sind. Gas ist kein Problem da ja im MaugMod das Öl-Gas-Kraftwerk enthalten ist, das arbeitet wesentlich effizienter als das Gas auf den Eisschollen zu fördern. Zum Beispiel hat es nicht funktioniert, auf einer Eisscholle mit 13 Gasvorkommen, drei Gasöfen problemlos mit Gas zu versorgen. Die Gasförderung auf einer Scholle ist für mich nur interessant gewesen weil es zum Spielequest dazugehörte und vom alten Nate (glaube ich) verlangt wurde Gas zu fördern.

viele Grüße - und bleib gesund
Michael

toshi

Frisch Angeheuert

Posts: 2

Date of registration: Nov 30th 2020

  • Send private message

33

Sunday, December 6th 2020, 2:32pm

Traktorscheune Getreide

warum werden die Felder (hab auf 45 im mod begrenzt) wenn meine eine traktorfarm hat nicht als gesetzt angezeigt? durch die Traktoren soll man auf 67 Felder erhöhen. habe diese auch gesetzt zeigt das Spiel aber nicht an. siehe screenshot

Jacobi22

Piratenschreck

Posts: 503

Date of registration: Dec 16th 2019

  • Send private message

34

Sunday, December 6th 2020, 3:40pm

schaut aus als wären die im Bild vorderen Felder noch im Blaupause-Modus - check das bitte mal
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

toshi

Frisch Angeheuert

Posts: 2

Date of registration: Nov 30th 2020

  • Send private message

35

Monday, December 7th 2020, 1:29am

nach neustart vom spiel war alles gut. keine ahnung was dem nicht gepasst hat

Muehre

Frisch Angeheuert

Posts: 4

Date of registration: Nov 15th 2020

  • Send private message

36

Friday, December 11th 2020, 1:40am

Moin, mir fehlt leider der Pendlerkai für Enbesa.
Ist nicht im Baumenü vorhanden. Hat jemand eine Idee?

Muehre

Frisch Angeheuert

Posts: 4

Date of registration: Nov 15th 2020

  • Send private message

37

Saturday, December 12th 2020, 5:16am

Hat sich erledigt.

titustacitus

Deckschrubber

Posts: 27

Date of registration: Sep 20th 2019

  • Send private message

38

Saturday, December 12th 2020, 5:53am

Hat sich erledigt.

Und wie hat es jetzt funktioniert?

anonymouz

Frisch Angeheuert

Posts: 4

Date of registration: Jan 25th 2021

  • Send private message

39

Wednesday, January 27th 2021, 3:13pm

Ich habe da einige Fragen bzgl. AI Shipyard

Gibt es irgendwo einen Guide, was der Mod genau machen soll bzw. wie er funktioniert?
Ich ging davon aus, dass die AI nach Bau eines Schiffes selbstständig zu einer freien Insel fährt und dort siedelt.
Dies geschieht zumindestens bei mir nicht. Handelt es sich dabei um einen Bug oder habe ich die Funktion des Mods falsch verstanden?
Auch tauchen die AI's bei mir nicht im Diplomatie-Fenster auf.

Kara42

Deckschrubber

Posts: 20

Date of registration: Jun 9th 2019

  • Send private message

40

Wednesday, January 27th 2021, 6:59pm

Ich ging davon aus, dass die AI nach Bau eines Schiffes selbstständig zu einer freien Insel fährt und dort siedelt.
Dies geschieht zumindestens bei mir nicht. Handelt es sich dabei um einen Bug oder habe ich die Funktion des Mods falsch verstanden?
Auch tauchen die AI's bei mir nicht im Diplomatie-Fenster auf.

So hat es sich bei mir verhalten, ja. Ich hatte eine Insel frei gelassen bzw. frei geräumt von anderer KI und dort siedelte die neu hinzugefügte KI dann auch recht schnell.
Das Diplo-Menü hat nur begrenzt Platz anscheinend, also entweder die neue KI taucht dort nicht auf oder sie verdrängt eine andere (so war es bei mir). Frage mich auch, ob es da eine Lösung gibt, so ist eine KI diplomatisch nicht aktiv zu kontaktieren leider.