Sie sind nicht angemeldet.

Schnupfer1

Leichtmatrose

Beiträge: 16

Registrierungsdatum: 27. November 2020

  • Nachricht senden

21

Freitag, 27. November 2020, 00:29

[Gameplay] Inuit Trade Gas

- Arktischer Schrott zu Qumaq hinzugefügt
ab wann kann mann den Schrott kaufen ?

er ist im Einkaufmenue vorhanden , aber man kann ich nicht anwählen
Sorry habe den Post über mir erst danach entdeckt -- aber ich habe daselbe Problem
sneg

Habe das selbe Problem wie Ihr. Da muss wohl nachgebessert werden.

Schnupfer1

Leichtmatrose

Beiträge: 16

Registrierungsdatum: 27. November 2020

  • Nachricht senden

22

Freitag, 27. November 2020, 20:14

Hab nen Tipp bekommen.
Einfach eine Handelsroute einrichten und schon geht's.

Jacobi22

Insel-Eroberer

Beiträge: 434

Registrierungsdatum: 16. Dezember 2019

  • Nachricht senden

23

Samstag, 28. November 2020, 00:35

Das ist aber bei allen Produkten der Inuits so. Man muß sie erst einmal manuell kaufen, dann werden sie für späteren Handel freigeschalten
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

sneg

Leichtmatrose

Beiträge: 11

Registrierungsdatum: 24. Juli 2014

  • Nachricht senden

24

Sonntag, 29. November 2020, 01:08

welche NPC Dice benutz ihr?
bei dem aktuellen Mod fehlen mir die Schiffsitems ( Salina, Ermingada , Händlerin usw.)
habe schon mit den älteren Versionen vom Frühjahr experimentiert aber nic kommt
auch das Buch der Leibeigenschaft habe ich noch nicht gesehen
nun ich bin erst bei 100000 EW -- hängt das damit zusammen
ab wann redet man vom Endgame ?

Michel#2525

Vollmatrose

Beiträge: 110

Registrierungsdatum: 28. Februar 2020

  • Nachricht senden

25

Mittwoch, 2. Dezember 2020, 08:15

Bei mir funktioniert der Gas-Heizofen nicht, ich bin deswegen schon einige Tage am Suchen.
Ich spiele in Verbindung mit dem MaugMod Arktis v. 1.32. Der Gasofen ist baubar, wird mit Gas versorgt und läuft ohne Problem. Jedoch alle anderen Gebäude erkennen das nicht und melden "fehlende Wärme" in Verbindung mit einem blauen Thermometer über dem Gebäude.
Hat jemand das gleiche Problem oder eine Idee?

Yoshibear

Is Seefest

Beiträge: 52

Registrierungsdatum: 15. Mai 2019

  • Nachricht senden

26

Mittwoch, 2. Dezember 2020, 08:33

Funktioniert der Gas-Heizofen denn, wenn du den MaugMod ausschaltest? Wechselwirkungen zwischen verschiedenen "Mod-Packs" sind durchaus möglich, da wäre es wahrscheinlich hilfreich das gleich ausschließen zu können.

Nale

SeeBär

  • »Nale« ist der Autor dieses Themas

Beiträge: 257

Registrierungsdatum: 21. Oktober 2017

  • Nachricht senden

27

Mittwoch, 2. Dezember 2020, 12:52

Der muss zu mindestens 90% arbeiten, um Wärme zu erzeugen.

Michel#2525

Vollmatrose

Beiträge: 110

Registrierungsdatum: 28. Februar 2020

  • Nachricht senden

28

Mittwoch, 2. Dezember 2020, 13:05

Sorry, nein hab ich noch nicht probiert.... Na ja - machmal wird man halt Betriebsblind.
Ich werd's mal versuchen wenn der MaugMod abgeschaltet ist.
Allerdings kann ich mir das nicht richtig vorstellen den der Gas-Heater Mod stammt ja aus Spice it up 3.0.1 und die Entdecker- und Techniker Behausungen sind ganz normale Behausungen aus dem DLC. Genauso verhält es sich mit allen Produktionsgebäuden.

Zuerst dachte ich ja das die GUID in FactoryOutput sich geändert hat, jedoch gibt es kein FactoryOutput beim Gas-Heater.

sneg

Leichtmatrose

Beiträge: 11

Registrierungsdatum: 24. Juli 2014

  • Nachricht senden

29

Donnerstag, 3. Dezember 2020, 22:51

welche Mod kann ich benutzen um den Radius der Kulturgebäude zu erhöhen um somit mehr Elemente zu plazieren in einem Einflussbereich?

Schnupfer1

Leichtmatrose

Beiträge: 16

Registrierungsdatum: 27. November 2020

  • Nachricht senden

30

Donnerstag, 3. Dezember 2020, 22:58

welche Mod kann ich benutzen um den Radius der Kulturgebäude zu erhöhen um somit mehr Elemente zu plazieren in einem Einflussbereich?

Da gibt es noch keine Mod soweit ich weis.
Hätte ich auch gerne.

Schnupfer1

Leichtmatrose

Beiträge: 16

Registrierungsdatum: 27. November 2020

  • Nachricht senden

31

Donnerstag, 3. Dezember 2020, 23:39


Sorry, nein hab ich noch nicht probiert.... Na ja - machmal wird man halt Betriebsblind.
Ich werd's mal versuchen wenn der MaugMod abgeschaltet ist.
Allerdings kann ich mir das nicht richtig vorstellen den der Gas-Heater Mod stammt ja aus Spice it up 3.0.1 und die Entdecker- und Techniker Behausungen sind ganz normale Behausungen aus dem DLC. Genauso verhält es sich mit allen Produktionsgebäuden.

Zuerst dachte ich ja das die GUID in FactoryOutput sich geändert hat, jedoch gibt es kein FactoryOutput beim Gas-Heater.
Ich habe auch beide Mod's die einwandfrei funktionieren.
Und wie @Nale schon schrieb, müssen Sie permanent bei mindestens 90% liegen.
Sonst frieren Deine Leute. Das A und O ist, das Dein Lager
immer Gas hat und das immer ein Lagerhaus in der Nähe einer Heizung steht.
Dann sollte alles gut funktionieren.

Gruß

Michel#2525

Vollmatrose

Beiträge: 110

Registrierungsdatum: 28. Februar 2020

  • Nachricht senden

32

Samstag, 5. Dezember 2020, 12:23

Ich habe auch beide Mod's die einwandfrei funktionieren.
Und wie @Nale schon schrieb, müssen Sie permanent bei mindestens 90% liegen.
Sonst frieren Deine Leute. Das A und O ist, das Dein Lager
immer Gas hat und das immer ein Lagerhaus in der Nähe einer Heizung steht.
Dann sollte alles gut funktionieren.

Gruß
Hallo Schnupfer1,

vielen Dank für deine Hinweise. Ja, du hast Recht - bei mir funktionieren die auch. Ich habe anscheinend nicht lange genug gewartet. Es dauert bei mir relativ lange bis die Gaßöfen auf 90% Leistung sind. Gas ist kein Problem da ja im MaugMod das Öl-Gas-Kraftwerk enthalten ist, das arbeitet wesentlich effizienter als das Gas auf den Eisschollen zu fördern. Zum Beispiel hat es nicht funktioniert, auf einer Eisscholle mit 13 Gasvorkommen, drei Gasöfen problemlos mit Gas zu versorgen. Die Gasförderung auf einer Scholle ist für mich nur interessant gewesen weil es zum Spielequest dazugehörte und vom alten Nate (glaube ich) verlangt wurde Gas zu fördern.

viele Grüße - und bleib gesund
Michael

toshi

Frisch Angeheuert

Beiträge: 2

Registrierungsdatum: 30. November 2020

  • Nachricht senden

33

Sonntag, 6. Dezember 2020, 14:32

Traktorscheune Getreide

warum werden die Felder (hab auf 45 im mod begrenzt) wenn meine eine traktorfarm hat nicht als gesetzt angezeigt? durch die Traktoren soll man auf 67 Felder erhöhen. habe diese auch gesetzt zeigt das Spiel aber nicht an. siehe screenshot

Jacobi22

Insel-Eroberer

Beiträge: 434

Registrierungsdatum: 16. Dezember 2019

  • Nachricht senden

34

Sonntag, 6. Dezember 2020, 15:40

schaut aus als wären die im Bild vorderen Felder noch im Blaupause-Modus - check das bitte mal
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

toshi

Frisch Angeheuert

Beiträge: 2

Registrierungsdatum: 30. November 2020

  • Nachricht senden

35

Montag, 7. Dezember 2020, 01:29

nach neustart vom spiel war alles gut. keine ahnung was dem nicht gepasst hat

Muehre

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 15. November 2020

  • Nachricht senden

36

Freitag, 11. Dezember 2020, 01:40

Moin, mir fehlt leider der Pendlerkai für Enbesa.
Ist nicht im Baumenü vorhanden. Hat jemand eine Idee?

Muehre

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 15. November 2020

  • Nachricht senden

37

Samstag, 12. Dezember 2020, 05:16

Hat sich erledigt.

titustacitus

Deckschrubber

Beiträge: 27

Registrierungsdatum: 20. September 2019

  • Nachricht senden

38

Samstag, 12. Dezember 2020, 05:53

Hat sich erledigt.

Und wie hat es jetzt funktioniert?

anonymouz

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 25. Januar 2021

  • Nachricht senden

39

Mittwoch, 27. Januar 2021, 15:13

Ich habe da einige Fragen bzgl. AI Shipyard

Gibt es irgendwo einen Guide, was der Mod genau machen soll bzw. wie er funktioniert?
Ich ging davon aus, dass die AI nach Bau eines Schiffes selbstständig zu einer freien Insel fährt und dort siedelt.
Dies geschieht zumindestens bei mir nicht. Handelt es sich dabei um einen Bug oder habe ich die Funktion des Mods falsch verstanden?
Auch tauchen die AI's bei mir nicht im Diplomatie-Fenster auf.

Kara42

Deckschrubber

Beiträge: 20

Registrierungsdatum: 9. Juni 2019

  • Nachricht senden

40

Mittwoch, 27. Januar 2021, 18:59

Ich ging davon aus, dass die AI nach Bau eines Schiffes selbstständig zu einer freien Insel fährt und dort siedelt.
Dies geschieht zumindestens bei mir nicht. Handelt es sich dabei um einen Bug oder habe ich die Funktion des Mods falsch verstanden?
Auch tauchen die AI's bei mir nicht im Diplomatie-Fenster auf.

So hat es sich bei mir verhalten, ja. Ich hatte eine Insel frei gelassen bzw. frei geräumt von anderer KI und dort siedelte die neu hinzugefügte KI dann auch recht schnell.
Das Diplo-Menü hat nur begrenzt Platz anscheinend, also entweder die neue KI taucht dort nicht auf oder sie verdrängt eine andere (so war es bei mir). Frage mich auch, ob es da eine Lösung gibt, so ist eine KI diplomatisch nicht aktiv zu kontaktieren leider.