You are not logged in.

Junker Jankow

Leichtmatrose

  • "Junker Jankow" started this thread

Posts: 10

Date of registration: Jan 20th 2016

  • Send private message

1

Saturday, October 10th 2020, 4:57am

Spiel startet nach 2 Tagen nicht mehr

Hallo Spielfreunde!
Mit der HE habe ich folgendes Problem: Nach zwei Tagen startet das Spiel nicht mehr. Überprüfung der Dateien bringt keinen Erfolg. Nach Deinstallation und Neuinstallation funktioniert es wieder 2 Tage. Aber natürlich sind alle Savegames und Errungenschaften weg.
Die habe ich jetzt natürlich vorher gesichert.

Aber zu meiner Frage: hat noch jemand dieses Problem, und wie kann man es beheben?

Pierre

Leichtmatrose

Posts: 12

Date of registration: Apr 22nd 2020

  • Send private message

2

Tuesday, October 13th 2020, 12:21pm

Kommt drauf an....Bei startete das Spiel an sich, ich kam aber nicht ins Menu, da beendete sich das Spiel und ich war zurück aufem Desktop. Ich habe es dann auch neu installiert und seitdem war wieder alles OK und es läuft seit Tagen ohne Probleme. Deap habe ich auch mit installiert....dachte/denke das es daran liegt?!?!
  :jaaaaa: 2170 :jaaaaa:1503:jaaaaa:1701 :jaaaaa:1404 :jaaaaa:1602 :jaaaaa:

Junker Jankow

Leichtmatrose

  • "Junker Jankow" started this thread

Posts: 10

Date of registration: Jan 20th 2016

  • Send private message

3

Tuesday, October 13th 2020, 10:59pm

Nein, ich habe es clean installiert, kein Modding. Daran kann es also nicht liegen.

Soricida

Meereskenner

Posts: 754

Date of registration: Dec 30th 2011

  • Send private message

4

Friday, October 16th 2020, 8:11pm

Hallo Jankow,
wo und wie installierst Du die HE Anno 1701?
Ich rate mal: Unter WIN10 und Klick auf den Button "Installieren" auf "C:\Programme\..."
Dann ist da noch die nächste Frage nach dem "Benutzerkonto". Administrator, oder Eingeschränkt?
Ein Problem können auch mehrere Antivirenprogramme, oder ein Tuning-Tool sein!
Wenn man Probleme mit Anno hat, haben sich ein paar Tips oft bewährt...
- nicht auf den Button "Installieren" klicken, sondern "rechtsklick" auf die Setupdatei und "als Adminestrator" ausführen!
(- den Patch später ebenso!)
- nicht unter C:\Programme installieren! (ich habe z.B. E:\Anno\... alle meine Anno's)
- nur ein Antivirenprogramm benutzen und kein Tuning-Tool!
Gruß,
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!