You are not logged in.

lageropa

Leichtmatrose

  • "lageropa" started this thread

Posts: 13

Date of registration: Mar 26th 2020

  • Send private message

1

Monday, August 17th 2020, 11:15am

KI steigt nicht auf

Hallo,
spiele mit SPICE 2.83 und mir fällt auf das die 3 KI nicht steigen in der Bevölkerung, im bauen.
Das fiel mir auf da ich zum anfang immer anteile kaufe und die anteile mit der Zeit nicht steigen.
Jemand eine Ahnung womit das zusammen hängen kann ?
Danke euch sehr

fishboss

SeeBär

Posts: 224

Date of registration: Jun 7th 2019

  • Send private message

2

Monday, August 17th 2020, 12:51pm

Hast du wirklich nur Spice mods im Verwendung? Hast du eventuell noch old-town oder trainstations im Verwendung ?

lageropa

Leichtmatrose

  • "lageropa" started this thread

Posts: 13

Date of registration: Mar 26th 2020

  • Send private message

3

Monday, August 17th 2020, 2:51pm

Hallo,

hab hier mal ein screenshot hinterlegt was gerade im anno 1800 mod verzeichnis ist.
lageropa has attached the following image:
  • anno-mods.JPG

4

Monday, August 17th 2020, 2:55pm

Guten Tag,

[Spezial] Train Station muss auf jedenfall deaktiviert werden.

Zusätzlich gibt es etliche Mods die nicht aus der Spice sind.

Außerdem nutzt du Mods mehrmals.


Entweder 4 Fach oder 8 fach aber nie beide Mods.

Genau so ist es bei [Gameplay] xxxx & [Spezial] xxxx Mods,
entweder das eine oder das andere, aber nie beide.

Übrigens sind [Spezial] xxxx oder aber [Private] xxxx Mods die ich angepasst habe.
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

lageropa

Leichtmatrose

  • "lageropa" started this thread

Posts: 13

Date of registration: Mar 26th 2020

  • Send private message

5

Monday, August 17th 2020, 3:09pm

AHHHSOOO....
Vielen Dank, werde das umgehend ändern....
Ich danke für die Erklärung.
Lieben Gruß

fishboss

SeeBär

Posts: 224

Date of registration: Jun 7th 2019

  • Send private message

6

Monday, August 17th 2020, 5:01pm

Das dürfte den Bug allerdings noch nicht beheben.
Also ich sehe du nutzt kein Harborlife und auch kein Old-town. Damit ist trainstations nämlich (noch) nicht kompatibel und löst diesen bug aus, dass die KI nicht mehr aufsteigt.

Da du aber nur Trainstations benutzt müsstest du einfach mal die neueste Version (2.0.3) downloaden. Dann sollte es erstmal funktionieren.

Aber keine Sorge mit Version 2.0.5 von Trainstations und Version 1.4 von Old-town werden die beiden mods in Zukunft bald kompatibel zueinander sein. Sind momentan noch in der Testphase. Harborlife wird später auch folgen.

7

Monday, August 17th 2020, 5:03pm

Trotzdem sollte er die Doppel Nutzung von Mods unterbinden.
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

lageropa

Leichtmatrose

  • "lageropa" started this thread

Posts: 13

Date of registration: Mar 26th 2020

  • Send private message

8

Saturday, August 22nd 2020, 8:22am

Vielen Dank für die Hilfe von euch.
Habe eure Hinweise in die Tat umgesetzt und jetzt läuft es wie es soll.
Danke sehr

genstab

Plankenstürmer

Posts: 29

Date of registration: Apr 15th 2010

  • Send private message

9

Sunday, August 23rd 2020, 8:56pm

Ich hatte das gleiche Problem, die KI ist nicht zu Handwerkern aufgestiegen. Nach einigen Stunden Tests habe ich festgestellt, daß die Mods [Gameplay] Variable Resources - New World und/ oder [Gameplay] Variable Resources - Old World das Problem auslösen. Ich habe alle meine Mods ohne die beiden probiert, da hat es geklappt, dann habe ich nur die beiden allein getestet, da hat es nicht geklappt. Das scheinen also die Übeltäter zu sein, zumindest bei mir.

Posts: 265

Date of registration: Jul 11th 2016

  • Send private message

10

Monday, August 24th 2020, 12:31pm

Kann ich bestätigen. Vermutlich weil die KI dann nicht weils was für Minen sie bauen soll und keine baut. Ohne Minen kein Stahl, ohne Stahl ist es mit Bürgerbedrüfnisse doof und ohne die keine Handwerker.

11

Monday, August 24th 2020, 1:15pm

Es gibt aber noch andere Mods die da Probleme machen können.

Gerade die alte Version von Old Town hat da Probleme gemacht.
Weil die KI daraus Gebäude gebaut hat die die gar nicht bauen dürfen.
Deswegen dringend die Neue Versionen von Old Town und Trainstation
installieren, sofern diese benutzt werden. Es gibt auch noch ein Problem
mit [Addon] Harborlife welches aber erst mit der nächsten Spice 3.0 Version behoben wird.
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

genstab

Plankenstürmer

Posts: 29

Date of registration: Apr 15th 2010

  • Send private message

12

Monday, August 24th 2020, 1:24pm

Old Town, Trainstation und Harborlife sind es bei mir nicht, die haben funktioniert. Allerdings natürlich die neuesten Versionen. Ich habe tatsächlich Mod für Mod getestet und die beiden genannten waren es, jedenfalls beim Aufstieg von Arbeitern zu Handwerkern. Mal sehen, wie es bei den anderen Aufstiegen wird - da gibt es ja noch Fehlerpotential. :-)