Sie sind nicht angemeldet.

XxGabbeRxX

Frisch Angeheuert

  • »XxGabbeRxX« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 13. März 2020

  • Nachricht senden

1

Freitag, 13. März 2020, 12:21

Maug Mod wer kennt sich mit ihm aus

Hallo zusammen,
ich nutze seit 2 Tagen den Maug_Mod und habe ein paar fragen zu diesem.
Vierlleicht nutzt jemand ihn und kann mir helfen.
Es gibt ein paar Gebäude die ich nicht nutzen kann wie z.B. Großes HAfenLAgerhaus oder die Tagebauminen woran kann das liegen?
Lg Andy

Jacobi22

Vollmatrose

Beiträge: 118

Registrierungsdatum: 16. Dezember 2019

  • Nachricht senden

2

Freitag, 13. März 2020, 14:40

persönlich bin ich der Meinung, das da "nur" ein paar Pfade zu den Grafiken nicht passen. Bei mir hab ich das korrigiert und es läuft auch. Da ich aber so ziemlich der Einzige war, der drüber gemeckert hat, muß es ja bei den anderen Nutzern funktionieren.

Grundsätzlich würde ich aber dazu raten, entsprechende Fragen auch dort im Forum zu stellen. Da beißt niemand
https://maug-projekt.de/forum/index.php?board/129-anno-1800/

XxGabbeRxX

Frisch Angeheuert

  • »XxGabbeRxX« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 13. März 2020

  • Nachricht senden

3

Freitag, 13. März 2020, 19:31

Danke für den Link.
Hab mich man an das Forum gewandt.

Oder einfach mal den Cache Ordner löschen?

Zenti88

Deckschrubber

Beiträge: 25

Registrierungsdatum: 12. Dezember 2019

  • Nachricht senden

4

Freitag, 13. März 2020, 20:06

Den Cache ordner sollte man bei jedem neuen Mod ändern oder generell bei Veränderungen.