You are not logged in.

daisho

Deckschrubber

Posts: 16

Date of registration: Feb 23rd 2020

  • Send private message

121

Sunday, February 23rd 2020, 11:45am

Oh, Entschuldigung. Ich habe das mit dem Harborlife Folder wohl falsch gelesen.
Der Ordner existiert bei mir nicht bzw. wird nicht geladen weil ich ein "-" davor gesetzt habe da ich das Addon nicht verwenden will.
Das Oil Depot wurde ja in einen eigenen Mod geschoben. Das Icon wird aber erfolgreich geladen wenn es im Oil Depot Unterordner abgelegt wird.
Ich kenne die Arbeitsweise von den Anno-Mods jetzt nicht, kann also sein dass das File in irgendeinem Mod Folder existieren kann?

Jacobi22

Boardsmutje

Posts: 959

Date of registration: Dec 16th 2019

  • Send private message

122

Sunday, February 23rd 2020, 12:45pm

Das sollten besser die Experten beantworten. Nach meiner Erfahrung spielt es keine Rolle, aus welcher Mod die Grafiken kommen, solang der Pfad dabei identisch ist. Einmal erfolgreich geladen, sind sie dann eh im Cache. Und nach dieser Erfahrung funktioniert es auch, wenn die Icons eine Etage höher im data-Ordner sind, sofern auch dort der identische Pfad vorliegt (data\graphics\hc\__icons )

Nale

SeeBär

  • "Nale" started this thread

Posts: 260

Date of registration: Oct 21st 2017

  • Send private message

123

Sunday, February 23rd 2020, 2:52pm

@daisho danke fürs melden, hab die beiden Bugs jetzt behoben. Wird dann Teil des nächsten Updates.

Mulan89

Plankenstürmer

Posts: 33

Date of registration: Dec 29th 2019

  • Send private message

124

Sunday, February 23rd 2020, 3:46pm

@daisho danke fürs melden, hab die beiden Bugs jetzt behoben. Wird dann Teil des nächsten Updates.
Wann ist nächste Update geplant ?

Nale

SeeBär

  • "Nale" started this thread

Posts: 260

Date of registration: Oct 21st 2017

  • Send private message

125

Sunday, February 23rd 2020, 5:12pm

Dauert noch ein wenig und soll gut geplant sein, da es das letzte "richtige Update" (Patchanpassungen gibts weiterhin) sein wird.

Diamine

Frisch Angeheuert

Posts: 2

Date of registration: May 28th 2019

  • Send private message

126

Saturday, March 7th 2020, 1:59pm

Kann man der Great Eastern das Abtreiben abgewöhnen? Die anderen Schiffe machen das ja seit gameupdate X auch nicht mehr.

Thorsten130675

Frisch Angeheuert

Posts: 3

Date of registration: Mar 12th 2020

  • Send private message

127

Thursday, March 12th 2020, 11:02am

Abstürze

hey leute, bin neu hier und habe riesige probleme mit dem mod.
ich habe mir diverse videos angeschaut wie der mod installiert wird, aaaber, mein spiel stürzt direkt am Anfang beim laden
ab, jedes mal. ich habe keine Ahnung warum. ich benötige hilfe um das zum laufen zu bekommen. vielleicht stelle ich mich auch zu blöde an. wer Ahnung davon hat, kann mir gerne ne pn schreiben, und wenn gewünscht auch mit mir dann telefonieren, damit wir das problem gemeinsam lösen können. Das wäre nett von euch. Vielen Dank.
Grüße
Thorsten

Jacobi22

Boardsmutje

Posts: 959

Date of registration: Dec 16th 2019

  • Send private message

128

Thursday, March 12th 2020, 2:37pm

eine Kurzanleitung zur Kontrolle
#1 - die ModLoader-DLL's wie hier beschrieben herunterladen und local in einen leeren Ordner entpacken -> http://www.annozone.de/forum/index.php?p…0403#post270403
Inhalt der ZIP-Datei wären die Datei python35.dll und python35_ubi.dll
#2 - Suche den Installationsordner von Anno 1800 und dort im Pfad /Ubisoft Game Launcher / games / Anno 1800 / bin / Win64
dort solltest du die Originaldatei python35.dll finden. Ich behalte sie gern im Original und benenne sie deswegen um in python35_orig.dll
Im Anschluß die zuvor entpackten Dateien des ZIP in diesen Ordner /Ubisoft Game Launcher / games / Anno 1800 / bin / Win64 kopieren.
#3 - der mods-Ordner gehört in den Pfad /Ubisoft Game Launcher / games / Anno 1800 /

hier kommen die gesamten Mods rein. Wichtig ist, das sie dann auch direkt im Ordner /Ubisoft Game Launcher / games / Anno 1800 / mods liegen und nicht etwa noch ein weiterer Unterordner mit Namen mods darin enthalten ist - ein Fehler, der recht häufig vorkommt
Im Prinzip soll es so ausschauen, wie im Bild unten
als Tip: ich kenne nun deine Quelle der Mods nicht, würde aber dennoch empfehlen, erstmal nur mit einer oder zumindest mit wenigen Mods zu beginnen. Bei mir sind es aktuell 78 Stk und ich kenne mindesten ein Drittel mehr.
Beginnen würde ich mal mit etwas leichterem.
Erstelle dir im Verzeichnis Anno 1800 einen weiteren Ordner, benenne ihn mit "mods_backup" und verschiebe alle Mods vom Ordner /mods in diesen Ordner. Dann wähle eine Mod aus, die du wieder zurück kopierst, Less Newspaper ist z.b. eine sehr kleine Mod, die aber zum ersten Test vollkommen ausreicht.
Beachte immer: wenn du Änderungen innerhalb des Ordners /mods vornimmst, sollte der darin enthaltene Ordner /.cache stets gelöscht werden!
Nun starte das Spiel, dabei gilt: je mehr Mods zu Beginn geladen werden müssen, je länger dauert die Startphase, bei meiner Anzahl sind das etwa 6 - 8 min.
Ich nutze ausschließlich den Ubi-Launcher. Dort wähle ich unter Meine Spiele dann Anno 1800 aus, fahre mit der Maus über das Feld "Spielen" - es erscheint eine Liste mit 3 Punkten, 1 x Spielen, 2 x Benchmarktest - wähle hier "Spielen"
Es öffnet sich ein kleines Fenster mit Hafenansicht, beobachte dort mögliche Anzeigen im unteren Bereich, u.a. das die Synchronisierung mit der Cloud stattfindet. Für diese Meldungen dauert es oft ein paar Sekunden. Sind alle Arbeiten abgeschlossen, schließt sich dieses kleine Fenster alleine und die Spieldateien werden geladen.
Hast du im kleinem Fenster auch nach einer Minute keine Meldungen, kannst du dieses Fenster über einen Rechtsklick in der Taskleiste schließen. Das passiert bei mir grundsätzlich nach Hinzufügen von Mods, aber immer nur einmal.
Schließe dann auch den Ubisoft Launcher, ggf auch über den Taskmanager, wenn erforderlich und starte die ganze Prozedur von vorn.
Mit genannter kleinen Mod sollte sich die Ladezeit nur minimal verlängern. Wird in dieser Phase der Ordner /mods/.cache erstellt, ist das ein gutes Zeichen für einen bald erfolgenden Start. Es erscheint der Startbildschirm (Klicken Sie hier zum Spielen - oder so ähnlich) - im darauf erscheinenden Haupt-Startbild sollte nun unten links stehen: Modifikation erkannt - natürlich in der von dir gewählten Sprache.
Im Anschluß kannst du nun wählen, ob du dein vorhandenes Spiel fortsetzt oder ein neues beginnst. Sollte ein bereits vorhandenes Spiel beim Laden oder Spielen abstürzen, lade es erneut. Ich würde dann aber spätestens nach dem zweiten Versuch auch mal ein neues Spiel beginnen, nur um zu testen, ob das dann läuft.


Bist du bis hier hin gekommen, kannst du dann weitere Mods hinzufügen. Dazu sollte ein laufendes Spiel vorher beendet werden oder es stürzt ggf ab. Wie du im Bild schon siehst, kann man Mods durch Voranstellen eines Minus vom Laden ausschließen, allerdings wird das mit zunehmender Anzahl recht mühseelig, darum mein Vorschlag mit dem zweiten Ordner.
Noch ein P.S.: die Anzahl der Mods und auch die Anzahl unterschiedlicher Quellen steigt stetig und nicht immer ist eine Mod aus Quelle 1 kompatibel zu Mods aus anderen Quellen. Im Allgemeinen ist aber jede Mod, egal, woher, einzeln auch vielfach getestet. Gerade, wenn es zu Problemen kommt, würde ich in dieser Phase erst einmal auf nur eine Quelle setzen. Das Spice-it-Up-Paket ist dabei wohl eine der umfangreichsten Sammlungen, die aber in diesem Paket auch problemlos läuft. Für dich gilt es, bis zur Findung des Problem, die möglichen Fehlerquellen auf ein Minimum zu reduzieren, darum besser mit einer einzelnen Mods beginnen und Stück für Stück hoch arbeiten

Bild: Ordnerstruktur

Thorsten130675

Frisch Angeheuert

Posts: 3

Date of registration: Mar 12th 2020

  • Send private message

129

Thursday, March 12th 2020, 7:29pm

Danke für deine ausführliche Beschreibung. Es funktioniert jetzt. Hab n Fehler gemacht.
Hatte falsche mod Version weswegen es nicht ging.
Aber ein kleines Problem gibt es noch. Die Flüsse in der neuen Welt sind nicht weg
Obwohl ich das minus vor dem Ordner entfernt hatte. Hast du noch n Tipp für mich
Dazu?
Grüsse Thorsten

Jacobi22

Boardsmutje

Posts: 959

Date of registration: Dec 16th 2019

  • Send private message

130

Thursday, March 12th 2020, 8:02pm

Die Flüsse in der neuen Welt sind nicht weg
Obwohl ich das minus vor dem Ordner entfernt hatte. Hast du noch n Tipp für mich
Dazu?
Schön, das es soweit erstmal funktioniert!

zu den Flüssen: es gibt wohl aktuell vier Mods zu diesem Thema, zwei zu den Northern Rivers, zwei zu den Southern Rivers, also das moderate Klima der Startwelt betreffend oder eben die Kolonie im Süden (Neue Welt). Zu beiden Welten gibt es die Versionen Removed und reduced, also ganz ohne Flüsse und mit reduzierten Flüssen.
Entscheide dich dort jeweils für eine Version oder auch garkeine, wenn das gewünscht ist.
Die jeweils andere Version dann bitte deaktivieren oder den Ordner gleich löschen.

Ich selbst spiele nur mit der Mod "Southern Rivers reduced", dort gibt es dann (ich glaube) vier Inseln ohne Flüsse. Ich hatte auch schon mal ohne Flüsse gespielt, war mir aber zu langweilig.

Achte darauf, das du pro Welt nur eine der Mods benutzt, nicht beide zeitgleich
Und nicht vergessen... hast du im /mods-Ordner etwas geändert, solltest du den Ordner .cache löschen, der sich innerhalb des mods-Ordners befindet

babel

Piratenschreck

Posts: 521

Date of registration: Apr 6th 2009

  • Send private message

131

Friday, March 13th 2020, 4:37am

Mit Harborlife kann ich Krankeitn ausschliessen.
Aber wie sieht e mit den Braenden, Aufsttaenden, Explosionen und dem Thema Einfluss aus. Die waren im ersten Spice Up enthalten.

Dort finde ich abr nur einen veralterten Link. :keineahnung:

Thorsten130675

Frisch Angeheuert

Posts: 3

Date of registration: Mar 12th 2020

  • Send private message

132

Friday, March 13th 2020, 9:29am

also, cache habe ich geleert, flüssemod für neue welt hab ich den mod ganz ohne flüsse aktiviert. aber bei meinem Savegame
scheint es nicht zu funktionieren. dachte das geht auch. oder habe ich da unter umständen etwas falsch gemacht bzw.

übersehen?

Jacobi22

Boardsmutje

Posts: 959

Date of registration: Dec 16th 2019

  • Send private message

133

Friday, March 13th 2020, 9:49am

da bin ich, ehrlich gesagt, überfragt
nach meiner Logik sollte das nur für neue Spiele funktionieren - aber betrachte das nicht als offizielle und endgültige Antwort

Miekesch

Leichtmatrose

Posts: 13

Date of registration: Dec 25th 2019

  • Send private message

134

Friday, March 13th 2020, 1:57pm

Zitat von »Thorsten130675«

Die Inseln werden ausschließlich bei einem neuen Game konfiguriert mit den dort vorgenommenen Einstellungen, und können dann auch nur zu diesem Zeitpunkt von der Mod beeinflusst werden. Danach sind die Parameter zumindest für die Inseln und deren Gestaltung für das ganze Game festgelegt.
Willst du Inseln ohne oder mit wenig Flüssen, musst du ein neue Game anfangen.
Das ist so korrekt, geht nur mit neuem Game.

jerrylee1965

Vollmatrose

Posts: 107

Date of registration: Oct 24th 2009

  • Send private message

135

Tuesday, March 24th 2020, 9:31pm

Hi

Seit dem neuen DLC funktioniert das Spiel mit Mods nicht mehr - ohne schon. :keineahnung: Weiß jemand Abhilfe bitte ?

jerrylee1965

Vollmatrose

Posts: 107

Date of registration: Oct 24th 2009

  • Send private message

136

Tuesday, March 24th 2020, 10:23pm

Danke dir, na dann warten wir eben =)

mortiferus93

Frisch Angeheuert

Posts: 7

Date of registration: Dec 22nd 2019

  • Send private message

137

Thursday, March 26th 2020, 3:56pm

Wäre es möglich, die Hafenstraßen im First-Person-Modus betretbar zu machen wie den normalen Kai?
Oder gibt es da einen technischen Grund, der das verhindert?

ulix

Leichtmatrose

Posts: 15

Date of registration: Jul 4th 2009

  • Send private message

138

Friday, March 27th 2020, 8:17am

Habe extra automatische Updates in Uplay deaktiviert, damit ich hiermit weiterspielen kann. Gibts in Uplay auch sowas wie bei Steam, dass man ältere Versionen laden kann? Wohl nicht...

Jacobi22

Boardsmutje

Posts: 959

Date of registration: Dec 16th 2019

  • Send private message

139

Friday, March 27th 2020, 8:32am

Habe extra automatische Updates in Uplay deaktiviert, damit ich hiermit weiterspielen kann. Gibts in Uplay auch sowas wie bei Steam, dass man ältere Versionen laden kann? Wohl nicht...

Nein

seed1887

Landratte

Posts: 1

Date of registration: Mar 28th 2020

  • Send private message

140

Saturday, March 28th 2020, 11:04am

Hat auch ein Problem:
Wenn ich die neue Welt betrete ist kein Schiff vorhanden, es kommt auch keines etwas später.
Muss nun - um in der neuen Welt bauen zu können mit einem vorhandenen Schiff Material holen und dann eine Insel besiedeln. Das geht zwar, ist aber umständlich. Habe mehrmals eine neue Partie angefangen, es gibt aber nach wie vor kein Schiff. :keineahnung:


Hallo und guten Morgen zusammen,
ich habe mir gestern bei euch den Spice it up Mod sowie Modloader runtergeladen, mein Anno reaktiviert und mich nach ein paar Monaten mal wieder ans Aufbauen begeben. Jetzt habe ich allerdings ein paar Fragen hierzu - Video tutorials habe ich mir alle angesehen, die lösen mein Problem aber nicht.
1) habe ich das gleiche Problem wie der von mir zitierte Kollege hier am 25.12.19 - liegt das am Mod oder wurde das irgendwann so gepatched?
2) ich habe "[Gameplay] Cargolimits" aktiviert, allerdings können meinen Schiffe nach wie vor z.B. nur 50 anstelle der im Mod hinterlegten 75 Einheiten aufnehmen - was mache ich falsch? Ich habe es über den Modmanager als auch manuell versucht - aktiviert ist der Mod.
Wenn ich das Spiel starte steht unten links auch das ich Mods verwende - muss ich im Spiel selber ggfs. noch etwas aktivieren?
Vielen Dank