You are not logged in.

babel

Piratenschreck

Posts: 521

Date of registration: Apr 6th 2009

  • Send private message

81

Wednesday, January 22nd 2020, 1:30pm

Als ich heute wieder spielte und nochmal einen Minenbauplatz anklickt, wurde -warum auch immer- nicht mehr eine Goldmine angezeigt, sondern auf die Auswahl hingewiesen. Echter Fortschritt.

Guggy

Frisch Angeheuert

Posts: 9

Date of registration: Dec 9th 2019

  • Send private message

82

Friday, January 24th 2020, 7:17pm

Hab gerade das Update 6.2. gezogen und wollte Anno starten. Leider komm ich nicht soweit... es startet garnet...hat jemand ne Ahnung?

Captain Barbossa

Insel-Eroberer

Posts: 441

Date of registration: Dec 22nd 2007

  • Send private message

83

Saturday, January 25th 2020, 12:07am

Deine Angaben sind sehr spartanisch.
Wenn ich Raten müsste dann würde ich sagen, du hast es versäumt den Modloader erneut zu installieren, also die beiden python35 Dateien wieder herszustellen.
  Jeder Mensch hat ein Brett vor dem Kopf - es kommt nur auf die Entfernung an.

Der_Legionaer

Frisch Angeheuert

Posts: 6

Date of registration: Aug 26th 2017

  • Send private message

84

Saturday, January 25th 2020, 8:58am

Moin,
irgendwie funktioniert bei mir die Mod "Nate´s Airship" nicht.
Alle anderen Mods funktionieren soweit ich das feststellen kann.
Habe das Spiel überprüft, den Modloader neu installiert, den Mod neu heruntergeladen, aber ich bekomme es nicht hin, dass ich ein Luftschiff kaufen kann.
Jemand ne Idee woran es liegen könnte?

***edit***
Der Sandboxmode scheint auch nicht zu funktionieren.


Gruß
Der_Legionaer

gaffelkoelsch

Frisch Angeheuert

Posts: 4

Date of registration: Jan 25th 2020

  • Send private message

85

Saturday, January 25th 2020, 10:05pm

Schönen juten Tach,

erst Mal ein großes Dankeschön an die Modder, good job.

Leider habe ich seit GU 6.2 ein Problem.
Das Spiel läuft flüssig, aber sobald ich Arbeiter zu Handwerkern aufsteigen lasse und dann diese Meldung mit dem neuem Stadtstatus kommt, schmiert Anno ab. Genauso wenn ich etwa 10 Investoren-Häuser downgrade bis zu Handwerkern und auch egal auf welcher Insel. Es hängt auf jeden Fall irgendwie mit dieser Meldung zusammen, dass man einen neuen Stadtstatus erreicht hat. Ich habe dann mal zum Test etwa 10 Investoren zu Ingineure ge-downgraded und die Meldung kam, aber kein Absturz. Also irgendwas mit Handwerkern und die Meldung "Neuer Stadtstatus".....

Ich habe die Mods deaktiviert und die Original Python Dateien verwendet und hatte dann keinen Absturz.

Wenn ich in der Windows-Ereignisanzeige reingucke, bekomme ich folgenden Fehlerbericht:
svchost (12520,R,98) TILEREPOSITORYS-1-5-18: Fehler -1023 (0xfffffc01) beim Öffnen von Protokolldatei C:\WINDOWS\system32\config\systemprofile\AppData\Local\TileDataLayer\Database\EDB.log.

Habe jedoch absolut keine Ahnung, was das bedeutet.

Jemand eine Idee woran das liegen könnte und wie ich das beheben kann.
Da ich bei über 500 Spielstunden und bei ca. 2,2 Mio. Einwohner bin, wäre es für mich eine kleine Katastrophe, wenn ich meinen Spielstand nicht weiterspielen könnte.

Bin für Hilfe echt dankbar.

Ne schöne Jrooß
René

adriancgn

Ausguck

Posts: 61

Date of registration: Nov 2nd 2009

  • Send private message

Mulan89

Plankenstürmer

Posts: 33

Date of registration: Dec 29th 2019

  • Send private message

87

Sunday, January 26th 2020, 11:04am

Moin moin,

Bei mir ist Botanische Garten aus dem Baumenü verschwunden. Hat jemand eine Idee ?

gaffelkoelsch

Frisch Angeheuert

Posts: 4

Date of registration: Jan 25th 2020

  • Send private message

88

Sunday, January 26th 2020, 12:41pm

@ adriancgn
Vielen Dank für Deine schnelle Antwort.

Habe gemäß Anleitung die Ordner erstellt und freudestrahlend Anno mit Mods gestartet.
Ergebnis ist unverändert. Beim upgraden zu Handwerkern, schmiert Anno ab. Jedoch kommt diese Fehlermeldung nicht mehr in der Ereignisanzeige, auch keine andere Meldung. Also Fehlermeldung behoben, hatte aber dann wohl nichts damit zu tun, dass Anno abschmiert. Driss.

Habe jetzt noch mal die Python-Dateien aus 0.73 und 0.74 getestet, aber bei beiden Absturz. Weiterhin habe ich Directx11 und 12 getestet, jedoch ebenfalls Absturz. Mit Original-Pythons kein Absturz bei Upgrade.

Hatte nun versucht zu tricksen und habe den Upgrade zu Handwerkern mit Original-Pythons durchgeführt, gespeichert und dann mit den gemoddeten Pythons aus 0.73 und 0.74 geladen, aber Spielstand wird nun nicht mehr geladen, sondern Anno schmiert direkt ab.

Vielleicht noch jemand einen anderen Lösungsansatz? Bin für jedwede Hilfe dankbar.

adriancgn

Ausguck

Posts: 61

Date of registration: Nov 2nd 2009

  • Send private message

89

Sunday, January 26th 2020, 1:04pm

Mein Link war nur dazu da, um den edb.log fehler zu eliminieren, das hat(te) nix mit Anno zu tun.

Was das betrifft, lösch mal den Cache-Ordner vom Modloader ... uuuund ganz wichtig
Vermeintliches "Tricksen" bringt gar nix, sondern nur sauberes Ausetzen der Mods, wobei wir alle ned wissen, welche Du aktiviert hast

gaffelkoelsch

Frisch Angeheuert

Posts: 4

Date of registration: Jan 25th 2020

  • Send private message

90

Sunday, January 26th 2020, 2:06pm

Cache-Ordner gelöscht bzw. verschoben, leider dasselbe Ergebnis => Absturz vom alten Spielstand vorm Tricksen beim Upgrade auf Handwerker, als auch vom Spielstand nach dem Tricksen.

Aktivierte Mods sind:
[Adjustments] Bad language filter removed

[Adjustments] Less Newspaper

[Adjustments] Remove Third Party Messages

[Gameplay] Cargolimits

[Gameplay] Cargostorage

[Gameplay] Great Eastern Unlocker

[Gameplay] Incidents removed for all Players

[Gameplay] Increased Harbourarea

[Gameplay] Nate's Airship

[Gameplay] Scrapcrafting

[Gameplay] Specialists added to NPC Dice

[Gameplay] Townhall, Tradeunion, Harbor Office increased Influenceradius

[Gameplay] Twelve Items per Trader

[Translation] English

[Translation] French

[Translation] German

[Translation] Polish

[Translation] Russian

[Translation] Simplified Chinese

[Translation] Spanish

[Translation] Traditional Chinese



Ich hatte jetzt die Townhall.... Mod im Verdacht, da die anderen ja eher wenig mit Handwerker zu tun hat und die ganzen Übersetzungen, außer German, habe ich ebenfalls deaktiviert. Cache nochmal gelöscht und neu gestartet, aber wieder Absturz.


Noch eine Idee, was ich probieren sollte?

gaffelkoelsch

Frisch Angeheuert

Posts: 4

Date of registration: Jan 25th 2020

  • Send private message

91

Sunday, January 26th 2020, 3:01pm

Hat sich erledigt. Habe alle Mods gelöscht, die Programmdateien überprüfen lassen, dann Mods neu drauf und Pythons ersetzt. Scheint zu klappen.
Vielen Dank an Adrian für die Denkanstöße

Gneisenau1988

Leichtmatrose

Posts: 18

Date of registration: Sep 5th 2019

  • Send private message

92

Monday, January 27th 2020, 10:21pm

Guten Abend :

Ich habe folgende Frage :
Ich habe mir Spice it up heute geholt und ich finde in den jeweiligen Mods nichts über das Gerichtsgebäude. Ist das Teil dieser Mod oder nicht?

Danke im Voraus für die Hilfe :)

Leif Erickson

Meereskenner

Posts: 678

Date of registration: Sep 2nd 2009

  • Send private message

93

Tuesday, January 28th 2020, 1:59pm

Hallöchen,
ich habe mir den Mod auch gerade installiert, scheint alles zu laufen, auch mit einem älteren Savegame, sehr schöne Sache. Das ist wie ein neues Spiel und einige meiner Wünsche an Anno1800 haben sich damit auch erfüllt. Nur das Gerichtsgebäude habe ich auch noch nicht gefunden, hab aber auch sicher noch nicht jedes Baumenue aufgeklappt.
Und man kann in der Werft nicht scrollen, das ging aber auch ohne Mod schon nicht oder ich war zu doof dafür. In der KI-Werft sehe ich nur die oberen 6 vollständig, den oberen Rand von weiteren 3 und das wars. Ist aber auch in der normalen Werft so, wenn mehrere Spezialisten gesockelt sind. Nur in der KI-Werft kommt man so nie an alle dran, in der normalen Werft kann ich ja auch Spezialisten entsockeln.
  Ich! Werde! Nicht! Singen!

Nale

SeeBär

  • "Nale" started this thread

Posts: 260

Date of registration: Oct 21st 2017

  • Send private message

94

Tuesday, January 28th 2020, 2:26pm

Gerichtsgebäude ist in veränderter Form (Botschaft) vorhanden, ab 1 Investor baubar mit der KI-Schiffswerft-Mod.

Leif Erickson

Meereskenner

Posts: 678

Date of registration: Sep 2nd 2009

  • Send private message

95

Tuesday, January 28th 2020, 4:01pm

Achso, es gibt nicht Botschaft UND Gerichtsgebäude, sondern NUR die Botschaft?
  Ich! Werde! Nicht! Singen!

Jacobi22

Boardsmutje

Posts: 966

Date of registration: Dec 16th 2019

  • Send private message

96

Tuesday, January 28th 2020, 4:14pm

Und man kann in der Werft nicht scrollen, das ging aber auch ohne Mod schon nicht oder ich war zu doof dafür.
Keine Angst, bist nicht zu doof
Mit dem 6er Update ist diese Funktion verschwunden, bewußt oder als Sideeffekt. Auch im Vanilla-Spiel gehen deswegen einige Funktionen nicht, z.b. Arbeitskraftliste oben mittig und die Werft, wenn Items gesockelt sind.
Mal schauen, was das nächste offizielle Update bringt ;-)

Leif Erickson

Meereskenner

Posts: 678

Date of registration: Sep 2nd 2009

  • Send private message

97

Tuesday, January 28th 2020, 4:41pm


Mit dem 6er Update ist diese Funktion verschwunden, bewußt oder als Sideeffekt...

Mir war doch auch so, dass das früher schon mal ging, dann ist ja alles gut. Warten wir mal auf den nächsten Patch.
  Ich! Werde! Nicht! Singen!

Woodlife

Landratte

Posts: 1

Date of registration: Jan 31st 2020

  • Send private message

98

Friday, January 31st 2020, 10:38am

Moin moin,
kann ich als workaround für die fehlende Scrollfunktion in der KI-Schiffswerft irgendwie Bente und Quing (ggf. noch andere - würd gern Willi, Hugo und Carl Leonard ins Spiel holen) in der Asstes-Datei "löschen" damit die anderen nach vorne bzw. oben aufrücken?

sommerbriese

Frisch Angeheuert

Posts: 2

Date of registration: Feb 1st 2020

  • Send private message

99

Saturday, February 1st 2020, 2:09am

Einfluss lässt sich nicht ausschalten

Hallo
wie die Überschrift schon sagt habe ich das Problem das ich obwohl korrekt ausgeschaltet immer noch Einfluss im Spiel habe. Alles andere funktioniert Einwandfrei nur der Einfluss will einfach nicht. Gibt es bei anderen auch dieses Problem?
Es ist auch egal ob ich nur reduzieren möchte auch das funktioniert einfach nicht.
Versucht habe ich schon einiges:

Neuinstallation des Mods (vorher Dateien repariert)
Neues Spiel angefangen
älteres Spiel geladen
andere enthaltene Mods aus und angemacht
usw usw ich weiss mir keinen Rat warum es mit dem entfernen des Einflusses nicht funktioniert.

Irgendjemand hier der mir weiterhelfen kann oder das Problem bestätigen kann ?

Danke fürs Lesen

Jacobi22

Boardsmutje

Posts: 966

Date of registration: Dec 16th 2019

  • Send private message

100

Saturday, February 1st 2020, 11:42am

Quoted

Alles andere funktioniert Einwandfrei nur der Einfluss will einfach nicht.
Was heißt denn "will einfach nicht"?
Also bei mir ist der Zahlenwert noch vorhanden und wird auch hoch gezählt, wenn ich die jeweiligen Stufen erreiche, jedoch wird nichts mehr abgezogen. Und das sowohl in neuen wie auch in vorher begonnenen Spielen. So wird also der Einfluß immer mehr.

Aktuell spiel ich wieder komplett ohne Mods - eine gewaltige Umstellung, vorallem eben beim Einfluß

1 user apart from you is browsing this thread:

1 guests