Sie sind nicht angemeldet.

seppi

Leichtmatrose

  • »seppi« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 7. Dezember 2019

  • Nachricht senden

1

Dienstag, 10. Dezember 2019, 18:38

mods gehen nicht mehr

seit dem update bringe ich die mods nicht mer zum laufen

2

Dienstag, 10. Dezember 2019, 18:40

Die werden da wohl einiges geändert haben.

So ich habe mal aus den Spice alles was mit [Ornamental] zu tun hat deaktiviert,
danach konnte ich das Spiel starten, und es läuft auch. Ob aber trotzdem in den anderen
Dateien noch Fehler sind müssen die Modder schauen.
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

FlashgordonAnno

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 12. September 2019

  • Nachricht senden

3

Dienstag, 10. Dezember 2019, 19:08

Oh nein bestimmt wieder das Bau-Interface ;( Hatte mich auf das DLC gefreut, kann das Spiel aber nicht mehr ohne die wundervollen Mods genießen... Ich hoffe die Entwickler finden bald Zeit ihn anzupassen, :D

4

Dienstag, 10. Dezember 2019, 19:15

Mit folgende Mod´s läst sich das Spiel starten, und es läuft:

  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

Delos

Deckschrubber

Beiträge: 29

Registrierungsdatum: 12. Juni 2019

  • Nachricht senden

5

Dienstag, 10. Dezember 2019, 19:29

Danke für die Info Meri.
Wollte gerade die Einträge im Mod-Ordner ändern, den ich vorher deakitiviert hatte,
da waren dort plötzlich zwei Modordner. Meiner und dann noch einer, der war leer bis auf die dummy-Datei.
Erstellungsdatum heute um 19:20 Uhr

Camia

Plankenstürmer

Beiträge: 35

Registrierungsdatum: 21. Juni 2019

  • Nachricht senden

6

Dienstag, 10. Dezember 2019, 19:31

Ich habe alle Mods erstmal deaktiviert bevor ich das Update gestartet habe, weil ich beim letzten Update auch Probleme damit hatte.
Bei einer Übertragungsrate von derzeit 268KB/s habe ich eh noch ne Weile Zeit zum Nachdenken, was passieren könnte :maeh: :maeh:

zeroload87

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 12. Juni 2019

  • Nachricht senden

7

Dienstag, 10. Dezember 2019, 20:09

schade, bekomms spiel auch nicht gestartet. habs einmal nach der liste probiert und danach noch weitere mods bis auf das nötigste deaktiviert aber will leider nicht starten. naja 1-2 tage abwarten dann läufts schon wieder.

edit. nach paar anläufen gings dann doch. einfach nach fehlversuch beim starten launcher beendet launcher wieder gestartet und auf spielstarten bis dann irgendwann ging^^

8

Dienstag, 10. Dezember 2019, 20:15

Fangen wir mal hiermit an ;)
Es gibt eine neue Loader Datei

https://github.com/xforce/anno1800-mod-l…ases/tag/v0.7.4
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

Farinchen

Vollmatrose

Beiträge: 120

Registrierungsdatum: 7. Mai 2018

  • Nachricht senden

9

Dienstag, 10. Dezember 2019, 20:39

Merci @ Lady Meridonia

10

Dienstag, 10. Dezember 2019, 20:41

Mit dem neuen Modloader laufen alle bei Mir alle Mods aus der Liste, aus dem Screen in Post Nr. 4
Ob die alle Fehlerlos sind weis ich momentan noch nicht, da ich komplett neu starte.

Kommando zurück, Anno 1800 stürzt ab beim erstellen einer neuen Karte.
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

Farinchen

Vollmatrose

Beiträge: 120

Registrierungsdatum: 7. Mai 2018

  • Nachricht senden

11

Dienstag, 10. Dezember 2019, 20:44

so wie abgebildet in Deinem Screen oder alle wieder auf "go"?

FlashgordonAnno

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 12. September 2019

  • Nachricht senden

12

Dienstag, 10. Dezember 2019, 20:51

Danke für die Mühe, aber bei mir crasht ein Neues Spiel starten sogar mit weniger Mods als bei dir (und keinem einzigen zusätzlichen).

Farinchen

Vollmatrose

Beiträge: 120

Registrierungsdatum: 7. Mai 2018

  • Nachricht senden

13

Dienstag, 10. Dezember 2019, 21:06

bei mir genauso, Spiel crasht, keine Chance, egal was ich aktiviere und was nicht.

Camia

Plankenstürmer

Beiträge: 35

Registrierungsdatum: 21. Juni 2019

  • Nachricht senden

14

Dienstag, 10. Dezember 2019, 21:07

Bei mir kommt eine Meldung: Die Ausführung des Codes kann nicht fortgesetzt werden, da VCRUNTIME140_1.dll nicht gefunden wurde.
Durch eine Neuinstallation des Programms kann das Problem möglicherweise behoben werden.
Den neuen Modder hab ich installiert, passiert aber garnix.

Farinchen

Vollmatrose

Beiträge: 120

Registrierungsdatum: 7. Mai 2018

  • Nachricht senden

15

Dienstag, 10. Dezember 2019, 21:13

Hat jetzt aufgehört zu probieren weil keine Lust mehr :-( Spiel crasht, egal ob mit neuem Modloader oder nicht. Vielleicht gibt es bald eine Lösung, der neue Modloader behebt es jedenfalls bei mir im Moment nicht.

16

Dienstag, 10. Dezember 2019, 21:17

Folgende Mods laufen ohne Crash:

[Adjustments] Bad language filter removed
[Adjustments] Less Newspaper
[Adjustments] Map Seeds Patch 1+2
[Adjustments] Map Seeds Patch 3
[Adjustments] Southern Rivers reduced

[Misc] Player Color Red

[Spezial] Lady Meridonia +

Bei allen anderen Mods Crash das Game beim starten eines neuen Game.

Da haben die Modder jetzt was zu tun :(
»Lady Meridonia« hat folgende Datei angehängt:
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

Arno201159

Steuermann

Beiträge: 148

Registrierungsdatum: 10. Juni 2019

  • Nachricht senden

17

Dienstag, 10. Dezember 2019, 21:54

hmm glaube nicht das dass Spiel nur Ärger mit mods macht, ich habe alle ausgeschaltet und habe dennoch Probleme. Bin in der Arktis, diverse Gebäude gebaut, usw auf einmal ist das Spiel abgeschmiert und seitdem lässt es sich nicht mehr starten.

Fängt gut an. :hey:

Camia

Plankenstürmer

Beiträge: 35

Registrierungsdatum: 21. Juni 2019

  • Nachricht senden

18

Dienstag, 10. Dezember 2019, 21:59

Ich habe die Mods deaktiviert und über Uplay nochmal die Dateien prüfen lassen, da läuft alles...nur mit den Mods will es nicht so richtig klappen. Aber ich denke die Modder hier werden wieder super Arbeit machen, damit alles wieder 1a läuft. :blumen: :blumen:

19

Dienstag, 10. Dezember 2019, 21:59

Also ich habs jetzt nochmal getestet, Habe alle Mods an aus der Liste aus Post Nr. 4
Was auf keinen fall Aktiviert werden darf ist die Mod : -[Gameplay] AI Shipyard
wenn man dieses aktiviert Crash das Spiel, bei Erstellung eines neuen Spiels.

@Arno201159 Das kann ein Problem mit alten Save Game sein, hatten wir schon öfters.
Deswegen fange ich immer neu an, und starte keine alten Save Game. UBI sagt zwar es sollte laufen,
aber eine 100% Garantie geben die Dir dafür nicht.
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Aktuelle Modloader Version 0.7.10

Farinchen

Vollmatrose

Beiträge: 120

Registrierungsdatum: 7. Mai 2018

  • Nachricht senden

20

Dienstag, 10. Dezember 2019, 22:46

Bestätige die Aussage der Lady: Spiel startet bei Deaktivierung von all Shipyards
es ist schon schwierig nach dem Update :-(