Sie sind nicht angemeldet.

Admiral Drake

Schatzjäger

  • »Admiral Drake« ist der Autor dieses Themas

Beiträge: 2 118

Registrierungsdatum: 3. November 2004

  • Nachricht senden

1

Dienstag, 18. Dezember 2018, 05:57

Ubi 1602 Geschenk - Problem mit Flackern

Nachdem ich die Ubi-1602-Version gestartet habe, flackert das Bild und der U-Play-Launcher taucht hinter dem Bild kurz auf.

Hat jemand eine Idee, wie ich das abstelle ?
edit: Im Ubi-Forum gibt es eine Lösung https://forums-de.ubi.com/showthread.php…Uplay-Flackert)
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Picklock

Schatzjäger

Beiträge: 1 250

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

2

Dienstag, 18. Dezember 2018, 07:13

Scheint ein Problem mit WIn 10 zu sein. Bei mir unter Win 7 läuft es einwandfrei. Leider habe ich keine Lösung für das Problem.

acon

Administrator

Beiträge: 939

Registrierungsdatum: 1. Mai 2003

  • Nachricht senden

3

Dienstag, 18. Dezember 2018, 11:13

Im Spiel habe ich das Problem nur wenn ich 800x600 als Auflösung gesetzt habe. Nach dem Wechsel auf 1024x768 verschwand das Flackern.
Im Hauptmenü besteht es weiterhin.

Matt McCorman

Boardsmutje

Beiträge: 933

Registrierungsdatum: 27. Mai 2003

  • Nachricht senden

4

Dienstag, 18. Dezember 2018, 13:53

Ja, läuft bei mir auf Win10. "Kompatibilitätsmodus für XP" behebt das Flackern.

Aber wie man diese Zerrung auf 16:9 abschaltet (will in 4:3 spielen), das hab ich noch nicht geblickt... ?(
  Annoholic seit 1998 =) (Nein, ich bin nicht alt... ich bin nur schon etwas länger jung als andere.) :hey:

Raymond XX

Boardsmutje

Beiträge: 904

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

5

Mittwoch, 19. Dezember 2018, 14:42

Wenn du eine AMD Karte hast, dann kannst du das Seitenverhältnis im RadeonTreiber einstellen.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Der Hausgeist

immer für einen Spuuk zu haben :)

Beiträge: 477

Registrierungsdatum: 30. Juli 2003

  • Nachricht senden

6

Mittwoch, 19. Dezember 2018, 17:26

Falls eine Nvidiakarte vorhanden, die Kartensystemsteuerung aufrufen, dann Desktop-Größe & Position anpassen. Da ist dann auch die passende Auflösung einzustellen.

GabiB

Schatzjäger

Beiträge: 1 919

Registrierungsdatum: 9. November 2003

  • Nachricht senden

7

Mittwoch, 19. Dezember 2018, 17:56

Dann frag ich jetzt auch mal etwas, hmmmm.... blöd - bei mir gibts leider kein Kompatibilitätsmodus, zumindest nicht unter Eigenschaften. Wo muss ich suchen? (Win 10 Version 1803)
»GabiB« hat folgendes Bild angehängt:
  • Uplay-Komp-modus.JPG
  :engel:

Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort

Admiral Drake

Schatzjäger

  • »Admiral Drake« ist der Autor dieses Themas

Beiträge: 2 118

Registrierungsdatum: 3. November 2004

  • Nachricht senden

8

Mittwoch, 19. Dezember 2018, 18:05

Du musst die 1602.exe mit Rechtsklick öffnen, dann "Eigenschaften" und da hast du auch den Reiter "Kompabilität" ...
Sieht so aus, als hättest du die Eigenschaften des Ordners ...
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Picklock

Schatzjäger

Beiträge: 1 250

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

9

Mittwoch, 19. Dezember 2018, 18:13

Seltsam, bei mir wird Kompatibilität wenn ich wie vom Hausgeist beschrieben vorgehe angezeigt. Ich habe allerdings Win 10 Pro, aber auch die 1803.

Eventuell hast Du nicht die notwendigen Rechte für den Ordner mit der 1602-Exe. Starte den Esplorer doch mal als Administrator und versuche es noch einmal.

GabiB

Schatzjäger

Beiträge: 1 919

Registrierungsdatum: 9. November 2003

  • Nachricht senden

10

Mittwoch, 19. Dezember 2018, 18:56

Tatsache @Admiral, dabei war ich sicher, die exe angeklickt zu haben
und hab das auch mehrmals probiert. Ich war mir ja auch sicher, dass es
so gehen muss, von daher eben blöde Frage. Ich danke euch... nu is alles
gut. Und damit, noch ne Version aif dem PC. :)


Und ja picklock, ich war etwas ungenau - hab auch die Pro-Version.

Wobei
Im Spiel habe ich das Problem nur wenn ich 800x600 als Auflösung gesetzt habe. Nach dem Wechsel auf 1024x768 verschwand das Flackern.
Im Hauptmenü besteht es weiterhin.


ich das Problem nur eben bei 1024x768 habe, ansonsten nur bei Start und bei den Videos (Erzfund usw.). Dann zeigt es auch oft den Bidschirmhintergrund bzw. Teile davon.

Nachtrag: Der Komp.-modus hat es wirklich gerichtet, auch die Videos werden jetzt ordnungsgemäß abgespielt.
  :engel:

Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort

Barbarella

Schatzjäger

Beiträge: 1 382

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

11

Mittwoch, 19. Dezember 2018, 20:23

Ich habe das Spiel jetzt mal zu meinen Spielen unter UBI hinzugefügt, aber ich habe es erst mal nicht installiert. Ich habe die Original Königsedition, und die läuft ohne Problem unter Windows 10 Pro 1803. Auch die Videos. Bevor ich mich verschlechtere...

Matt McCorman

Boardsmutje

Beiträge: 933

Registrierungsdatum: 27. Mai 2003

  • Nachricht senden

12

Samstag, 22. Dezember 2018, 15:07

Falls eine Nvidiakarte vorhanden, die Kartensystemsteuerung aufrufen, dann Desktop-Größe & Position anpassen. Da ist dann auch die passende Auflösung einzustellen.

Danke für eure Tips. Ich hab zwei Grafikkarten und musste die Onboard-Grafik auswählen, damit's funktioniert :lol:
  Annoholic seit 1998 =) (Nein, ich bin nicht alt... ich bin nur schon etwas länger jung als andere.) :hey: