Sie sind nicht angemeldet.

goldlife

Ausguck

  • »goldlife« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 27. November 2006

  • Nachricht senden

1

Donnerstag, 7. Juni 2018, 08:15

IAAM 3.4 - Kartoffelschnaps Plantagen und Große Werft nicht sichtbar / nicht baubar

Ich habe Anno 1404 Königsedition neu installiert,
den Patch 3.1 installiert und anschließend die neueste Version von IAAM (3.4) installiert.
Folgendes Problem:


Sobald ich die Kartoffelschnaps Plantage bauen kann, kann ich leider keine Felder dazu platzieren.
Wenn ich auf das Holztor Symbol klicke wo man einzelne Felder bauen kann, passiert nichts.
Es sieht so aus, als würde die Textur fehlen? Allerdings kann ich über den Button wo die automatischen Felder gesetzt werden, die Produktion auf 100% bekommen.
Es wird dann auch die Anzahl 5/5 Felder angezeigt, nur wie gesagt die einzelnen Felder nicht.


Ist ärgerlich, aber noch kein Showstopper, da man so weiterbauen kann.


Was allerdings später ein Showstopper ist, ist das man die Große Werft nicht bauen kann.
Sobald man das Symbol auswählt, passiert ... nichts.
Ich kann zwar auf das Symbol für die Werft klicken und dann auf ein freies Stück Land... allerdings wird diese nicht korrekt gesetzt.
Das Geld wird dafür trotzdem abgezogen - aber anstelle der Werft wird hierbei nur ein Bauarbeiter gesetzt.


Was kann ich tun, damit ich IAAM vollstängig und richtig zum laufen bekomme?
Wie gesagt - Anno 1404 Königsedition mit Patch 3.1 war vor der IAAM Installation installiert.

Soricida

Piratenschreck

Beiträge: 665

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

2

Donnerstag, 7. Juni 2018, 21:38

Moin goldlife

eine Antwort habe ich leider noch nicht, aber ein paar Fragen...

Ist Deine KE eine DVD, oder eine Download Version (von wem)?
Hast Du ein neues Spiel gestartet, oder eins von der KE weitergespielt?
Ansonsten könnte es auch ein Instalationsfehler, defekter Download,
Dein Antivirenprogramm, Windows (Laufwerk C: ?), oder...

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

goldlife

Ausguck

  • »goldlife« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 27. November 2006

  • Nachricht senden

3

Freitag, 8. Juni 2018, 08:55

Moin,
ich habe die Lösung selbst gefunden...
Da ich lange nicht mehr Anno gespielt habe, ist mir nichtmal aufgefallen
das ich statt der addon.exe die anno1404.exe genommen habe, und somit gar nicht die Venedig Version gespielt habe.

Mit der "normalen" Anno 1404 Version ist IAAM nicht fehlerfrei.
Mit der Venedig Erweiterung klappt es nun ohne Probleme.

Danke dir trotzdem :)