You are not logged in.

Wasabi85

Frisch Angeheuert

  • "Wasabi85" started this thread

Posts: 1

Date of registration: Oct 15th 2012

  • Send private message

1

Monday, October 15th 2012, 12:19am

Anno 1404 Menü Soundbug

Moin Leute, ich habe einen sehr Interessanten Fehler und hoffe auf abhilfe,

Vorweg in Anno 1404 Venedig läuft alles Prima, dort gibt es keine Probleme und keine Fehler, auch habe ich keinerlei Mods laufen, das Spiel ist auf dem neusten Stand (Patch 1.3) und ansonsten Funktioniert wirklich alles.

Das Problem ist ein Fehlender Sound im Start Menü, dort wo man die Icons "optionen" oder "Endlosspiel" etc. anklicken kann, kommt im normal fall ein Bestätigungssound, sobald ich jedoch mein Online Profil herunterlade und damit nach einem Neustart des Spiels zocken will ist dieser Sound komplett weg. Im Spiel ansich ist wieder alles in Ordnung und Funktioniert einwandfrei.

Ich konnte den Fehler mit Löschen der Engine.ini und co herausfiltern das irgendetwas im Ordner FXO sein muss, was neuerstellt wird nach dem löschen und sich vor dem 2ten Start verändert. Wenn ich diesen kompletten Ordner lösche und das Spiel starte ist alles wunderbar. Starte ich das Spiel ein 2tes mal tritt der Fehler wieder auf. Das Problem tritt auch nur auf wenn ich das Online Profil aktiv habe, wenn ich ein Profil erstelle und damit zocke gibt es keine Probleme.

Der Fehler ist unabhängig von meinem System aufgetaucht.

Habe das Spiel auf Win7 64 Bit laufen und reiche die dxdiag nach wenn sie gebraucht wird. Vll kennt ja jemand diesen Fehler schon und weiss die Lösung auch so. Wäre sehr nice ^^

DxDiag entfernt, wird nichtmehr beötigt

This post has been edited 1 times, last edit by "Wasabi85" (Oct 17th 2012, 10:11pm) with the following reason: Directx dabei nachlieferung


Raymond XX

Schatzjäger

Posts: 1,264

Date of registration: Jan 23rd 2011

  • Send private message

2

Saturday, October 27th 2012, 5:15pm

Schau doch mal bei Terratech nach, ob die nen neueren Treiber für deine Soundkarte haben. Auch wäre ein neuerer Chipsatztreiber mal nicht schlecht, wenn er denn verfügbar ist. Schau mal auf der Homepage deines Mainboard Herstellers nach.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; =) Anno 2070 KE / Anno 2205 KE :hauwech: Anno 1800 mit SP 1-3 :whistling: