Sie sind nicht angemeldet.

Toni_AnnoBeta

Steuermann

  • »Toni_AnnoBeta« ist der Autor dieses Themas

Beiträge: 158

Registrierungsdatum: 18. Februar 2011

  • Nachricht senden

1

Mittwoch, 27. April 2011, 17:24

Anno 1404 Venedig maindata Ordner

Hallo Leute!
Ich habe etwas im maindata Ordner von Anno 1404 Venedig herumgefuchtelt. Und seitdem ist nur schwarzer Bildschirm wenn ich Anno starte. Die Original Dateien hab ich leider nicht gesichert bevor ich dies getan hab .Kann mir jemand von euch vielleicht mir euren maindata Ordner zur verfügung stellen wenns ginge?
Wäre super wenn mir wer hilft. :up: Danke schon im voraus.

Anno2009

Vollmatrose

Beiträge: 103

Registrierungsdatum: 18. Oktober 2009

  • Nachricht senden

2

Mittwoch, 27. April 2011, 18:21

warum installierst du anno nicht einfach nochmal neu. Ich glaub nämlich nicht das hier jemand Lust hat ca 4 GB hochzuladen.
  "The Angels have the phonebox" - The Doctor

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

3

Mittwoch, 27. April 2011, 18:25

@ Toni_AnnoBeta,

wie möchtest du denn die 3,3 GB serviert haben?
Um die Ohren oder mit Zucker in den ........?

Hilf dir bitte selbst in dem du neu installierst, wird dir eine Lehre sein. :up:

Sichern der Profile, Savegames usw. usf. nicht vergessen!
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »IceMan« (27. April 2011, 18:31)


Toni_AnnoBeta

Steuermann

  • »Toni_AnnoBeta« ist der Autor dieses Themas

Beiträge: 158

Registrierungsdatum: 18. Februar 2011

  • Nachricht senden

4

Donnerstag, 28. April 2011, 17:18

Ich habe schon versucht das Add-on also Venedig neu zu Installieren aber es ist immer noch das selbe. Und ich kann die Grundversion nicht deinstallieren weil ich den Install Keycode für Anno 1404 verloren habe. :nope:

Anonymer

Insel-Eroberer

Beiträge: 391

Registrierungsdatum: 28. August 2009

  • Nachricht senden

5

Donnerstag, 28. April 2011, 17:23

Das ist natürlich doppelt seltendämlich, schreib doch mal ne Mail an den Ubi-Support oder so, vielleicht können die dir ja helfen

Anno2009

Vollmatrose

Beiträge: 103

Registrierungsdatum: 18. Oktober 2009

  • Nachricht senden

6

Donnerstag, 28. April 2011, 17:25

war es nicht so das anno 1404 nach den zweiten patch glaub ich keine seriennummer mehr brauch. Kann mich auch täuschen
  "The Angels have the phonebox" - The Doctor

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

7

Donnerstag, 28. April 2011, 17:48

@ Toni_AnnoBeta,

mag ja sein dass du wirklich deinen Key-Code verloren hast.
Mit den Patches wird er aber auch nicht mehr abgefragt. Nur starten darfst du halt nicht vorher, sondern erst nachdem auch Venedig und die Patches installiert sind.
Der Daumen nach unten gilt wohl hoffentlich nur für dich? Oder?
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »IceMan« (28. April 2011, 18:02)


Toni_AnnoBeta

Steuermann

  • »Toni_AnnoBeta« ist der Autor dieses Themas

Beiträge: 158

Registrierungsdatum: 18. Februar 2011

  • Nachricht senden

8

Freitag, 29. April 2011, 18:48

@Iceman:
Wie meinst du das heißt dass das ich das Anno 1404 Venedig Patch jetzt einfach nur drüberinstallieren muss damit das Spiel wieder läuft? Ich habe auch dein IAAM 1404 drüberinstalliert weil ich gehofft hab das es dann wieder funktioniert aber fehlanzeige! Nur zur Information ich habe von beiden Spielen (Anno 1404 / Venedig) nur die Grundversion aber bei der Installertion von Venedig wird ja die Grundversion von Anno 1404 automatisch auf die Version 1.2 gepatcht. Und ja der Daumen nach unten ist für mich.
PS: Ich spiele das Anno 1404 nur mit IAAM 1404. Ich finde es voll Geil.

Larnak

Schatzjäger

Beiträge: 3 126

Registrierungsdatum: 28. Februar 2008

  • Nachricht senden

9

Freitag, 29. April 2011, 19:08

1) alles deinstallieren
2) Anno 1404 installieren
3) Anno 1404 auf 1.2 patchen (dadurch wird der Kopierschutz deaktiviert)
4) Anno 1404: Venedig installieren
5) Anno 1404 und Anno 1404: Venedig auf 1.3 bzw. 2.1 patchen

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

10

Freitag, 29. April 2011, 20:05

@ Toni_AnnoBeta,

nach der Anno 1404 Installation (siehe Larnak) erst UNBEDINGT die I.A.A.M.-Anleitung lesen und erst dann I.A.A.M. installieren.

Die I.A.A.M. ist NICHT von mir, sondern von S.D. :up:
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »IceMan« (29. April 2011, 20:06)


Toni_AnnoBeta

Steuermann

  • »Toni_AnnoBeta« ist der Autor dieses Themas

Beiträge: 158

Registrierungsdatum: 18. Februar 2011

  • Nachricht senden

11

Dienstag, 10. Mai 2011, 21:52

Jetzt läuft das Anno wieder! Endlich kann ich wieder zocken! :up:
Danke für eure hilfe!