You are not logged in.

Raymond XX

Schatzjäger

  • "Raymond XX" started this thread

Posts: 1,266

Date of registration: Jan 23rd 2011

  • Send private message

1

Saturday, October 23rd 2021, 11:14am

Anno 1701 und Windows 11

Moin zusammen,

ich hab heute morgen mal Anno 1701 in der Urversion installiert, zusammen mit dem AddOn. Tja, was soll ich sagen, als ich die DVD nach der Installation zum spielen ins Laufwerk legte und startete, ging der PC aus,
ganz aus und machte kurz darauf einen Neustart.
Ich hatte auch schon die Kompatibilität auf Windows XP SP3 gestellt und das Spiel als Admin starten lassen, nix zu wollen.
Also Deinstallation und die KE rausgekramt, die braucht keine DVD im Laufwerk. Installiert und es lief einwandfrei.

Kein Plan, ob ich bei der ersten Installation was verkehrt gemacht hatte, vielleicht den Neustart vom PC nicht gemacht, Spiele wollten sowas hin und wieder mal haben.
Kopierschutztreiber hatte ich auch installiert gehabt.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; =) Anno 2070 KE / Anno 2205 KE :hauwech: Anno 1800 mit SP 1-3 :whistling:

chippy

SeeBär

Posts: 278

Date of registration: Nov 9th 2008

  • Send private message

2

Saturday, October 23rd 2021, 8:06pm

Hallo Raymond XX,
ich spiele immer noch aktiv Anno 1701 und habe mir damals die History Edition kostenlos über Ubisoft Connect geholt.
Kostet auch jetzt nur 9,99 und hat den Vorteil - du musst nicht erst auf die Verstion 1.04 patchen und dann den Fluch des Drachen installieren um auch da die Version 2.03 zu haben.
Einfach nur aufs Knöpfchen drücken und alles installiert sich automatisch und das sooft du möchtest. Und das tolle ist, funktioniert ohne iorgendwelche Settings zu ändern. Sogar der Multiplayer ist wieder im vollen Umfanbg vorhanden.
Auch ich habe vor einer Woiche Windows 11 installiert und nachdem ich den manuellen Beta Patch installiert hage welcher die Probleme mit dem AMD CPU behebt läuft alles super - absolut keine Probleme.
Bei deiner Installation hört sich das eher so an, als ob die Tages Treiber nioch nicht richtg installiert waren und erst nach einem Neustart aktiv wurden.
Gruß
Chippy

Raymond XX

Schatzjäger

  • "Raymond XX" started this thread

Posts: 1,266

Date of registration: Jan 23rd 2011

  • Send private message

3

Sunday, October 24th 2021, 7:40am

Moin chippy,

ja, das denke ich auch, das der Neustart gefehlt hatte. Nunja, vielleicht kann es doch dem einen oder anderen nützen.

Die HC Version von Anno 1701 hab ich nicht, weil ich ja die KE habe. Noch eine Version, da verliert man dann irgendwann die Übersicht :unschuldig: :konfus:
Wo ich aber die HC habe, ist die von den Siedlern, weil ich da immer noch das eine oder andere Spiel mache, Siedler 3 aber nicht mal mehr unter Windows 10 wollte.
Ist ja auch noch mal ein paar Tage älter als Anno 1701.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; =) Anno 2070 KE / Anno 2205 KE :hauwech: Anno 1800 mit SP 1-3 :whistling: