You are not logged in.

nordstern84

Meereskenner

Posts: 697

Date of registration: Jul 11th 2016

  • Send private message

41

Thursday, June 10th 2021, 7:33pm

Hast du Mods welche die Einwohnerzahl beeinflussen?
Was hast du denn genau? Wenn die Pops fallen, hat das ja irgendeine Ursache. Haben deine Häuser weniger Bewohner, wenn ja wie sind die Bedürfnisse, etc. Eventuell wäre ein Screen von einem Haus ne gute Idee.
  Ich bin Legastheniker.

Wer also Rechtschreibfehler oder unklare Formulierungen findet, soll bitte versuchen die Grundaussage zu verstehen oder darf sie gerne behalten :)

Danke für euer Verständnis.

HammerP

Deckschrubber

Posts: 21

Date of registration: Mar 8th 2016

  • Send private message

42

Friday, June 11th 2021, 6:58am

Das ist eine gute Frage. Ich habe alle Dateien auf der ZIP vom 3.0.3 genommen und in den Mod Ordner kopiert. Ohne was zu ändern. Lediglich den

[Gameplay] Influence Removed



aktiviert.


Ansonsten habe ich keinen MOD hinzugefügt.

Jacobi22

Meereskenner

Posts: 692

Date of registration: Dec 16th 2019

  • Send private message

43

Friday, June 11th 2021, 9:02am

Mit Version 3.0.3 wirst du wenig Freude haben. Probier es mal mit Version 3.0.4


Google Drive

Nexus

P.S.: nicht einfach drüber kopieren. Einige Mods sind überflüssig geworden, andere haben sich verändert. Unbedingt auch den Ordner /mods/.cache löschen
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

HammerP

Deckschrubber

Posts: 21

Date of registration: Mar 8th 2016

  • Send private message

44

Monday, June 14th 2021, 7:30pm

Meine ich ja. Ich habe den 3.0.4 Mod. Jedenfallt tritt das Problem bei dieser Version auf. Cache habe ich gelöscht.

HammerP

Deckschrubber

Posts: 21

Date of registration: Mar 8th 2016

  • Send private message

45

Sunday, June 20th 2021, 4:37pm

Hallo,

ich benutze jetzt den 3.0.4 Mod und habe das


[Gameplay] Influence Removed



aktiviert.


Meine Einwohner (egal welche) sind bei MINUS 1200 !!!!


Ohne den aktivierten Mod habe ich bei allen Einwohnern ca. PLUS 1000


Was stimmt da nicht ??


Vielleicht kann mir bitte jemand weiterhelfen


Viele Grüße
Patrick

Cr4zy_R0bbl

Frisch Angeheuert

Posts: 4

Date of registration: Jul 30th 2021

  • Send private message

46

Friday, July 30th 2021, 6:42pm

Grüße an die Anno Gemeinde,

Ich wollte gerne die "Spice it Up" Mod für mein Anno 1800 installieren, allerdings handelt es sich hierbei um die Steam Variante, nicht der gängigen Ubisoft Variante.

An sich erst einmal nur unterschiedliche Datei Pfade, allerdings ist im "Bin"-Ordner nur eine der beiden Phyton Dateien vorhanden.

Nach mehrfachen rumprobieren mit austauschen und hin und her hat nichts wirklich geklappt.

Kann mir da bitte jemand helfen, ich bin echt ratlos was das nun angeht und habe auch noch keine wirkliche Antwort darauf gefunden, sei es hier oder auf anderen Webseiten.

Danke schonmal.
Grüße
  :wedel:

nordstern84

Meereskenner

Posts: 697

Date of registration: Jul 11th 2016

  • Send private message

47

Saturday, July 31st 2021, 1:13am

hast du schon unabhängig der vorhandenen beide dll eingefügt? Eigentlich dürfte es egal sein ob Steam, Epic oder Uplay (Connect), da die Dateistruktur immer identisch ist. Auch wurde as Spiel nie an Steam angepasst, also nutzt die normalen Modordner im workshop-Ordner nicht.

Du kopierst die Mods in den Ordner Anno1800/mods ein. Wenn der Ordner nicht existiert, erstellst du ihn einfach. Normal, wenn du das erste Mal Mods nutzt, kann es sein das der ordner nicht existiert.

Anschließend fügst du in Bin/Win64 die beiden dll-Dateien ein.
Steam dürfte das nicht jucken, da du die Orginaldateien änderst und Anno1800 keinen Modlauncher oder so wie andere Programme hat die über Steam laufen.
  Ich bin Legastheniker.

Wer also Rechtschreibfehler oder unklare Formulierungen findet, soll bitte versuchen die Grundaussage zu verstehen oder darf sie gerne behalten :)

Danke für euer Verständnis.

Cr4zy_R0bbl

Frisch Angeheuert

Posts: 4

Date of registration: Jul 30th 2021

  • Send private message

48

Saturday, July 31st 2021, 2:18am

Vorab, danke für die Rückmeldung!

Ich habe es nocheinmal mit beiden ".dll-Dateien" probiert, genau wie beschrieben. Einen Mod Ordner hatte ich ebenfalls schon erstellt, gleicher Pfad wie oben genannt und die Mods aus der ".zip-Datei" hinein extrahiert.

Dennoch blieb das ganze ohne wirklichen Erfolg, sprich das Spiel meldet sich nicht mehr. Auch im Task Manager lässt sich kein aktiver Vorgang finden. :S

Es startet einfach nicht, selbst nach mehreren Minuten warten, und oder häufigerem Probieren. Es wurden die Schritte der Installationsanweisung genauestens befolgt. ?(
  :wedel:

Cr4zy_R0bbl

Frisch Angeheuert

Posts: 4

Date of registration: Jul 30th 2021

  • Send private message

49

Saturday, July 31st 2021, 2:18am

Ich kann mir nicht vorstellen, dass das Ganze jetzt wirklich nur wegen Steam ist, oder ob ich einfach den Fehler nicht finden kann. :S
  :wedel:

nordstern84

Meereskenner

Posts: 697

Date of registration: Jul 11th 2016

  • Send private message

50

Saturday, July 31st 2021, 3:24am

Wenn das Spiel beim starten abstürzt ist das ein Problem mit den Mods. IdR die dll-Dateien. Sind die Dateien aktuell? Man sollte diese immer nach jedem DLC erneuern, da es sein kann das der Patch die Dateien überschreibt oder ergänzt.
Das selbe gilt auch für die Mods. Was hier im Forum btw. die häufigste Fehlerquelle ist. Das zeichnet sich aber nicht durch deinen Fehler ab.
  Ich bin Legastheniker.

Wer also Rechtschreibfehler oder unklare Formulierungen findet, soll bitte versuchen die Grundaussage zu verstehen oder darf sie gerne behalten :)

Danke für euer Verständnis.

Cr4zy_R0bbl

Frisch Angeheuert

Posts: 4

Date of registration: Jul 30th 2021

  • Send private message

51

Saturday, July 31st 2021, 1:54pm

Alles klar, durch testen mit neuen Versionen ist es tatsächlich spielbar. Also hatte ich das nicht genau beachtet.

Danke für die schnelle Hilfe! :)
  :wedel:

DonMartin

Leichtmatrose

Posts: 12

Date of registration: Oct 31st 2016

  • Send private message

52

Saturday, July 31st 2021, 2:03pm

Moin, ich bin extrem verwirrt. Ich hatte monatelang Pause gemacht und mir jetzt die 303 geholt und ein neues Endlosgame gestartet. Jetzt lese ich das die 303 buggy sein soll und man keine Freude daran hätte und man die 304 nehmen soll.
Dort sind viele Mods rausgeflogen und vor allem keine txt Files zum Erklären mehr drin :-(

Ist das so, das die 303 so buggy ist, das der Aufstieg zu den Häusern der Inverstoren nicht möglich ist? Oder sind die nur seperat nicht baubar? Sonst funktioniert meine 303 bisher hervorragend.
Ich würde sonst eher ein neues Endlosspiel mit einer Spice Version starten.
Vielen Dank für eine Antwort

nordstern84

Meereskenner

Posts: 697

Date of registration: Jul 11th 2016

  • Send private message

53

Saturday, July 31st 2021, 2:48pm

Zu den Bugs weis ich nichts.

Aber ja es sind Mods rausgefolgen. Aber deswegen weil durch DLCs die Entwickler diese überflüssig gemacht haben.
  Ich bin Legastheniker.

Wer also Rechtschreibfehler oder unklare Formulierungen findet, soll bitte versuchen die Grundaussage zu verstehen oder darf sie gerne behalten :)

Danke für euer Verständnis.