You are not logged in.

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

81

Monday, June 7th 2021, 6:09pm

..was auf Wasser zugegebenermaßen schwierig ist :hey: . Ich gucks mir an

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

82

Monday, June 7th 2021, 10:33pm

Jap. Problem erkannt - Problem gebannt!
Wird gefixt. Allerdings kann ich in der Arktis eh keinen Weg ins Wasser bauen... :scratch:

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

83

Monday, June 7th 2021, 10:45pm

Bis dahin...ändere oben beim Namen das Template von 'FactoryBuilding7_Arctic' auf 'FactoryBuilding7'. Dieses Template hat Wärme nicht als Standardeigenschaft... Dann gehts.

Lenania

Ausguck

Posts: 96

Date of registration: Jul 12th 2019

  • Send private message

84

Tuesday, June 8th 2021, 12:55pm

Könntest Du evt. auchn ach den Fundamenten schauen? Mods an Küste & im Wasser sind ohne.

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

85

Tuesday, June 8th 2021, 3:54pm

Ich glaube, das ist nicht ganz trivial, aber, irgendwann, ja.

Jacobi22

Piratenschreck

Posts: 573

Date of registration: Dec 16th 2019

  • Send private message

86

Wednesday, June 9th 2021, 1:59am

Könntest Du evt. auchn ach den Fundamenten schauen? Mods an Küste & im Wasser sind ohne
weil an anderer Stelle mal diskutiert - hast du ggf die Mods Harbour_Ornaments 2.0 und HarbourLife im Einsatz und vielleicht noch die Maug-Arktis-Mod. Erstere und letzt genannte hatten im Zusammenwirken mal ähnlich bzw auch gleiche Probleme erzeugt. HarbourLife hatte ich nur genannt, weil es auch im Hafen baut. Probleme solcher art kenn ich da nicht.

Falls die Mods im Einsatz sind, würde ich für ein Test mal deaktivieren. Das Deaktivieren würde dir aber die über diese Mods genutzten Element aus dem Spiel werfen, also Spielstand mit diesen Mods vorher sichern und nach dem Test wieder benutzen.

Der Mod-editor baut ja keine neuen Modelle, er kann auch nur nutzen, was vorhanden ist, ggf sucht ihr da an der verkehrten Stelle
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

Lenania

Ausguck

Posts: 96

Date of registration: Jul 12th 2019

  • Send private message

87

Wednesday, June 9th 2021, 11:22am

Nein, die beiden Mod's sind nicht das Problem. Hatte ich schon ausprobiert.


WalGier hat sich zu dem Problem sehr ausführlich geäußert und eine Lösung skiziert.

Jacobi22

Piratenschreck

Posts: 573

Date of registration: Dec 16th 2019

  • Send private message

88

Wednesday, June 9th 2021, 11:58am

WalGier hat sich zu dem Problem sehr ausführlich geäußert und eine Lösung skiziert.
Jawoll, das hat er und um das zu bestätigen, würde ich die skizzierte Lösung schon mal bei mir probieren :hey:
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

89

Wednesday, June 9th 2021, 1:55pm

Update

Das Fundament-Problem bin ich noch nicht angegangen, aber einige Bugs gefixt, vor allem mit den Produktionsketten...
Außerdem kann man jetzt selbst erstellte Fabriken auch in der Produktivität pushen lassen

Lenania

Ausguck

Posts: 96

Date of registration: Jul 12th 2019

  • Send private message

90

Wednesday, June 9th 2021, 3:15pm

Wie funktioniert der Boost im Game?

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

91

Wednesday, June 9th 2021, 7:00pm

Klick ne Fabrik an, im Menü unten rechts der linke Button...

Lenania

Ausguck

Posts: 96

Date of registration: Jul 12th 2019

  • Send private message

92

Thursday, June 10th 2021, 11:06am

Ich kann da nicht's sehen. Links ist das Menu zum erhöhen der Produktion und recht die Statistik. Vielleicht schaue ich auch falsch.

Ralesi

Frisch Angeheuert

Posts: 3

Date of registration: Feb 27th 2021

  • Send private message

93

Thursday, June 10th 2021, 11:57am

Hi,

vielleicht ist das hier gemeint!?

MfG
Ralesi
Ralesi has attached the following image:
  • 2021-06-10_LI.jpg

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

94

Thursday, June 10th 2021, 11:57am

Äh, naja, der Boost IST die Erhöhung der Produktion... Das ging vorher mir neu erstellten Fabriken nicht...
Hab aber gemerkt, dass ich da was anderes verbockt habe... Farmen scheinen jetzt immer eine Heizung zu brauchen... :lol:
Ist aber gefixt, Update kommt heute noch.

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

95

Thursday, June 10th 2021, 12:09pm

Missverständinis?
Also, das von Ralesi gepostete Bild ist die Funktion im ModTool, die ich meine.
Und der Produktionssteigerungs / -senkungsbutton ist genau die Funktion, die diese Option aktiviert.
Das ging vorhaer nicht. Alles klar?

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

96

Thursday, June 10th 2021, 1:41pm

Update ist da. Die Farmen sollten jetzt wieder korrekt mit der Heizung umgehen. Außerdem kann jetzt auch der "Sound" der Farmen / Fabriken angepasst werden.

Lenania

Ausguck

Posts: 96

Date of registration: Jul 12th 2019

  • Send private message

97

Thursday, June 10th 2021, 1:48pm

Alles klar, Danke. Dachte schon in hab einen Knoten im Kopf.


Und Danke für den Fix mit den Farmen.

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

98

Saturday, June 12th 2021, 4:17pm

nächstes Update ist online.
am besten den alten Ordner vorher komplett löschen...

Lenania

Ausguck

Posts: 96

Date of registration: Jul 12th 2019

  • Send private message

99

Saturday, June 12th 2021, 5:15pm

Es werden nicht alle erstellten Mod's bei der funktion "Import" erkannt. Die nicht gelb markierten können nicht importiert werden. Ein laden ist nur mit "Projekt laden" möglich.

pogobuckel

Ausguck

  • "pogobuckel" started this thread

Posts: 88

Date of registration: May 11th 2021

  • Send private message

100

Saturday, June 12th 2021, 6:01pm

Hm, das Problem habe ich nicht. Beim Start prüft das Tool in new_mods und kopiert Objekt in bestimmte Ordner. Hast du den ganzen Ordner aktualisiert?
Wie gesagt, hier passiert das nicht. Gelb hinterlegt heißt Original Guid, grün neue Guid. So war es jedenfalls geplant....
lad mal die mods, die nicht erkannt wetden hoch, könnte ein Problem mit den Dateinamen sein...

1 user apart from you is browsing this thread:

1 guests