You are not logged in.

TheRoadBikeIbis

Frisch Angeheuert

  • "TheRoadBikeIbis" started this thread

Posts: 6

Date of registration: Jan 8th 2021

  • Send private message

1

Friday, January 8th 2021, 8:14am

Ruckeln beim fahren über die Map

Hallo zusammen,

leider habe ich das Problem bei der History Edition von Anno 1701 das es beim bewegen über die Karte (links rechts, hoch runter), immer wieder einen sichtbaren ruckler gibt.

Bei Anno 1404 bsp. laden die Details versetzt, klicke ich von einem Ort auf den anderen werden die Details erst sichtbar später nachgeladen.

Bei 2070 konnte ich bisher zum Glück noch keine Probleme feststellen.

Lt. Radeon Software sollte es eigentlich laufen, Grafikeinstellungen passte ich auch schon an leider Erfolglos sei dies in der Radeon Software oder im Spiel direkt, aktuell bin ich ratlos.

Hat von euch jemand evl. einen Tipp was ich noch probieren könnte?

Danke euch der RoadBikeIbis
TheRoadBikeIbis has attached the following images:
  • 2021-01-08_080411.jpg
  • 2021-01-08_080429.jpg
TheRoadBikeIbis has attached the following file:
  • DxDiag.txt (88.08 kB - 14 times downloaded - latest: Jan 17th 2021, 11:01pm)

Raymond XX

Schatzjäger

Posts: 1,188

Date of registration: Jan 23rd 2011

  • Send private message

2

Friday, January 8th 2021, 8:37am

Das könnten diese Microruckler sein, die bei Anno 1701 auftreten, das ist bei den AMD Karten normal, zumindest bei denen, die du verbaut hast. Und da wären wir dann auch bei Punkt 2. Das kommt auch bei Anno 1404 vor.

Hast du mal geschaut, ob es mit 1 Grafikkarte besser ist?
Kann sein, das ich mich irre, aber irgendwo und auch ziemlich lange her, da hab ich mal mit bekommen, das 2 Grafikkarten too much ist, zumindest für die älteren Anno´s

Und da Ubi da nicht viel an den Anno Teilen geschraubt hat, kann ich mir gut vorstellen, das dem immer noch so sein kann.

Ansonsten vielleicht mal ein bissel die Details zurückschrauben.
Das kannst du im Spiel machen,
ansonsten in der Radeon Software jedes Anno einzeln einstellen, was den Grund angeht.
Aktuelle Software ist die Adrenalin 20.12.1

Weiter unten ist mir ein Eintrag immer wieder aufgefallen. Und zwar RADAR_PRE_LEAK_64.
Da mir das nichts sagt, hab ich gesucht und bin erstmal im UBI Forum fündig geworden. Allerdings in Englisch.

"RADAR_PRE_LEAK_64 simply means the OS has detected a resource intensive process running which isn't managing its memory very well (it isn't a memory leak, it is "pre-leak", meaning the OS' RADAR function thinks this could become a memory leak."

Und die Übersetzung mithilfe von DeepL:

"RADAR_PRE_LEAK_64 bedeutet einfach, dass das Betriebssystem einen ressourcenintensiven Prozess entdeckt hat, der seinen Speicher nicht sehr gut verwaltet (es ist kein Speicherleck, es ist ein "Pre-Leak", was bedeutet, dass die RADAR-Funktion des Betriebssystems denkt, dass dies ein Speicherleck werden könnte."

Dieses taucht bei den verschiedensten Spielen auf. Zu finden ist das ziemlich weit unten in deiner DxDiag unter Diagnostics.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

TheRoadBikeIbis

Frisch Angeheuert

  • "TheRoadBikeIbis" started this thread

Posts: 6

Date of registration: Jan 8th 2021

  • Send private message

3

Friday, January 8th 2021, 8:56am

Danke für deine Antwort, im Rechner ist nur eine Grafikkarte, aber es sind 2 Monitore angeschlossen.

Also bei 1701 kamen die ruckler auch auf komplett niedrig vor, das mit den Details bei 1404 habe ich noch nicht getestet, muss ich aber auch mal probieren.

Die AMD Karte wird denke ich dieses Jahr noch ausgetauscht gegen eine 1650 Super, diese war jetzt leider beim Budget nicht mehr drin nachdem Mainboard, CPU und RAM gewechselt wurden.

TheRoadBikeIbis

Frisch Angeheuert

  • "TheRoadBikeIbis" started this thread

Posts: 6

Date of registration: Jan 8th 2021

  • Send private message

4

Friday, January 8th 2021, 10:09am

Das ruckeln konnte ich denke ich eben fixen in der Engine Datei, die maxFrames standen auf 1000, diese setzte ich auf 250, hinzu muss auch in der Radeon Software die Kantenglättung deaktiviert sein, es ruckelt beim Scrollen nicht mehr sieht aber furchtbar aus...

Das kann es dann scheinbar auch nicht sein....

TheRoadBikeIbis

Frisch Angeheuert

  • "TheRoadBikeIbis" started this thread

Posts: 6

Date of registration: Jan 8th 2021

  • Send private message

5

Friday, January 8th 2021, 12:59pm

So ich hab es nun nochmal geprüft bei Anno 1404 geht es ohne ruckeln, hier ist das Problem das die Details erst später geladen werden, Spaßfaktor 0.

Anno 1701 HE, Details runtergeschraubt, ruckeln, Frames begrenzt ruckeln.

Ich weis aktuell keine Lösung mehr außer zu warten bis die Radeon durch eine Geforce ersetzt wird.

leider...

Raymond XX

Schatzjäger

Posts: 1,188

Date of registration: Jan 23rd 2011

  • Send private message

6

Friday, January 8th 2021, 2:32pm

Erstmal alles wieder so einstellen, wie es vorher war, denn das was du da gemacht hast, hat offensichtlich nichts gebracht.

Ich denke, das ist ganz was anderes. Wie ich gesehen habe, hast du ja nur SSD als Festplatten. Keine Ahnung, aber könnte das damit zu tun haben, das die GraKa, die CPU und die SSD nicht miteinander harmonieren?! Ich denke, das die GraKa zu langsam ist, also der Flaschenhals im System.

Das müsste mal einer der Spezialisten sich anschauen.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

TheRoadBikeIbis

Frisch Angeheuert

  • "TheRoadBikeIbis" started this thread

Posts: 6

Date of registration: Jan 8th 2021

  • Send private message

7

Friday, January 8th 2021, 7:11pm

Danke für die Antwort dann warte ich mal Geduldig auf die Antwort der Spezialisten, vielleicht ist hier die helfende Idee dabei :)

Soricida

Meereskenner

Posts: 759

Date of registration: Dec 30th 2011

  • Send private message

8

Saturday, January 9th 2021, 9:45pm

Moin RoadBikeIbi
Willkommen im Forum

Ich bin (leider) kein Spezialist...
In der DX-Diag kann jener ja vieles finden, aber vieles auch leider nicht, z.B.


In welchem Format spielst Du die Anno's?
Auf einem, oder beiden Monitoren?
Warum läuft der eine mit 60 und der andere mit 59 Herz?
Hast Du bei Anno unter den "Optionen" schon mal "V Sync" an und aus getestet?
Ist Dein PC übertaktet, oder benutzt Du den Turbo-Modus?
Auf welchem Laufwerk befinden sich Deine Anno's?

Wurde Anno mit "Adminrechten" installiert und auch damit gestartet?
Wie viele Antivirenprogramme benutzt Du?
u.s.w.
Gruß,
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

TheRoadBikeIbis

Frisch Angeheuert

  • "TheRoadBikeIbis" started this thread

Posts: 6

Date of registration: Jan 8th 2021

  • Send private message

9

Sunday, January 10th 2021, 6:44pm

Hi Danke für deine Antwort.

Das Format ist auf Standard eingestellt und läuft nur auf einem Monitor, dem der via HDMI angeschlossen ist, der zweite Monitor ist nur via DVI eingebunden.

Das mit den Herz ist eine gute Frage, kann ich aktuell nicht beantworten ich habe das nicht eingestellt wurde Windows Seitig so eingerichtet.

Das mit VSync hab ich noch nicht getestet werde ich auf jeden Fall machen.

Nein ich gehöre definitiv nicht zur Overclovcker Szene ;)

Es ist eine 256GB SSD die in drei Partitionen aufgeteilt ist C, nur das Betriebssystem D, die Programme und E Spiele.

Mit Adminrechten kann ich es nicht installieren Anno 1404 und 2070 sind aus Steam und 1701 aus UbiConnect...

AntiVirenprogramme habe ich nur den Windows Defender am laufen.

Gruß
Andi