Sie sind nicht angemeldet.

Barbarella

Schatzjäger

  • »Barbarella« ist der Autor dieses Themas

Beiträge: 1 510

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

1

Freitag, 26. Juni 2020, 20:04

Geräuschkulisse zu heftig?

Ich hatte heute in einem neu gestarteten Spiel den Eindruck, dass die Hintergrundgeräsuche wie Tiere und Marktschreier viel häufuger abgespielt werden als im Original. Meine Örtchen hat gerade mal 570 EW und zwei Marktstände, und die Marktschreier veranstalten einen Lärm wie zur Hochzeit auf dem Fischmarkt. Eine Gruppe aus drei Schaffarmen erzeugte durch das gegenseitige Überschreien des Määhhh einen fast unerträgliche Lärm.

Ich dachte, oh Gott, was soll werden, wenn du erst ein paar tausend EW hast.

Später habe ich dann einen alten Spielstand aus dem Jahr 2006 geladen, der insgesamt knapp über 17.000 EW hat. Dort trat das Problem seltsamerweise nicht auf. Die Geräuschkulisse war genauso gemütlich wie ich sie in Erinnerung hatte und wie ich sie mag.

Hat jemand ähnliche Beobachtungen gemacht?

Ich habe übrigens den Eindruck, dass das Spiel schon in der Normalgeschwindigkeit etwas zu schnell ist. Die Karrenschieber und die EW bewegen sich ein winziges bisschen zu schnell, ist mein Gefühl.

anno-michi

Boardsmutje

Beiträge: 902

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

2

Freitag, 26. Juni 2020, 22:29

Ja, das ist mir auch aufgefallen!
Zumindest bei den Schafen war das wirklich nervig.
Zum Glück kann man die Geräusche unabhängig von der Musik leiser machen...

Zu den Marktkarren kann ich leider nichts sagen, das wäre mir nicht aufgefallen, ich hab aber nicht so genau geschaut.
Vielleicht sind nun aber die Steinstraßen endlich schneller als die Feldwege? (Dieses Feature war ja nie so richtig implementiert, obwohl es seinerzeit bestimmt geplant gewesen ist.)
  Spannende ANNO 1503 Let's Plays gibts auf meinem YouTubeChannel! :up:
Schau doch mal vorbei!

Darklord

Is Seefest

Beiträge: 44

Registrierungsdatum: 15. Juni 2003

  • Nachricht senden

3

Samstag, 27. Juni 2020, 03:46

Ich hatte auch beim Spielen das Gefühl, dass mit dem Sound "irgendwas komisch" ist, konnte es aber nicht genau runterbrechen. War es im originalen Anno 1503 eigentlich auch so, dass das gesamte Menü im Spiel keinerlei Klicksounds hat? Oder täuscht mich da meine Erinnerung?Oh und habt ihr gesehen, dass man dem Spiel ein neues Musikstück beigefügt hat? ;) Okay nicht wirklich neu, ist ein schönes Medley aus den Anno-Titelsongs. ;)

Barbarella

Schatzjäger

  • »Barbarella« ist der Autor dieses Themas

Beiträge: 1 510

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

4

Montag, 29. Juni 2020, 19:13

Es gibt schon ein paar Veränderungen, was "Sound" ist. Ich schalte bei Anno immer sehr schnell die Musik ab (s. oben). Dann hat aber normalerweise das Eingangsvideo trotzdem Ton. Jetzt nicht mehr. Wenn man Musiklautstärke auf Null stellt, ist das Video ein Stummfilm. Das gilt auch für das UBI-Logo am Anfang, welches ja auch einen kleinen Jingle abspielt. Ohne Musik ist auch der Jingle weg. Ob das beabsichtigt war?

Das Menü hat aber weiterhin die bekannten hölzernen Klicklaute.

Das Extra-Musikstück wurde in den Blogbeiträgen in der Anno-Union explizit erwähnt.

Es gibt auch bei jedem Spiel einen Ordner "BonusContent". Habe ich auf der Suche nach den Savegames gefunden. Da ist das Wallpaper zu dem Spiel drin und ein Poster mit den Produktionsketten sowie der komplette Soundtrack als mp3.

Kaiser_Werner

Deckschrubber

Beiträge: 24

Registrierungsdatum: 21. November 2009

  • Nachricht senden

5

Montag, 29. Juni 2020, 23:36

Jap, die History Edition hat leider keinen Regler für die Sound Effekte, sondern nur für die Sprachausgabe und die Musik.
  //Ordnung ist etwas für Primitive, das Genie beherrscht das Chaos!

Micha2954

Vollmatrose

Beiträge: 97

Registrierungsdatum: 18. November 2010

  • Nachricht senden

6

Dienstag, 30. Juni 2020, 05:12

Ich finde den Sound komplett Buggy. Das mit den Schafen wurde ja schon genannt. Aber oftmals setzt bei mir der Sound auch komplett aus. Oder Soundsamples werden nicht immer abgespielt. Wie z.b. dieser Sound beim Gebäude platzieren. Den hab ich nicht immer... Hoffe mal da kommt noch ein Patch, aber irgendwie bezweifel ich das.

Btw das mit der Schnelligkeit kann auch ein rein subjektiver Eindruck sein. Die HC Edition läuft mit deutlich mehr fps (bei mir konstant 144) während die Original Version ziemlich ruckelte. Mehr FPS heißt automatisch flüssigeres Bild, was oftmals schneller aussieht. Man müsste mal die Zeit stoppen die ein Wagen für einen bestimmten Weg braucht.
  Mein Sytem:
Ryzen 9 3900x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
OS: Windows 10 Pro (Alle Treiber aktuell)

Matt McCorman

Boardsmutje

Beiträge: 1 043

Registrierungsdatum: 27. Mai 2003

  • Nachricht senden

7

Dienstag, 30. Juni 2020, 09:40

Die HC Edition läuft mit deutlich mehr fps (bei mir konstant 144) während die Original Version ziemlich ruckelte.

In der Standardeinstellung ja, aber da gibt es einen Workaround mit einem Registryeintrag - so kriegt man auch die Originalversion zum Laufen. Das Problem mit dem Seitenverhältnis in der Originalversion bleibt natürlich.

Im aktuellsten Blogeintrag auf der Anno Union ist zu lesen:

Zitat von »Anno Union«

Trotzdem wollten wir die neue Union schon jetzt starten um zukünftige Game Updates für die History Edition zu supporten, und euer Feedback in die weitere Entwicklung und das Finetuning der Seite in den kommenden Wochen miteinbeziehen zu können.

Damit steht schon zu hoffen, dass auch diverse Fehler in der History Collection noch behoben werden.
  Annoholic seit 1998 =) (Nein, ich bin nicht alt... ich bin nur schon etwas länger jung als andere.) :hey:

Micha2954

Vollmatrose

Beiträge: 97

Registrierungsdatum: 18. November 2010

  • Nachricht senden

8

Dienstag, 30. Juni 2020, 13:48

Bei mir lief auch mit Workaround das Original 1503 auch eher so mittelprächtig.
Wie gesagt ich denke es ist rein subjektiv

Am Ende wäre es aber auch fast egal. Ich finde das mit dem Sound viel schlimmer
  Mein Sytem:
Ryzen 9 3900x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
OS: Windows 10 Pro (Alle Treiber aktuell)

Barbarella

Schatzjäger

  • »Barbarella« ist der Autor dieses Themas

Beiträge: 1 510

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

9

Dienstag, 30. Juni 2020, 17:01

Ich hab das Savegame mal in der alten Version geladen, doch das Problem mit der Geräuschkulisse bleibt! Auch das Originalspiel erkennt das Savegame als eine Extrawurst und hat zwei Rubriken für Endlosspiele, die alten und die neuen.