You are not logged in.

Anno 19

Leichtmatrose

  • "Anno 19" started this thread

Posts: 10

Date of registration: Mar 22nd 2020

  • Send private message

1

Sunday, March 22nd 2020, 1:34pm

Anno 1404 startet jedoch startschwierigkeiten bei jeglichen aten von Partien

Hallo liebe kommunity!
wie bereits oben anklingen lassen habe ich folgendes Problem beim start eines spieles in Anno1404 venedig, ich kann ein Spiel(Endlosspiel, Szenario oder Schnellstart) zwar starten, musik funktioniert auch nur bekomme ich dann sofort einen Black screen erst wenn ich den Monitor aus und wieder anschalte sehe ich etwas. ansonsten bleit er Schwarz. Daten bezüglich Pc sind als screenshot Angehängt falls noch etwaige daten benötigt werden bitte Schreiben(bitte mit Anleitung da ich mich im innersten des systemes nicht so gut auskenne)
Ich hoffe Ihr könnt mir helfen und ich habe nicht ein unnötiges neues thema eröffnet weil ja diesbezüglich Probleme bekannt sind bitte verschieben falls falsch.
mfg Anno 19
Anno 19 has attached the following image:
  • Unbenannt.png

Soricida

Meereskenner

Posts: 734

Date of registration: Dec 30th 2011

  • Send private message

2

Sunday, March 22nd 2020, 7:51pm

Hallo Anno
Willkommen in der AnnoZone

Ohne die DxDiag wird man den Fehler kaum finden!
Die Anleitung dafür ist hier oben in diesem Unterforum zu finden. :hey:

Gruß,
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Anno 19

Leichtmatrose

  • "Anno 19" started this thread

Posts: 10

Date of registration: Mar 22nd 2020

  • Send private message

3

Sunday, March 22nd 2020, 8:55pm

Hallo Soricida!
vielen dank fürs Antworten.
da ich leiter bei der dxdiag keine test button gesehen habe hoffe das ich die richtigen daten gespeichert hat (dxdiag schrieb in einem kleinen fenster alles läuft einwand frei) hab die dxdiag ohne laufendem spiel(1 Dateianhang) und im Spiel betrieb(2. Anhang) erstellt hoffe du kannst mit den beiden dxdiag etwas anfangen.

Danke schonmal im voraus fürs helfen.

mfg Anno
Anno 19 has attached the following files:
  • DxDiag.txt (95.25 kB - 7 times downloaded - latest: Mar 23rd 2020, 11:49am)
  • DxDiag.txt (95.25 kB - 1 times downloaded - latest: Mar 23rd 2020, 6:22am)

Soricida

Meereskenner

Posts: 734

Date of registration: Dec 30th 2011

  • Send private message

4

Sunday, March 22nd 2020, 9:31pm

Hallo Anno

Von dem meisten in der DxDiag verstehe ich auch nur “Bahnhof“.
Aber für Deinen Monitor hast Du den Wert für DPI auf 150%!
Damit gab es schon lange Probleme mit Anno 1404.
Wo man den in Win10 nun auf 100, oder 200% einstellt? :scratch:

Gruß,
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Onkel Otto

Piratenschreck

Posts: 610

Date of registration: May 23rd 2004

  • Send private message

5

Monday, March 23rd 2020, 12:26am

Start > Einstellungen > System > Anzeige

mfG
Onkel Otto

Anno 19

Leichtmatrose

  • "Anno 19" started this thread

Posts: 10

Date of registration: Mar 22nd 2020

  • Send private message

6

Monday, March 23rd 2020, 4:10am

Hallo Onkel Otto!
Leider hat das ändern der dpi auf 100% nichts verändert
mfg Anno 19

Raymond XX

Boardsmutje

Posts: 1,077

Date of registration: Jan 23rd 2011

  • Send private message

7

Monday, March 23rd 2020, 5:31am

Moin Anno 19,

stell mal deinen Monitor auf 60 Hz, das wird zwar das Problem nicht lösen, aber das Bild sieht dann bestimmt besser aus.
Einstellen kannst du das unter: Start > Einstellungen > System > Anzeige, ganz runter scrollen und auf Erweiterte Anzeigeeinstellungen und ganz unten dann auf Adaptereigenschaften für Bildschirm 1 anzeigen. Da macht sich dann ein Fenster auf dem Desktop auf. Da klickst du unten auf Alle Modi auflisten und suchst dir das richtige heraus.

Was ich mir vorstellen kann, ist, das Directx 9 nicht oder nicht richtig installiert ist. Das kann man aber ändern. Da musst du bei Microsoft.de suchen nach Directx 9.

Vielleicht weiß einer der "alten Hasen" mit was man Dx 9 nach installiert. Ich hab da nämlich keine Probleme mit.

Dann schau mal, ob du neue Treiber für dein Board beim Hersteller kriegst. Ja, ich weiss, normal braucht man bei Win 10 keine mehr.

Dann ist ganz unten in der DxDiag die Addon.exe als fehlerhaft gelistet.
Man kann probieren, ob eine Deinstallation, bitte nicht nur einfach löschen, und Registry Reinigung mit z.B. ccleaner und einer anschliessenden Neuinstallation von Anno 1404 und dem Addon eine Besserung bringt. In den meisten Fällen ist das so.....
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

octo124

SeeBär

Posts: 274

Date of registration: Jan 13th 2007

  • Send private message

8

Monday, March 23rd 2020, 7:30am

Diverses bereits angesprochen, was teilweise richtig bzw. überdenkenswert ist.
Falsch ist, das W10 in der Lage ist, genau die passenden Treiber zur vorhandenen Hardware zu installieren. Dann könnten sich z.B. alle Boardhersteller die Entwicklung von Treibern sparen und sich ausschlieslich auf das BIOS beschränken.

Prob einer DxDiag ist, dass in den meisten Fällen das verbaute Board nicht korrekt erkannt wird.
Hier musst du selbst beim Hersteller nach den letzten aktuellen BIOS + Treiber nachschauen. Board kann man mit CPU-Z auslesen inkl. der BIOS-Version. Mit gleichem Tool auch unter SPD die Part-Nr. aller verbauten RAM-Riegel vergleichen = diese müssen identisch sein!
Falls du nicht so bewandert bist mit dem PC, dann bitte einen Bekannten per Fernwartung zu helfen. Denn auch in W10 Home kann man W10 untersagen, hardwarerelevante Treiber nicht zu verändern. Ein passendes Tutorial findest du bei Deskmodder.
Nächste Baustelle wäre die Prüfung der Firmware der SSD - dazu bietet Samsung das passende Tool an.
Dann hat 1404 wie von Raymond erwähnt Probs bei versuchten Mehrfachinstallationen bei W10, verursacht durch zig unterschiedliche Registryeinträge. Dazu kann der erwähnte CcCleaner genutzt werden, der aber mit absoluter Vorsicht zu bedienen ist. Wird was falsches gelöscht, dann wirst du mit einer Neuinstallation des W10 "belohnt" - dito Hilfe von Versierten angeraten!
Nun zur Grafikkarte. Teste diverse ältere Versionen. Auch hier ist bei Geforce diverse Vorarbeit erforderlich. Alten Treiber inkl. evt. defekter Reste werden mittels DDU - DisplayDriverUninstaller entfernt.Nach einem PC-Neustart wird dann der neue installiert und mein Tip, bitte benutzerdefiniert und ohne Expierience.

Am Monitor auch diverse andere Displaykabel testen inkl. der anderen Grafikausgänge der 980Ti.
Zu deiner Hardware - bei der Ausstattung an RAM würde ich z.B. auch den Pagefile komplett benutzerdefiniert auf Null stellen. Z.B. läuft 1800 bei meinen 32 Gb RAM ohne diesen "Platzverschwender" Könnte dir heute Abend auch sagen, wie sich 1404 damit verhält - bin z.Z. an meinen "Baustellenrechner" - Nennt sich Internetanschluss ohne Haus^^.
Kannst ja testweise den Pagefile benutzerdefiniert auf max 32 Gb = 32768 Mb einstellen. Damit läuft alles ausser rechenintensive Grafikprogs wie Photoshop o.ä. immer.
Falls du Probleme mit DirectX hast - sowohl auf der 1404 DVD als auch beim DL per Uplay hast du die passenden Setup-Dateien. Beim letzteren im Ordner Support. Ein "Nachinstallieren" zerstört nix, kann aber bei älteren Games gewisse Fehlteile ergänzen.

Anno 19

Leichtmatrose

  • "Anno 19" started this thread

Posts: 10

Date of registration: Mar 22nd 2020

  • Send private message

9

Monday, March 23rd 2020, 10:30am

Hallo Octo124!
Wenn ich so wie Raymund xx geschrieben hat die Herz auf 60 ändere sehe am kompletten Monitor nichts mehr den rest mussa ich erst testen werde es aber sobal ich neues habe es dir wissen lassen :D

Raymond XX

Boardsmutje

Posts: 1,077

Date of registration: Jan 23rd 2011

  • Send private message

10

Monday, March 23rd 2020, 11:01am

Moin Anno 19,

ok, das wusste ich nicht. Scheint auch mit der Auflösung zusammen zu hängen. Kannst du den Monitor auch mal zumindest auf HD 1920 x 1080 einzustellen?
Ich hab nur HD Auflösung und kann daher nicht sagen, ob Anno 1404 evtl. mit der Auflösung des Monitor nicht klar kommt.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Anno 19

Leichtmatrose

  • "Anno 19" started this thread

Posts: 10

Date of registration: Mar 22nd 2020

  • Send private message

11

Monday, March 23rd 2020, 1:00pm

Hallo!
Ich hab jz folgendes noch Probiert directx9 neu Installieren Anno mit ordentlichem clean neuinstallieren dpi ändern Grakatreiber neuinstallieren. hat leidernichts geholfen

Da das ändern der dpi schon im Normal zustand des Pc einen Schwarzen Monitor ergab hab ich die grafikauflösung auf 3840x2160 mit 30 Hz funktioniert tatel los werd es aber wider auf 60 hz umstellen und jedes mal den Monitor ein und ausschalten
auser jemand hätte noch eine Ide wie Ich es beheben kann

Danke fürs Helfen mfg Anno 19

Raymond XX

Boardsmutje

Posts: 1,077

Date of registration: Jan 23rd 2011

  • Send private message

12

Monday, March 23rd 2020, 2:10pm

Also, nach kleiner Recherche kann ich dir schreiben, das deine Karte für die 4K Auflösung nicht geeignet ist.
Wenn du die Auflösung auf 1920x1080 60 Hz setzt hast du weiterhin viel Spaß an allen Spielen.

Ich schätze mal, das du auch bei anderen Spielen oder Anwendungen Probleme hast. Und deine Probleme mit der jetzigen Auflösung in 60 Hz zu setzen, wo der Monitor schwarz bleibt, zeigt doch das die GraKa das nicht will. Und für Experimente ist die Karte mal zu teuer gewesen.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Anno 19

Leichtmatrose

  • "Anno 19" started this thread

Posts: 10

Date of registration: Mar 22nd 2020

  • Send private message

13

Monday, March 23rd 2020, 4:08pm

Danke fürs Recherchieren bin jedoch für ein paar Minuten von selbst auf die Idee Gekommen und es Funktioniert sogar mit der nächst kleineren auflösung unter 60 hz.
Trotz allem vielen Dank fürs ideen heraussuchen um den Fehler zu beheben
mfg Anno 19 :wedel:

Anno 19

Leichtmatrose

  • "Anno 19" started this thread

Posts: 10

Date of registration: Mar 22nd 2020

  • Send private message

14

Monday, March 23rd 2020, 6:29pm

Moin Moin liebe Helfer!
Da Ihr mich so hervorragend bei der Problemlösung unterstützt habt, wäre ich sehr begeistert wenn Ihr mir beim nächsten Problem auch helfen könnt. mein Problem: Anno startet nun möchte ich mit Freunden mitels Mehrspieler Internet spielen doch wenn meine Freunde dem Spiel beitrewten möchten kommt Fehlermeldung ist als Anhang bei.

vielen vielen Dank fürs Helfen
Anno 19 has attached the following image:
  • Fehlermeldung.png

Raymond XX

Boardsmutje

Posts: 1,077

Date of registration: Jan 23rd 2011

  • Send private message

15

Tuesday, March 24th 2020, 7:34am

Moin Anno 19,

da bin ich raus. Ich habe nie Anno im LAN oder über das Internet mit anderen gespielt.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Anno 19

Leichtmatrose

  • "Anno 19" started this thread

Posts: 10

Date of registration: Mar 22nd 2020

  • Send private message

16

Wednesday, March 25th 2020, 7:16pm

vielen dank fürs Antworten.
weis das sonst niemand hier im Forum(Schade).
trozdem vielen Dank fürs Helfen
mfg Anno 19

Peter 1986

Insel-Eroberer

Posts: 418

Date of registration: Oct 31st 2009

  • Send private message

17

Saturday, March 28th 2020, 10:28pm

Für dass Problem müsste ich wissen welchen Router du einsetzt,
Und ob dieser Anschluss via dsl/VDSL oder dosics(Kabel) hergestellt wird.
 
->Alles ist möglich!<-