You are not logged in.

MrKorx

Ausguck

  • "MrKorx" started this thread

Posts: 88

Date of registration: Jul 2nd 2009

  • Send private message

1

Saturday, July 11th 2009, 4:03pm

Wohngebäude im wiki

Ich wusste nicht wohin mit dem thema, alle wikithreads sind locked ... :keineahnung:

Also, bei den Wohngehäusern, die Baukosten für die upgegradeten häuser stimmen nicht.
Die Baukosten für Upgrades addieren sich...
Bsp:

2 holz BK für Bauernhaus

richtig:

3 Holz & 1 Werkzeug BK für Bürgerhaus

aber wiki zeigt nur die upgradekosten an:

1 Holz & 1 Werkzeug BK für Bürgerhaus


Vielleicht wäre da eine neue spalte sinnvoll?

W-O-D

Team AnnoZone

Posts: 6,882

Date of registration: Feb 3rd 2003

  • Send private message

2

Saturday, July 11th 2009, 5:07pm

Hier biste damit eher richtig. :hey:

3

Saturday, July 11th 2009, 5:11pm

Es ist doch logisch, dass sich das nur auf die Upgradekosten bezieht -> sollte so bleiben.

Ein bisschen denken sollten die Leser auch noch dürfen.

Zomby Woof

Meereskenner

Posts: 693

Date of registration: May 19th 2003

  • Send private message

4

Tuesday, July 14th 2009, 12:44am

Bei den öffentlichen Gebäuden tritt dieser Effekt in Bezug auf Kontore und Markthäuser auch auf.
Ich habe da mal einen erklärenden Satz dazugeschrieben, wie wäre es denn damit?
  Zomby Woof

Moby-Dick

Schatzjäger

Posts: 2,351

Date of registration: Jun 5th 2003

  • Send private message

5

Tuesday, July 14th 2009, 7:52am

Quoted

Original von Zomby Woof
Ich habe da mal einen erklärenden Satz dazugeschrieben, wie wäre es denn damit?

.... das ist eine gute Lösung (wie ich finde).

Bei mir wird im Artikel "Öffentliche Gebäude" das Menü links von der Tabelle verdrängt; ist die Tabelle zu groß??? .... diese Wiki-Software schafft mich :rolleyes:



3105

SeeBär

Posts: 206

Date of registration: Jun 15th 2009

  • Send private message

6

Tuesday, July 14th 2009, 8:50am

:hmpf

erster ersteller bzw bearbeiter hat " div " tags verwendet . .
die im " bb " wiki code nichts zu suchen haben .

ich hatte auch erst angenommen
das es moeglicherweise die bild.anker waren . .
da ich selbst noch nicht so ganz mit dem wiki code vertraut bin .

nu aber solte die seite auch bei euch korrekt angezeigt werden .


mfG G

Zomby Woof

Meereskenner

Posts: 693

Date of registration: May 19th 2003

  • Send private message

7

Tuesday, July 14th 2009, 10:47am

Danke für die Korrektur der div tags. Ich bin mit der Materie noch nicht so vertraut und hatte das aus der Wiki-Hilfe zur Textformatierung.

Aber jetzt sind die Icons weg bzw. nur noch als Link vorhanden. Ist das so gewollt?
  Zomby Woof

Moby-Dick

Schatzjäger

Posts: 2,351

Date of registration: Jun 5th 2003

  • Send private message

8

Tuesday, July 14th 2009, 11:29am

Quoted

Original von Zomby Woof
Aber jetzt sind die Icons weg bzw. nur noch als Link vorhanden. Ist das so gewollt?


Die Icons sind als Interwiki-Links verlinkt (obwohl keine entsprechenden Dateien vorliegen), sie müssen aber per URL verlinkt werden, das sie auf einem anderen Teil des Servers liegen .... ist das jetzt geändert worden?? :scratch:

Damit Du den Unterschied siehst, habe ich mal einen Link geändert .... den Rest mache ich später, damit Du Zeit hast zu gucken ;)

Zomby Woof

Meereskenner

Posts: 693

Date of registration: May 19th 2003

  • Send private message

9

Tuesday, July 14th 2009, 11:45am

So wie dein Beispiel hatte ich das ursprünglich auch gemacht, vielleicht hat 3105 was dran geändert, er hatte ursprünglich auch angenommen, dass das verschobene Menü mit den Bildicons zusammenhängt.
Also nochmal das Ganze...

Edit: erledigt. Bei mir sieht das jetzt ok aus.
  Zomby Woof

This post has been edited 2 times, last edit by "Zomby Woof" (Jul 14th 2009, 11:58am)


Moby-Dick

Schatzjäger

Posts: 2,351

Date of registration: Jun 5th 2003

  • Send private message

10

Tuesday, July 14th 2009, 3:36pm

jupp ... sitzt, wackelt und hat Luft .... grundsätzlich ist uns schon lieber, wenn die bereits hochgeladenen Bilder verlinkt werden (so wie Du es gemacht hast); nicht jeder achtet auf Internetfreundlichkeit bei Bildern, geschweige denn auf Serverkapazitäten.

3105

SeeBär

Posts: 206

Date of registration: Jun 15th 2009

  • Send private message

11

Tuesday, July 14th 2009, 5:26pm

entschuldigt bitte den mehraufwand bzg der bild .
wie erwaehnt . . bin auch ich neu auf dem gebiet der wiki .
ich habe angenommen das es so besser ist . . aber weiss nun
dass ich hier auch . . den server schonen solte .


mfG G

Moby-Dick

Schatzjäger

Posts: 2,351

Date of registration: Jun 5th 2003

  • Send private message

12

Tuesday, July 14th 2009, 5:31pm

Quoted

Original von 3105
entschuldigt bitte den mehraufwand bzg der bild .
wie erwaehnt . . bin auch ich neu auf dem gebiet der wiki .
ich habe angenommen das es so besser ist . . aber weiss nun
dass ich hier auch . . den server schonen solte .
mfG G


Du, das ist überhaupt nicht schlimm :hey: ... Wiki ist Teamarbeit und jeder lernt dadurch. Ich zum Beispiel blicke bei den div-tags nicht unbedingt durch, daher bin ich auf den Verschiebungsfehler nicht gekommen ... so ergänzen wir uns; ist doch toll :).