Sie sind nicht angemeldet.

zero1000

Ausguck

Beiträge: 95

Registrierungsdatum: 26. Februar 2003

  • Nachricht senden

621

Freitag, 23. Juli 2010, 17:48

Die Größenanpassung des mittleren Hanseschiffes gefällt mir. Ist das große Hanseschiff in Originalgröße? Vllcht. kannst Du auch das mittlere Handelsschiff größer machen? (ja, ich weiß, dann fehlen die Wappen. Welches Schiff hatte damals schon Wappen auf den Segeln). Aber mittleres Hanseschiff und mittleres Handelsschiff schaffen doch ungefähr das gleiche weg, oder? Größere Topmastwimpel finde ich auch gut.
 
- - - zero1OOO
- - -
__________________

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

622

Freitag, 23. Juli 2010, 18:12

ja, könnte ich schon .. würde mich etwa noch nen halben tag kosten ; )

bemerkenswert war: nachdem ich auch in der damaged.cfg die entsprechende vergrösserung vorgenommen hatte, waren auf einmal wieder wappen auf den segeln. zwei minimiert und maximiert später waren sie wieder weg.

edit: ich idiot .. die cfg vom hanseschiff einfach in den anderen ordner kopiert, schon sind sie alle gleichgross. die wappen sind jetzt, nach dem neustart des spiels, auch wieder da.

fehlt immernoch das kontormenu vom hassasn : (
keiner ne idee wo ich das finde?

edit: wie unser guter ibn, der bei spielenden kindern im hof noch erfinden kann, sagen würde: wir haben es geschafft.

die erste version des Kriegsschiffsmod für patch2 ist online. viel spass damit.
dazu noch version 1.1 Schiffsmod - das Original für patch2.

ein kriegsschiffsmod fürs addon wird hoffentlich die tage folgen.

edit: ja, eine addon-version (inklusive venezianische werft mit gondel) ist jetzt auch online.
 

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »exxonic« (24. Juli 2010, 14:43)


Zephon

Is Seefest

Beiträge: 39

Registrierungsdatum: 14. Juli 2010

  • Nachricht senden

623

Samstag, 24. Juli 2010, 20:59

Mir viel gerade auf, dass das mittlere Handelsschiff aus der verbesserten Werft nur die diff_0 umgefärbt hat.
diff_1 und diff_2 sind noch normal und daher musste ich erst meine Texturen wieder hochdrehen ;)

1.750.000 Goldmünzen für das Geisterschiff...
*pfeif* der Drang zur Übertreibung ist wieder da :g:

MfG Zephon
  Sir Gavin Langton: Oh ein neues Gesicht, wenn auch kein recht hübsches.
Ich: Und das sagt mir jemand der einen Pferdekopf als Wappen hat.

Marie D'artois: Ihr seid zurück, wie in meiner Vision.
Ich: Ich wusste das ihr das sagen würdet!

Kardinal Lucius: Hahaha... ich kann euch sehen.
Ich: Aber nur für einen Augenblick, oder wie?

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

624

Samstag, 24. Juli 2010, 21:04

nein, das ist keine übertreibung .. wenn du weisst, was das schiff kann, erkennst du den preis als gerechtfertigt ; )

danke für den hinweis mit den texturen .. schau ich mir die alle nochmal an.

edit: äh, das würde ja heissen, ich müsste ALLE drei schiffmods nochmal hochladen : \
 

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »exxonic« (24. Juli 2010, 21:42)


zero1000

Ausguck

Beiträge: 95

Registrierungsdatum: 26. Februar 2003

  • Nachricht senden

625

Montag, 26. Juli 2010, 23:09

@exxonic: Ich scheitere daran, die goldenen schiffe selbst in den IAAM zu integrieren. Wo muß ich denn die Grafikdateien mit einbinden? Im Addon muß man die doch in ein rda mit einpacken, oder? Ich packe sie zwar in die data2.rda, und definieren mir dann per T1 ein neues Schiff, welches auf diese Grafikdateiern verweist, aber im Spiel sind die Schiffe aber unsichtbar ?( Irgendwas mache ich falsch. pls. help. :fleh:
 
- - - zero1OOO
- - -
__________________

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

626

Montag, 26. Juli 2010, 23:25

ah, öh, sorry, ich hab keine ahnung was du da mit toolone treibst ; )
ja, um die neuen grafiken im addon sehen zu können, muss man sie in die Data2.rda integrieren (am besten erst die data2.rda entpacken, dann die neuen grafiken rein, und die rda komplett neu erstellen).

also du hast dann zwei möglichkeiten.
1. entweder du verweist erst auf die cfg-dateien. das machst du in der asset eines schiffes, und die guid des schiffes packst du dann in eine werft.
2. oder du kopierst die grafiken in ein vorhandenes schiff. sollte kein problem sein, da die dds-dateien noch die gleichen namen haben, wie die original-schiffe.

anscheinend brauch ich dir das aber garnicht so genau zu erklären. du hast wohl nur einen tippfehler in deiner pfadangabe. was meinste wie oft mir das in letzter zeit bei der erstellung der vier mods passiert ist? ; )
 

zero1000

Ausguck

Beiträge: 95

Registrierungsdatum: 26. Februar 2003

  • Nachricht senden

627

Dienstag, 27. Juli 2010, 10:21

hmmm, genau 1. und 2. habe ich ausprobiert. Mit welcher Kompression packst du denn die data2 wieder ein? Und bisher habe ich nur entweder neue Ordner eingefügt bzw. bestehende Ordner/Dateien (z.B. .../ships/north/cog) ausgetauscht. In so einem Ship Ordner ist doch alles drin, oder? Muß ich noch irgendwo anders was austauschen?

Vllcht. sollte ich mal wirklich in der assets die Pfadangaben reinmachen und das nicht per T1 in einem Scenario versuchen.
 
- - - zero1OOO
- - -
__________________

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zero1000« (27. Juli 2010, 10:22)


exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

628

Dienstag, 27. Juli 2010, 10:32

öhm, vor zwei tagen hatte ich die data2.rda mit dem vom rda-explorer angegebenen kompressionen gespeichert. lief ohne probleme. heute habe ich mal alle kompressionen markiert. ich sehe keinen unterschied im spiel.

ja, je nachdem wieviel du ändern möchtest, kannst du das auch per hand machen, wenns nicht so viel ist. notierst dir vorher aus der guids.txt die schiffe, die du ändern möchtest, dann geht das etwas schneller.

und ja, im data/graphics/units/ships/ müssten, bis auf die kaufmannskoggen aus dem addon, eigentlich alle drin sein.

edit:
ich habe versehentlich wieder die item-iconmap vom grundspiel verwendet. es werden also alle neuen items aus venedig kein icon haben.
grad habe ich das korrigiert, und version 1.0.0.1 hochgeladen.
 

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »exxonic« (27. Juli 2010, 13:10)


zero1000

Ausguck

Beiträge: 95

Registrierungsdatum: 26. Februar 2003

  • Nachricht senden

629

Dienstag, 27. Juli 2010, 14:59

Tja, der Tipp mit alles auspacken, dann Ordner hinzufügen und alles wieder einpacken, war entscheidend. Jetzt funzt es. Danke exxonic.

Ich hab immner im RDA Explorer direkt die Ordner hinzugefügt, aber das hat wohl nicht funktioiert.
 
- - - zero1OOO
- - -
__________________

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zero1000« (27. Juli 2010, 15:00)


zero1000

Ausguck

Beiträge: 95

Registrierungsdatum: 26. Februar 2003

  • Nachricht senden

630

Donnerstag, 29. Juli 2010, 23:59

Windjammerparade ...
»zero1000« hat folgendes Bild angehängt:
  • screenshot0179.jpg
 
- - - zero1OOO
- - -
__________________

pharao

Leichtmatrose

Beiträge: 10

Registrierungsdatum: 5. August 2010

  • Nachricht senden

631

Donnerstag, 5. August 2010, 21:46

sag mal exxonic habe das problem das meine kriegsschisse unsichtbar sind, habe mir bissl hier das thema durchgelesen und dachte das sei behoben wuerden kannste mir dahingehend bitte weiterhelfen?

alles korrekt mit dem anno mod manager installiert hat keine fehlermeldung ausgespuckt

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

632

Donnerstag, 5. August 2010, 22:22

das ist beim addon so. neue grafken werden nicht erkannt, solange sie nicht gepackt sind.

kurze anlietung dazu:
0. sicherungskopien der rda-dateien machen (zumindest von der, die verändert wird)!!!
1. (zum beispiel auf den desktop) einen neuen ordner mit dem selben namen wie das verzeichnis der annoinstalation erstellen (zum beispiel Anno 1404)
2. dorthinein die data2.rda aus dem maindata verzeichnis entpacken.
3. man kopiert den graphics-ordner aus der schiffsmod.zip in den entsprechenden pfad der entpakten rda-datei.
4. nun erstellt man mit dem rda-eplorer von mrboese eine neue rda-datei. ->Files ->New ->rechtsklick ins weisse feld ->Add folder as root ->den neu erstellten ordner aus schritt 1 anwählen.
5. speichern der neuen rda-datei .. kann direkt ins maindata verzeichnis geschehen (sofern eine sicherungkopie der entprechenden rda-datei existiert). welche kompresion gewählt wird, ist vollkommen egal.
6. das, was man aus der schiffsmod.zip in die rda-datei gepackt hat, muss aus dem anno verzeichnis gelöscht werden.

damit sind die neuen grafiken des schiffsmod gepakt, und somit im spiel sichtbar. ist etwas umständlich. aber wenn man mehrere mods laufen hat, kann man das mit allen machen, und es gibt ein ganz neues spielerlebnis ; )

mehr infos zum packen der rda-dateien findest du auch in mrboeses rda-explorer-thread.
 

pharao

Leichtmatrose

Beiträge: 10

Registrierungsdatum: 5. August 2010

  • Nachricht senden

633

Freitag, 6. August 2010, 13:55

ich habe jetzt eine data2.rda datei mit den files aus der schiffsmod, und die anderen entpackten files gelöscht

mit dem ergibnis das die schiffe statt unsichtbarer bug transparahnte segel und paar kleinere sichtbare flaggen jetzt komplett unsichtbar sind

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

634

Freitag, 6. August 2010, 15:56

dann stimmt etwas mit der verzeichnisstruktur nicht. wenn aber alle anderen objekte noch sichtbar sind, ist das schonmal ein gutes zeichen, und es stimmen nur die schiff-dateien nicht.

öffne mal die neue data2.rda mit dem rda-explorer. die schiff-dateien müssen in folgendem verzeichnis sein: data/graphics/units/ships/north/ und da müssen dann ordner wie cog1 und cog2, warship2 und warship3, flagship2 und so sachen sein.
und die data2.rda muss aus dem maindata-ordner stammen und wieder dort gespeichert werden. nicht die data2.rda aus dem addon-ordner verwenden.
 

pharao

Leichtmatrose

Beiträge: 10

Registrierungsdatum: 5. August 2010

  • Nachricht senden

635

Samstag, 7. August 2010, 11:51

ist genau in dieser verzeichnisstruktur

und habe auch die aus dem meindata ordner genommen, beim intsallieren hat der mod manager auch keine fehlermeldung ausgesprochen also denk ich das der rest stimmt

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

636

Samstag, 7. August 2010, 12:58

und in den data/graphics/units/ships/north/cog2, -warship2 und so sind auch cfg- und ifo-dateien, und die maps-unterordner mit dds-dateien?

ansonsten hätte ich leider auch keine idee mehr.

wie gesagt, irgend etwas stimmt mit diesen schiff-verzeichnissen nicht. hättest du beim packen der rda selber einen fehler gemacht, dürftest du garnichts mehr sehen im spiel ; )

edit: vielleicht liegt es aber auch daran, das du den mod jetzt zum teil gepackt hast, zum teil aber noch nicht. PreferLocalFiles ist ja noch auf 1, das heisst, es werden ungepackte dateien bevorzugt. und da die neuen grafiken eigentlich nicht teil der rda-dateien sind, werden sie wohl noch ignoriert. vielleicht ändert sich das, wenn du ALLE modifizierten dateien packst, und hinterher im manager oben rechts die mods deaktivierst (womit der manager PreferLocalFiles auf 0 setzt).
 

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »exxonic« (7. August 2010, 13:11)


pharao

Leichtmatrose

Beiträge: 10

Registrierungsdatum: 5. August 2010

  • Nachricht senden

637

Samstag, 7. August 2010, 15:03

also habe die ganzen files gepackt und mods deaktiviert: ergebnis schiffe weiter unsichtbar, und wenn ich über ein schiffsicon gehe das durch die mod hinzugekommen ist zeigts mir die benötigten rohstoffe nicht mehr an

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

638

Samstag, 7. August 2010, 15:11

dann hast du tatsächlich einen fehler in den verzeichnissen der schiffe. nen buchstabendreher, tippfehler, keine ahnung was ..

wo hast du denn die loca-texte hingepackt? in die ger0.rda im addon-ordner?
ich hab sie bei mir in die patch1.rda im maindata-ordner gepackt. da holt sich auch das addon die letzten infos her.
 

pharao

Leichtmatrose

Beiträge: 10

Registrierungsdatum: 5. August 2010

  • Nachricht senden

639

Samstag, 7. August 2010, 15:45

die loca texte habe ich in den ger ordner vom meindate gepackt

edit:ich weiss nicht wo der fehler in der verzeichnisstruktur liegen sollte, ist genauso wie in deinem beispiel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »pharao« (7. August 2010, 15:59)


exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

640

Samstag, 7. August 2010, 15:58

versuch es mal mit der ger0.rda vom addon ordner. wenns da nicht funktioniert, dann die patch1.rda