Sie sind nicht angemeldet.

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

301

Samstag, 5. September 2009, 23:26

@Saheike

genau meine Meinung.

Trotzdem gehts der Schiffmod nicht richtig.

Tera

Steuermann

  • »Tera« ist der Autor dieses Themas

Beiträge: 162

Registrierungsdatum: 3. August 2009

  • Nachricht senden

302

Sonntag, 6. September 2009, 09:26

omg, fast könnt man ja meinen dies sei der AMM thread :hey:

Leute, tut mir leid, aber ich kann euch mit dem AMM nicht helfen,
ich hab ja nicht mal die textmodule selbst erstellt 8)

Der Schiffsmod V4 datafile version auf Seite 1 ist von mir, bei dem garantiere ich so ziemlich Fehlerfreiheit,
ist von Maglor auf deutsch und von mir auf englisch getestet worden ;)
Das textmodul auf Seite 1 hat mrboese erstellt und wurde nur noch von mir getestet,
ich spiele wie gesagt mit der englischen loca und dort lief alles 100% korrekt mit textmodul.

Habe zu dem Zeitpunkt mrboese's AMM 2.0.6.1 fix5 laufen gehabt.

Zu Fix 6 des AMM, der AMM Option Pakete runterladen
und dem Schiffsmod v4 textmodul in der Downloadliste der AMM Pakete,
fragt bitte mrboese, Ich würd euch da ja gern helfen, aber ich hab da leider keine Ahnung ;)

Daher mach ich mich jetzt mal an die Korrektur von Nayo's Fusionsmod,
hoffe ich brauch ned so lange.....macht mir nix kaputt in der Zwischenzeit :D

---EDIT---

Ich brauch mal die komplette ger0.rda datei von irgendwo her, damit ich mit meiner importierten Version auch auf deutsch testen kann.
Auf englisch läuft die Kombo als datafile version schonmal 100% sauber...
  ne invoces expellere non possis!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Tera« (6. September 2009, 09:50)


Inselpapst

R.I.P Inseldruide

Beiträge: 588

Registrierungsdatum: 10. August 2003

  • Nachricht senden

303

Sonntag, 6. September 2009, 09:52

@Tera Werd´s versuchen :D

@Marcel0511 Was geht den net richtig im Schiff´s Mod ? und welche Version benutzt Du, beim Schiff´s Mod & beim AMM ???
Mal sehen eventendudel kann isch helfen... :D

Also Ich nutz den AMM 2.6.0.1 Fix.6 und das einzigste was mir da bis jetzt
aufgefallen is das er Probleme mit dem download bzw. dem einbinden der
gedownloadeten Modpakete hat. Das aber wiederrum auch nur bei großen
Paketen. Die kleineren mach er ohne Prob´s, jedenfalls bei mir... :D
  Euer Inselpapst... Nobody's perfect, noch nischmal isch... :scratch:
:hinweis: Der Inselpapst - Anno1404 - Mods - Anno1404 - Scenarios

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Inselpapst« (6. September 2009, 09:57)


macline

Leichtmatrose

Beiträge: 11

Registrierungsdatum: 3. November 2006

  • Nachricht senden

304

Sonntag, 6. September 2009, 10:42

@Inselpapst

Ich nutze den Modmanager fix 6

weder mit dem textmodul noch mit den Paket zeigt mir der mod
alles richtig an

Bei der verbesserten Zivilen werft schreibt er die Namen der Kriegschiffe
Baut aber die richtigen verbesserten Handelsschiffe

Bei der verbesserten Marinewerft zeigt er mir gar keine Schiffsnamen an
Baut aber auch die richtigen Schiffe.
Die benötigten Waren zeigt er alle an

Stört mich jetzt nicht unbedingt aber villeicht hast du eine Idee

Macline

Inselpapst

R.I.P Inseldruide

Beiträge: 588

Registrierungsdatum: 10. August 2003

  • Nachricht senden

305

Sonntag, 6. September 2009, 11:03

@macline
Also ich nehme an das dies net am AMM liegt sondern am Schiffsmod V4.

Tera (bitte nicht übelnehmen) hat als "Amateur" ne spitzen "Profiarbeit" mit dem
Schiffsmod V4 abgeliefert und da kann es vorkommen das die eine oder andere
Sache übersehen wird, trotz X-maliger Test´s.
Solang es när die Tooltips & Info´s sind spielt das eh nur ne untergeordnete Rolle.
Die kann man später immernoch ins richtige Licht setzen... :D
Da gibt bestimmt irschenswann mal in Update auf Schiffsmod V4.1 oder so...
Hauptsache die Werften funktionieren wie gewollt und geplant.

Wie gesagt: ICH NEHME AN :D
Hoffendlich krieg ich kenne Haufe von Tera... :fleh:
  Euer Inselpapst... Nobody's perfect, noch nischmal isch... :scratch:
:hinweis: Der Inselpapst - Anno1404 - Mods - Anno1404 - Scenarios

Don Martin

SeeBär

Beiträge: 267

Registrierungsdatum: 1. Juli 2009

  • Nachricht senden

306

Sonntag, 6. September 2009, 11:50

also bei mir läuft der Schiffsmod ohne Probleme:
mit dem neusten Modmanager und dem 6er fix. Ich lösche aber aber vorher grundsätzlich alles und überschreibe nix. Und ich habe ein neues Endlosspiel angefangen.
Alle Datein vom original Spiel sind vorher weggesichert worden und werden bei Beidarf wieder zurück geschrieben.
Ich vermute mal (zu mehr bin ich eh nicht in der Lage:D ) das viele Vieles ausprobiert haben und inzwischen ein massives Durcheinander angerichtet haben in ihrer Installation.
Einfach mal tabularasa machen und neuinstallieren, und vor allem die Anleitungen genau und gründlich lesen, dann klappts auch mit dem .... was auch immer:g: .
Wie gesagt, bis auf ein paar kleine Schönheitsfehler läuft bei mir alles.
Danke für die Arbeit :blumen::hauwech:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Don Martin« (6. September 2009, 11:50)


Tera

Steuermann

  • »Tera« ist der Autor dieses Themas

Beiträge: 162

Registrierungsdatum: 3. August 2009

  • Nachricht senden

307

Sonntag, 6. September 2009, 12:21

Zitat

Original von Inselpapst
Hoffendlich krieg ich kenne Haufe von Tera... :fleh:


nönö, keine "Haufe", wenn schon dann richtig Prügel :D

Bin jetzt auch soweit durch mit den Korrekturen des Kombo Mods, sollte alles klappen.

Mit den tooltips der goldenen Kriegsschiffe muss ich einen Fehler zugeben,
war bei der deutschen loca nicht gründlich genug und meinem deutschen tester ist's entgangen...sry.

Schiffe die komplett fehlerhaft gebaut wurden (also evtl holz statt gold version oder vice versa) konnte ich keine feststellen.

Aus irgendeinem Grund will es mir grad auch nicht gelingen, bei Maglors Hafengebäuden
die Kaimauer Platzierung wie bei meinen Werften zu lösen, ka warum...
Aber bevor ich jetzt wieder was verwusel, lass ich es so wie er's gemacht hat...dann könnt ihr ihn hauen 8)

Ich geb das file jetzt gleich erstmal an Maglor und Nayo zum testen raus,
die downloads folgen dann irgendwann später heute im Verlauf des Tages.
  ne invoces expellere non possis!

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

308

Sonntag, 6. September 2009, 12:32

@inselpapst @Tera

Macline hat das problem genau beschrieben!!

Zitat

Original von macline
@Inselpapst

Ich nutze den Modmanager fix 6

weder mit dem textmodul noch mit den Paket zeigt mir der mod
alles richtig an

Bei der verbesserten Zivilen werft schreibt er die Namen der Kriegschiffe
Baut aber die richtigen verbesserten Handelsschiffe

Bei der verbesserten Marinewerft zeigt er mir gar keine Schiffsnamen an
Baut aber auch die richtigen Schiffe.
Die benötigten Waren zeigt er alle an

Stört mich jetzt nicht unbedingt aber villeicht hast du eine Idee

Macline





@ Tera

das mit den Tooltips hast das nur in den kombi-mod gefixxt oder auch in deinem einzelmod???

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcel0511« (6. September 2009, 12:36)


Tera

Steuermann

  • »Tera« ist der Autor dieses Themas

Beiträge: 162

Registrierungsdatum: 3. August 2009

  • Nachricht senden

309

Sonntag, 6. September 2009, 12:53

das hat sich schon erledigt, siehe oben....wir testen grad schon die korrigierte Version...
  ne invoces expellere non possis!

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

310

Sonntag, 6. September 2009, 13:05

@Tera

kannst du bitte auch folgendes ändern:

die verbesserte MarineWerft baut keine "Golden" Schiffe nur die hölznernen wenn die Grafikauflösung mittel beträgt.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Marcel0511« (6. September 2009, 13:08)


Tera

Steuermann

  • »Tera« ist der Autor dieses Themas

Beiträge: 162

Registrierungsdatum: 3. August 2009

  • Nachricht senden

311

Sonntag, 6. September 2009, 13:10

mach mir da mal bitte einen Screen von...kümmer mich dann später drum, muss jetzt leider erst mal wieder weg.
Klingt nach einem Texturproblem, bei mir kommt gold, wo gold geplant war...
  ne invoces expellere non possis!

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

312

Sonntag, 6. September 2009, 13:12

@ Terra

Mittler/Niedrige Auflössung

Links unten die verbesserten Handelsschiffe und rechts oben der verbesserten Kriegsschiffe



Hoch/Sehr Hoch

Links unten die verbesserten Handelsschiffe und rechts oben der verbesserten Kriegsschiffe

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Marcel0511« (6. September 2009, 13:30)


Inselpapst

R.I.P Inseldruide

Beiträge: 588

Registrierungsdatum: 10. August 2003

  • Nachricht senden

313

Sonntag, 6. September 2009, 13:27

@Tera Wenn Ihr wieder man was am Schiffmod machthät ich nen Vorschlag.
Aber nur wenn der net zuviel Arbeit macht.
Ich finde "Verbesserten Zivile Werft" irschenswie doof :D, kann man die Werften net so nennen:

- Kleine Werft I
- Kleine Werft II

- Große Werft I
- Große Werft II

- Orient Werft
- Piraten Werft

Wobei die römisch 1 die normalen Werften sind und die römisch 2 die verbesserten Werften.

@Marcel0511
Aha und ich würde das womöglich net mal merken weil ich den
Mod "Goldverziertes großes Kriegsschiff" mit am laufen hab.
Da wir ja das Normale gegen das Goldverzierte ausgetauscht... :D
  Euer Inselpapst... Nobody's perfect, noch nischmal isch... :scratch:
:hinweis: Der Inselpapst - Anno1404 - Mods - Anno1404 - Scenarios

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Inselpapst« (6. September 2009, 13:36)


Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

314

Sonntag, 6. September 2009, 13:54

@ inselpapst

ich glaub denn brauchst du dann nicht mehr ... :hey:

Don Martin

SeeBär

Beiträge: 267

Registrierungsdatum: 1. Juli 2009

  • Nachricht senden

315

Sonntag, 6. September 2009, 14:06

@ Tera
verrätst du mir bitte die Textzeile, welche für die Bauzeit des Geisterschiffes verantworlich ist.... (ein Schelm, wer böses dabei denkt:guggug: )

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

316

Sonntag, 6. September 2009, 14:16

@Don Martin

hab dir ne PN geschickt.

Don Martin

SeeBär

Beiträge: 267

Registrierungsdatum: 1. Juli 2009

  • Nachricht senden

317

Sonntag, 6. September 2009, 14:50

<<mal nen Humpen Bier rüberreicht:guggug:

Tera

Steuermann

  • »Tera« ist der Autor dieses Themas

Beiträge: 162

Registrierungsdatum: 3. August 2009

  • Nachricht senden

318

Sonntag, 6. September 2009, 15:15

hmmm, glaub ich rieche Schummler.....hier wird kein Geisterschiff im ruckzuck modulbau erstellt... :keule:

zu dem Auflösungsproblem weiss ich nicht so recht weiter,
werd aber WOOLF mal fragen was man da machen kann...
was mir zumindest auffällt ist die Tatsache, das es die beiden Schiffe betrifft,
die ich aus seinen vorherigen einzelnen Werken entnommen hatte...Kogge v2 und gr. goldenes Kriegsschiff...
Die anderen 4 Gold Schiffe sind extra für diesen Mod gemacht und haben das Problem offensichtlich nicht...

wenns an den texturen liegt, kann man das per hotfix nachschieben, also nur die neuen graficfiles...
  ne invoces expellere non possis!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Tera« (6. September 2009, 15:19)


Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

319

Sonntag, 6. September 2009, 15:26

@tera

ja ist ein texturproblem Woolf hatte mir mal paar datein gegeben sodass es auch in der mittelere Auflösung golden wird leider habe ich diese nicht mehr. zumindest die vom großen Kriegsschiff hatte er mir gegeben.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Marcel0511« (6. September 2009, 15:49)


Saheike

Insel-Eroberer

Beiträge: 444

Registrierungsdatum: 7. Januar 2008

  • Nachricht senden

320

Sonntag, 6. September 2009, 17:39

Tera, das ist nicht böse gemeint, sondern ich weiß, daß ich oft mit meiner eigenen Dummheit am PC zu kämpfen habe, weil der ja nur tut, was ich ihm vorschreibe. Und um herauszufinden, was es sein könnte, frage ich soviel ich kann, egal wo. Und ob es am AMM oder am Mod selbst oder mal wieder an meiner Unkenntnis liegt, kann ich erst erkennen, wenn ich alle Infos habe, um es zu ändern.

Achtung !
V O R S I C H T
in letzter Zeit wurden vermehrt Personen "über 30" plötzlich
vom PC verschluckt!
Im Nachhinein hat man festgestellt, dass sie die Tasten "ALT"
und "ENTFERNEN"
gleichzeitig gedrückt hatten!
Also seid vorsichtig !! !


Hast du denn in der Zwischenzeit die ger0.rda von irgendwo her erhalten? Das sind fast 600MB, wie soll man dir die zukommen lassen? :eijoo:
  :maeh: Lieben Gruß von Heckmeckerchen :engel:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Saheike« (6. September 2009, 17:45)