Sie sind nicht angemeldet.

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

261

Freitag, 4. September 2009, 21:10

@nayo


denn bug hab ich schon paar post weiter vorne geschrieben und ich denke Tera hat se gesehen... diese Bug ist auch andern schon aufgefallen...

Tera

Steuermann

  • »Tera« ist der Autor dieses Themas

Beiträge: 162

Registrierungsdatum: 3. August 2009

  • Nachricht senden

262

Samstag, 5. September 2009, 08:55

Ich hatte keine Verwechseler bei den Namen und Tooltips mehr seit Stufe 2 des Schiffsmods :unschuldig:
Wenn da jetzt was passiert ist, zeig ich mal ganz frech mit dem Finger auf die Bastler :D
Ich hab zwar nichts dagegen wenn man an meinem Mod rumschraubt,
ich übernehm aber auch keine Verantwortung für dabei generierte Fehler :hey:

Ich würd nur sauer, wenn jetzt wer den Schiffsmod als eigenes Projekt hinstellt.
An dem Mod haben jetzt 3 Leute aktiv mitgewirkt deren Leistung man nicht ausleihen sollte :hey:
So lang klar ist, das es ein Mod eines anderen Mods ist, gibts kein Stress :hauwech:

Die Werte der Schiffe hab ich mir auch lange überlegt, sehr lange, vor allem bei der Nao.
Kosten und Bauzeit des Geisterschiffs sind deswegen so hoch, weil das Schiff selbst als Monument gilt...
Ja, richtig gelesen, ein monumentales Schiff...

Ich find die Werte sollten so bleiben, aber klar könnt ihr euch die Bauzeit runtersetzen, die Kosten wieder reduzieren oder die Geschwindikkeit pushen....die Herausforderung halt rausnehmen :lol:

@Nayo: Mit dir mach ich mal eine Ausnahme, ziehe mir dein fusioniertes Mod Paket und werds korrigieren,
wenn auch nur weils mir die Zeit erspart die für die Fusion nötig ist.
Auf deiner Vorarbeit aufzubauen macht in diesem Fall einfach Sinn, ich kann aber nicht jede Variation des Schiffsmods auch noch kontrollieren :hey:
  ne invoces expellere non possis!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tera« (5. September 2009, 09:04)


FallenDragon

Is Seefest

Beiträge: 57

Registrierungsdatum: 4. August 2009

  • Nachricht senden

263

Samstag, 5. September 2009, 10:09

also ich lass dein mod so wie er is :up:
  Gruß Fallen

---ENDE----

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

264

Samstag, 5. September 2009, 11:51

@Tera @ Maglor

und wieso lässt sich dann der Mod nicht vollständig aktivieren?? Saubere Anno 1404 Installation und nur denn Mod über AMM geladen....

Ergebnis siehe Bild



Darauf entstehen diese beiden Fehler:

In der Verbesserten Zivilen Werft zeigt er mir das an



in der verbesserten Marinewerft kommt folgendes



aus dieser Werft kommen dann auch nur die Normalen Schiff raus... zb. Großes Kriegsschiff aber nicht das verbesserte Große Kriegsschiff. Die benötigten Waren will er aber für denn Bau haben besonders das Gold eben für die Goldverzierung....


weil der textmod nicht geht habe ich deinen datafile-mod probiert aber da ist es genau so!

Die Piratenwerft und die normalen Werften gehen wunderbar...

ICH habe nix an deinem Mod verändert!! Ich denke das es mehr ein Tooltips Problem ist welche datei müsste da geändert werden??

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »Marcel0511« (5. September 2009, 13:57)


Nayo

Meereskenner

Beiträge: 812

Registrierungsdatum: 1. November 2006

  • Nachricht senden

265

Samstag, 5. September 2009, 16:31

das wär doch was, oder?
  Zuviele Anno Installationen auf deinem Rechner? Anno Installationsmanager schafft Ordnung :)

IAAM 1404 funktioniert nicht? IAAM Testtool verrät uns ob etwas nicht richtig installiert ist.

Saheike

Insel-Eroberer

Beiträge: 444

Registrierungsdatum: 7. Januar 2008

  • Nachricht senden

266

Samstag, 5. September 2009, 16:33

Tera´s etc pp

Verzeiht einer alten Frau die Frage:

Welche Mod-Variante benutze ich wann?

Wann benutze ich den data-Mod und wann die Textmodul-Variante? Beide erscheinen bei mir nicht sichtbar im ModManager, obwohl ich sie spielen kann, nachdem ich sie mehrmals heruntergeladen habe.

Lieben Gruß von Sabine :maeh:
  :maeh: Lieben Gruß von Heckmeckerchen :engel:

Nayo

Meereskenner

Beiträge: 812

Registrierungsdatum: 1. November 2006

  • Nachricht senden

267

Samstag, 5. September 2009, 16:35

datafile-version wenn du ModManager nicht benutzt

textfile-version wenn du den ModManager benutzt

in deinem Fall lade die Textfile-Version herunter und tu das .zip-Datei in den Ordner 'Modifications' im Ordner der Modmanagers. Anschließend starte den Modmanager
  Zuviele Anno Installationen auf deinem Rechner? Anno Installationsmanager schafft Ordnung :)

IAAM 1404 funktioniert nicht? IAAM Testtool verrät uns ob etwas nicht richtig installiert ist.

Saheike

Insel-Eroberer

Beiträge: 444

Registrierungsdatum: 7. Januar 2008

  • Nachricht senden

268

Samstag, 5. September 2009, 16:53

Tera´´s etc pp.

Danke für die schnelle Antwort, Nayo. Also habe ich es bisher immer richtig gemacht. Was ich nicht verstehe ist, daß ich die zusätzlichen Pakete herunterlade, sie aber nicht erscheinen, um aktiviert zu werden, als da sind erhöhte Anzahl Marktkarren, Heckenmod, erhöhte Militärpunkte, Voigtländische Wappen etc. Egal wie of ich die herunterlade. Manchmal möchte man ja auch nur einzeln Teile aktivieren, aber sie erscheinen nicht. Ich weiß, daß im Gebäudemod schon vieles enthalten ist.Aber selbst wenn ich den deaktiviere, erscheinen die o.g. nicht im ModManager. Weiß jedman zufällig, woran das liegen kann? Ist erst seit neuestem so, ging früher ja auch. Das Fix 6 habe ich bereits installiert, es ging auch Anfangs unter Fix 5.2.

Lieben Gruß von Sabine :jaaaaa:
  :maeh: Lieben Gruß von Heckmeckerchen :engel:

Nayo

Meereskenner

Beiträge: 812

Registrierungsdatum: 1. November 2006

  • Nachricht senden

269

Samstag, 5. September 2009, 16:56

Probier einfach mal den ModManager komplett zu löschen und neu herunterzuladen.
Und wie gesagt, schau nach ob die zip Dateien im Ordner 'Modifications' auch vorhanden sind.

Ich weiß nicht ob mrboese mittlerweile den Bug gefixt hat dass der Schiffsmod via AMM nicht herunterzuladen ist, aber machs lieber manuel über den Link in diesen Thread auf Seite 1.
  Zuviele Anno Installationen auf deinem Rechner? Anno Installationsmanager schafft Ordnung :)

IAAM 1404 funktioniert nicht? IAAM Testtool verrät uns ob etwas nicht richtig installiert ist.

Saheike

Insel-Eroberer

Beiträge: 444

Registrierungsdatum: 7. Januar 2008

  • Nachricht senden

270

Samstag, 5. September 2009, 17:05

Tera´s etc pp.

Also, gefixt ist das noch nicht, denn er lädt ihn nach wie vor nicht über AMM herunter. Habe es gerade noch einmal versucht, ging nicht. (siehe Bild 1) Die andere Variante manuel probiere ich gerade. Und das ist manuel (Bild 2). Geht auch nicht.
Selbst wenn ich alle anderen Mods deaktiviere, geht es nicht, er erscheint ums Verrecken nicht. (Bild 3)
Ich probiere mal, nur den Schiffsmod ins Verzeichnis und dann AMM starten.
Lieben Gruß von Sabine
»Saheike« hat folgende Bilder angehängt:
  • Schiffsmod-Download.jpg
  • Schiffsmod-Manuel.jpg
  • Schiffsmod-Manuel-deakt.jpg
  :maeh: Lieben Gruß von Heckmeckerchen :engel:

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Saheike« (5. September 2009, 17:13)


Saheike

Insel-Eroberer

Beiträge: 444

Registrierungsdatum: 7. Januar 2008

  • Nachricht senden

271

Samstag, 5. September 2009, 17:16

Und so sieht es aus, wenn nur der Schiffsmod Textvariante im Verzeichnis steht, "Null" ist "aktiviert". Siehe Bild

Lieben Gruß von Sabine :keineahnung:
»Saheike« hat folgendes Bild angehängt:
  • Nur-Schiffsmod-in Verz.jpg
  :maeh: Lieben Gruß von Heckmeckerchen :engel:

Inselpapst

R.I.P Inseldruide

Beiträge: 588

Registrierungsdatum: 10. August 2003

  • Nachricht senden

272

Samstag, 5. September 2009, 17:26

@Tera

Zitat

Ich würd nur sauer, wenn jetzt wer den Schiffsmod als eigenes Projekt hinstellt.
An dem Mod haben jetzt 3 Leute aktiv mitgewirkt deren Leistung man nicht ausleihen sollte.
So lang klar ist, das es ein Mod eines anderen Mods ist, gibts kein Stress prost


Also wenn Du den Fusions-Mod von Nayo Dir runtergezogen hast wirst du erkennen
das sich keine mit fremden Federn schmücken wollte und will.
Die Leistung von Dir und Maglor bleibt unbestritten.
Nayo hat ihn zusammengefügt und ich hab ihn AMM tauglich gemacht, mehr net.
Wollte den Kombimod eigendlich im AMM anbieten über "Pakete herunterladen"
aber nach Deinem "Großen Ausschipft" :hey: vom Gestern hab ich´s gelassen.

Kannst ihn aber mal anschau´n ob Nayo und ich alles richtig gemacht haben.
Download
  Euer Inselpapst... Nobody's perfect, noch nischmal isch... :scratch:
:hinweis: Der Inselpapst - Anno1404 - Mods - Anno1404 - Scenarios

mrboese

Boardsmutje

Beiträge: 994

Registrierungsdatum: 19. Juli 2009

  • Nachricht senden

273

Samstag, 5. September 2009, 17:28

@Saheike: Klicke doch mal auf den Eintrag, den du herunterladen willst.



Und das mit dem "Null" und den anderen Einträgen - die sind einfach nur Platzhalter.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mrboese« (5. September 2009, 17:29)


Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

274

Samstag, 5. September 2009, 17:29

Zitat

Original von mrboese
@Saheike: Klicke doch mal auf den Eintrag, den du herunterladen willst.



Und das mit dem "Null" und den anderen Einträgen - die sind einfach nur ein Platzhalter.



das Problem hatte ich auch. downloaden geht aber er übernimmt es nicht in dem AMM (Neuste Version)

mrboese

Boardsmutje

Beiträge: 994

Registrierungsdatum: 19. Juli 2009

  • Nachricht senden

275

Samstag, 5. September 2009, 17:31

@Marcel0511: Wird eine Fehlermeldung angezeigt?

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

276

Samstag, 5. September 2009, 17:33

@ *mrboese*

Nein wird keine angezeigt. ich habe denn einfach die temp_download.zip angeschaut und dort war dann der mod drin... diese tempzip hab ich dann in den ordner Mods gezogen und schon war er drin... und es gibt bei mir eben die ob genannten fehler (Seite 9 genauere Fehlerbeschreibung)...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Marcel0511« (5. September 2009, 17:45)


Saheike

Insel-Eroberer

Beiträge: 444

Registrierungsdatum: 7. Januar 2008

  • Nachricht senden

277

Samstag, 5. September 2009, 18:17

mrLieb (mrboese) ich habe alles genauso gemacht, Marcel0511 hat Recht, genau das passiert. Ich kann dir ja mal eine Logdatei schicken.

Lieben Gruß von Sabine :blumen:
  :maeh: Lieben Gruß von Heckmeckerchen :engel:

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

278

Samstag, 5. September 2009, 18:19

@Saheike ;@all

du sag mal hast du auch die gleichen Probleme wie ich was ich auf Seite 9 beschrieben habe???

Saheike

Insel-Eroberer

Beiträge: 444

Registrierungsdatum: 7. Januar 2008

  • Nachricht senden

279

Samstag, 5. September 2009, 18:40

Zitat

Original von Marcel0511
@Saheike ;@all

du sag mal hast du auch die gleichen Probleme wie ich was ich auf Seite 9 beschrieben habe???


Nein, glücklicherweise nicht, wenn ich ihn benutze, funktioniert der tadellos, wenn er denn richtig gedownloadet wird.
Ansonsten halt beim Downloaden und Benutzen des AMM das Problem der Sichtbarmachung im AMM.

Lieben Gruß von Sabine :jaaaaa:
  :maeh: Lieben Gruß von Heckmeckerchen :engel:

Marcel0511

Vollmatrose

  • »Marcel0511« wurde gesperrt

Beiträge: 98

Registrierungsdatum: 4. August 2009

  • Nachricht senden

280

Samstag, 5. September 2009, 18:45

@Saheike

Welchen mod nutzt du text oder datafile und wo/wie läds du ihn runter??
Ich komm echt nicht mehr weiter mit dem Mod es will einfach nciht gehen...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marcel0511« (5. September 2009, 18:49)