Sie sind nicht angemeldet.

schnotti

Leichtmatrose

  • »schnotti« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 8. Oktober 2003

  • Nachricht senden

1

Mittwoch, 8. Oktober 2003, 23:57

Hilfe!!!

Hallo, ich brauch eure Hilfe!
Ich hab schon vor ca. nem halben Jahr Anno 1603 (königsedition) gespielt und es lief alles super.
Hab jetzt mal wieder Zeit und Lust zu spielen und hab heute die CD wieder rausgekramt, aber ich bekomm es nicht zum laufen!!?
Ich trage meinen Namen ein und such mir mein"Banner" aus und dann wars das!
Was mach ich falsch? Ich möcht doch soooo gern wieder spielen! :heul:

Robinson Crusoe

Ehren-Mitglied

Beiträge: 1 211

Registrierungsdatum: 30. August 2003

  • Nachricht senden

2

Donnerstag, 9. Oktober 2003, 00:07

welches BS hast du denn ?
auf dieser seite findest du auch patches für 1602

http://www.bigell.de/anno1602/anno1602.htm

vielleicht auch aktuelle grafiktreiber installieren
  Lieber stadtbekannter Annoholiker, als anonymer Alkoholiker.
Annoholismus ist keine schlechte Angewohnheit, es ist mehr eine Krankheit.
Annozone...Da werden Sie geholfen :D

--------------------------------------------------------------------------------
Computerprobleme sitzen in den meisten Fällen zwischen Tastatur und Stuhl ;)
--------------------------------------------------------------------------------

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Robinson Crusoe« (9. Oktober 2003, 00:09)


schnotti

Leichtmatrose

  • »schnotti« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 8. Oktober 2003

  • Nachricht senden

3

Donnerstag, 9. Oktober 2003, 00:14

Ich hab Windows 98.
Aber es lief doch schon mal!

Robbie47

Meereskenner

Beiträge: 808

Registrierungsdatum: 12. September 2003

  • Nachricht senden

4

Donnerstag, 9. Oktober 2003, 08:21

Hallo Schnotti!
was passiert, nachdem du eine Flagge ausgewählt hast?
Hast du zwischenzeitlich an deinem PC etwas geändert? Hast du vielleicht ein neues CD-Rom Laufwerk?

Gruß, Robbie
  ....Gruß ,Robbie

_________________
.... Anno 1602
.... Das Original
_________________

schnotti

Leichtmatrose

  • »schnotti« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 8. Oktober 2003

  • Nachricht senden

5

Donnerstag, 9. Oktober 2003, 09:38

Hi Robbie!

Nee, am Computer wurde nichts verändert.
Wenn ich die Flagge anklicke komme ich wieder zum Desktop zurück, ganz egal, welche Mission ich ausgewählt habe.

Sir Henry

Oberbordschrauber

Beiträge: 1 706

Registrierungsdatum: 24. Mai 2003

  • Nachricht senden

6

Donnerstag, 9. Oktober 2003, 09:44

"Habe am Computer nichts verändert" - typische Antwort der unschuldigen User! :D

Nichts für ungut, schnotti, aber das kann ja wohl nicht sein, nach einem halben Jahr. Du hast bestimmt das eine oder andere Programm neu installiert, das dir vielleicht die DirectX-Version oder einen Treiber verändert hat.

Versuch bitte mal eine Neu-Installation von Anno 1602 und sag uns, ob es das gebracht hat.
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

Robbie47

Meereskenner

Beiträge: 808

Registrierungsdatum: 12. September 2003

  • Nachricht senden

7

Donnerstag, 9. Oktober 2003, 13:11

Zitat

Original von Sir Henry
"Habe am Computer nichts verändert" - typische Antwort der unschuldigen User! :D


Das denke ich auch. Andererseits ist man als User doch wirklich unschuldig, es sei denn man ist selbst schuld solche PC's und Programme gekauft zu haben, die sich gegenseitig nicht vertragen.. :D

___________

Gruß, Robbie
  ....Gruß ,Robbie

_________________
.... Anno 1602
.... Das Original
_________________

Lord Elf

Insel-Eroberer

Beiträge: 385

Registrierungsdatum: 2. Oktober 2003

  • Nachricht senden

8

Donnerstag, 9. Oktober 2003, 13:31

Zitat

Original von Robbie47
es sei denn man ist selbst schuld solche PC's und Programme gekauft zu haben, die sich gegenseitig nicht vertragen.. :D


und welcher user weiss das schon? es wird einem doch ständig vorgegaukelt das ohnedies alles kompatiebel usw. ist. :traurig:
 


schnotti

Leichtmatrose

  • »schnotti« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 8. Oktober 2003

  • Nachricht senden

9

Samstag, 11. Oktober 2003, 21:09

Hallo!
Ich wollt euch nur sagen, daß es immer noch nicht läuft. Und ich kann euch auch nur sagen, daß nichts bewußt am Rechner verändert wurde. Ich hab mir meinen Mann noch mal zur Brust genommen , weil ich mich mit nem "geht nicht" nicht abfinden wollte, und erst recht nicht, wenn er sonst immer sagt, daß er alles weiß und kann! Aber er hat mir dann eine Erklärung geliefert, mit der ich mich wohl abfinden muß:
Wir hatten nämlich vor einiger Zeit ein ziemlich fieses Virus aufm Rechner und er meinte, daß ein Programm, welches für Anno wichtig ist was abbekommen haben wird. Da es aber kein "offensichtlicher" Deffekt ist ist es einfach nicht nachzuvollziehen, wo der Fehler liegt.
Deinstallieren und dann neu installieren und Patchs dazu, war natürlich das erste, was wir getan haben. Wird Anno 1503 dann auch nicht laufen??? Brauch ich mir es dann erst gar nicht holen? Wär schon wichtig zu wissen! :konfus:

Robbie47

Meereskenner

Beiträge: 808

Registrierungsdatum: 12. September 2003

  • Nachricht senden

10

Sonntag, 12. Oktober 2003, 09:58

Hallo Schnotti, ist das mit dem Virus jetzt behoben?
Vielleicht installierst du DirectX mal neu, das ist nämlich "ein Programm das Anno brauch". Wenn du Multiplayer spielst sollstest du DirctX 8.0 wählen.
Wenn auch das nicht hilft, kannst du Anno 1602 ja immer noch neu installieren.
  ....Gruß ,Robbie

_________________
.... Anno 1602
.... Das Original
_________________

Tracer01

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 19. Oktober 2003

  • Nachricht senden

11

Dienstag, 21. Oktober 2003, 04:29

time to do a format c: and clean instal of everything if you havent yet


ps: copy files / progs you dont have on cd on a cd to reinstal after

systems dont stay running 100% forever files get corupt or damadged over time notin you can do abouth it :))

Lord Elf

Insel-Eroberer

Beiträge: 385

Registrierungsdatum: 2. Oktober 2003

  • Nachricht senden

12

Dienstag, 21. Oktober 2003, 07:46

Zitat

Original von Tracer01
ps: copy files / progs you dont have on cd on a cd to reinstal after


wenn der aber einen virus auf dem PC hat würde ich das nicht anraten. :dudu:
 


Tracer01

Frisch Angeheuert

Beiträge: 6

Registrierungsdatum: 19. Oktober 2003

  • Nachricht senden

13

Dienstag, 21. Oktober 2003, 13:31

nja the virus is alredy removed so it should be ok atleast i hope it is ;p i wouldent rest til my pc was safe and clean ;p