Sie sind nicht angemeldet.

MG0611

Frisch Angeheuert

  • »MG0611« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 26. März 2009

  • Nachricht senden

1

Donnerstag, 26. März 2009, 18:03

Keine Ä-Ö-Ü Anzeige

Hallo,

habe ein Problem mit den Menütexten ä-ü-ö werden nicht angezeigt
sonst keine Probleme mit der Grafik

nVidia 8600 GTS Neuste Treiber

Gruß
»MG0611« hat folgende Bilder angehängt:
  • screenshot0000.jpg
  • screenshot0001.jpg

W-O-D

Team AnnoZone

Beiträge: 6 920

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

2

Donnerstag, 26. März 2009, 18:12

Ähmm, is da vielleicht nen Crack am Start ?

Excalibur3

R.I.P treuer Freund

Beiträge: 2 721

Registrierungsdatum: 29. März 2004

  • Nachricht senden

3

Donnerstag, 26. März 2009, 18:26

. . . hi,

mich wundert, daß da für die Umlaute russische Buchstaben eingesetzt werden :scratch: - wie ist sonst dein Erscheinungsbild bei der Schrift (sonst auf PC) ?

Wirst doch wohl keine russische Version haben ;) :D . . .

MG0611

Frisch Angeheuert

  • »MG0611« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 26. März 2009

  • Nachricht senden

4

Donnerstag, 26. März 2009, 18:29

nein, sind gekaufte DVD

Gruß

Deutscher Zeichensatz
Keine Probleme mit Anderen Programmen
nur mit Anno 1701 und Anno 1701 Add-on


edit by Amelie: hab die Beiträge mal zusammengefügt, Doppelposts müssen ja nicht sein :)

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

5

Donnerstag, 26. März 2009, 18:46

@ MG0611,

nun ja gekaufte DVD ist ja okay, aber woher?
ebay oder Flohmarkt, wer weiß? :hey:

Mal Spaß beiseite, was steht denn in deiner Engine.ini?

Die findest du unter Programme/Anno 1701, bitte mit dem normalen Editor öffnen.

Da muss dann so was stehen

<LanguageTAG>ger</LanguageTAG>

Findest du leicht, unter "Bearbeiten" Suchen mal Language eingeben.
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »IceMan« (26. März 2009, 18:51)


MG0611

Frisch Angeheuert

  • »MG0611« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 26. März 2009

  • Nachricht senden

6

Donnerstag, 26. März 2009, 18:48

Bei Amazon.de

MG0611

Frisch Angeheuert

  • »MG0611« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 26. März 2009

  • Nachricht senden

7

Donnerstag, 26. März 2009, 18:59

In der Engine.ini steht: <LanguageTAG>ger</LanguageTAG>

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

8

Donnerstag, 26. März 2009, 19:01

@ MG0611,

:scratch: tja dann mein Rat, bei Amazon reklamieren und sich eine vernünftige Version schicken lassen, wer weiß wer da wieder was gefakt hat. :aua:
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IceMan« (26. März 2009, 19:01)


The Flash

unregistriert

9

Freitag, 27. März 2009, 18:43

ich habe mir auch mal ein Spiel gekauft, was "eigentlich" deutsch seien müsste.
Amazon hat mir ein englisches geschickt.

Die werden , wenn du das denen meldest das Spiel warscheinlich nicht zurück nehmen, weil es jetzt gebraucht ist :aua:

Robbie47

Meereskenner

Beiträge: 808

Registrierungsdatum: 12. September 2003

  • Nachricht senden

10

Freitag, 27. März 2009, 19:37

Kann es sein dass die Sprachauswahl im PC sich geändert hat? :scratch:
  ....Gruß ,Robbie

_________________
.... Anno 1602
.... Das Original
_________________