Sie sind nicht angemeldet.

GabiB

Schatzjäger

Beiträge: 1 857

Registrierungsdatum: 9. November 2003

  • Nachricht senden

21

Montag, 1. Juni 2009, 00:28

Na, da isse ja wieder. Da haben wir aber nochmal Glück gehabt. Danke an den Sir. :eisgeb: :kaff:
  :engel:

Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort

Sir Henry

Oberbordschrauber

Beiträge: 1 707

Registrierungsdatum: 24. Mai 2003

  • Nachricht senden

22

Montag, 1. Juni 2009, 00:36

Chat geht auch wieder, ihr ollen Sabbelköppe! :)
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

Beiträge: 313

Registrierungsdatum: 2. November 2007

  • Nachricht senden

23

Montag, 1. Juni 2009, 00:43

schön das der alte dampfer wieder fahrt aufnimmt :letsrock:

der sir lebe hoch :hochleb: tätschel: :blumen: :eijoo: :pokal:

W-O-D

Team AnnoZone

Beiträge: 6 853

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

24

Montag, 1. Juni 2009, 01:11

Die Sabbelköppe verlangen ein Teamspeak-Server :fluecht:

Ich hoffe du hast nicht zuviel Stress deswegen, mach Feierabend, hast genug gewerkelt. :blumen:

Annoraner

Schatzjäger

  • »Annoraner« ist der Autor dieses Themas

Beiträge: 1 997

Registrierungsdatum: 9. Juli 2007

  • Nachricht senden

25

Montag, 1. Juni 2009, 08:02

Vielen Dank, Sir!

:hauwech: :hochleb:

Hast aber Du die Smilies geändert?

Moby-Dick

Schatzjäger

Beiträge: 2 352

Registrierungsdatum: 5. Juni 2003

  • Nachricht senden

26

Montag, 1. Juni 2009, 09:30

Zitat

Original von Sir Henry
Tut mir leid für den Ausfall, Leute, die Platte ist abgeraucht und wie erwartet ging fast alles schief, was schiefgehen konnte. Das alte System konnte mit der neuen Platte nichts anfangen, und so musste eine komplette Neuinstallation gemacht werden.



:tröst: .... ist etwa deswegen Dein Kurzurlaub flach gefallen?? .... achMenno .....

Christian1503

Steuermann

Beiträge: 141

Registrierungsdatum: 15. November 2008

  • Nachricht senden

27

Montag, 1. Juni 2009, 09:37

Zitat

Original von Annoraner
Hast aber Du die Smilies geändert?


Die Option "Antwort" scheint mir irgendwie auch verändert :scratch:


Danke an Sir Henry! :hochleb: :letsrock:
  Echte Annoholics haben immer eine gehobelte Dachlatte auf dem Tisch :tischb:.
Wem das geschmacklich zu schlecht ist, der braucht eine Mauer :aua:.

Sir Henry

Oberbordschrauber

Beiträge: 1 707

Registrierungsdatum: 24. Mai 2003

  • Nachricht senden

28

Montag, 1. Juni 2009, 10:56

Diese Darstellungsprobleme liegen wahrscheinlich an der neueren PHP-Version.

Ich habe momentan keinen Plan, wie das zu beheben ist. Eventuell müsste sich mal jemand von euch schlau machen. Jetzt wo Andy nicht mehr da ist, braucht ihr sowieso jemanden, der sich um die Technik kümmert.
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

TELEKOM

Insel-Eroberer

Beiträge: 478

Registrierungsdatum: 27. März 2004

  • Nachricht senden

29

Montag, 1. Juni 2009, 11:35

Auch Dank vom mir an den Sir

Auch die anderen Seiten die bei dir gehostet werden sind wieder on

Mir fällt nichts auf das die Antwort Seite anders aussieht,außer zweier fehlender
Buttons.

Edit: habe gerade gesehen das da gar keine Buttonbilder definiert sind war glaube ich auch schon vorher so.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TELEKOM« (1. Juni 2009, 11:47)


IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

30

Montag, 1. Juni 2009, 11:56

nach schwerem Entzug, schleppe ich mich wieder rein.

Ich kenne diese Umstände und kann nachvollziehen was du durchgemacht hast. Da hilft nur eins, ruhig bleiben.

Auf Sir Henry :hauwech: :hochleb:
  Timeo Danaos et dona ferentes.

Robbie47

Meereskenner

Beiträge: 808

Registrierungsdatum: 12. September 2003

  • Nachricht senden

31

Montag, 1. Juni 2009, 12:39

Auch von mir eine herzliches Dankeschön, Sir Henry! Alle Löcher in Schiffsrumpf abgedichtet schippert der Annozone-Kahn wieder weiter durch die rauhe See des Internets! :up:
  ....Gruß ,Robbie

_________________
.... Anno 1602
.... Das Original
_________________

W-O-D

Team AnnoZone

Beiträge: 6 853

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

32

Montag, 1. Juni 2009, 15:36

Das die Antwortseite (oder auch Zitat) bissel anners aussieht hat nen ganz banalen Grund, die Smilies ham sich etwas verselbstständigt.
Das lässt sich aber durch Nummernzuweisung ändern, also koine Panik. :blumen:

Es funktioniert alles wie gewohnt, der Sir hat, dadurch das der Plattencrash rechtzeitig bemerkt wurde, nicht nur uns, vorm Datengau bewahrt. :pokal:
Dies kann garnicht hoch genug bewertet werden, das kühle :hauwech: hatt er sich wohlfeil verdient.

Sir Henry

Oberbordschrauber

Beiträge: 1 707

Registrierungsdatum: 24. Mai 2003

  • Nachricht senden

33

Montag, 1. Juni 2009, 17:20

Stimmt @WOD, wegen der großen Smilies ist alles auseinandergezogen. Das wirst du als Aushilfszimmermann ja noch hinkriegen. :)

Und das kühle Blonde nehm ich gerne, danke! :hauwech:
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

Zomby Woof

Meereskenner

Beiträge: 700

Registrierungsdatum: 19. Mai 2003

  • Nachricht senden

34

Dienstag, 2. Juni 2009, 12:36

Naja, was soll man sagen, ohne sich zu wiederholen :hey:
Wieder mal unermüdlicher Einsatz des Sirs für die Annozone :up:
Ein dreifach :hochleb: und :hauwech:
  Zomby Woof

AnnoDADDY

Freibeuter

Beiträge: 320

Registrierungsdatum: 18. März 2009

  • Nachricht senden

35

Mittwoch, 3. Juni 2009, 18:57

danke Sir Henry :pokal:

ich hab mich schon gewundert, warum der server weg war
  Anno 1503: das wahre Anno
Anno 1701: das Anno für Kinder
D.E.A.P.!70!: naja das kann man als Anno sehen
Anno 1602: Das Orginal
und Anno 1404? schlägt meiner Meinung gar 1503
I.A.A.M einfach nur crazy :D
Anno 2070 bissl grau
Anno 2205 Anno im Weltraum? abwarten^^^

Christian1503

Steuermann

Beiträge: 141

Registrierungsdatum: 15. November 2008

  • Nachricht senden

36

Sonntag, 7. Juni 2009, 13:52

Heute vormittag war er auch weg :scratch:
  Echte Annoholics haben immer eine gehobelte Dachlatte auf dem Tisch :tischb:.
Wem das geschmacklich zu schlecht ist, der braucht eine Mauer :aua:.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Christian1503« (7. Juni 2009, 13:52)


37

Sonntag, 7. Juni 2009, 22:59

Gestern Nacht kam ich auch schon nicht mehr auf die Seite rauf...

Amelie

Schatzjäger

Beiträge: 1 457

Registrierungsdatum: 5. November 2006

  • Nachricht senden

38

Sonntag, 7. Juni 2009, 23:03

...die Seite funktioniert wieder und Ende der "Schwafelei" :)

Moby-Dick

Schatzjäger

Beiträge: 2 352

Registrierungsdatum: 5. Juni 2003

  • Nachricht senden

39

Sonntag, 14. Juni 2009, 08:11

Info

Die HD war wohl wieder kaputt, wir haben eine Neue bekommen und unser Sir hat sich wieder die Zeit für ein Backup um die Ohren geschlagen.
Ich hoffe, dieser Ausfall war für die nächste Zeit der letzte .... schaun mer mal ....

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

40

Sonntag, 14. Juni 2009, 15:02

RE: Info

was machten wir nur ohne unsere "Sir`s". Danke an euch. :up:
  Timeo Danaos et dona ferentes.