Sie sind nicht angemeldet.

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

1

Dienstag, 8. Juli 2008, 21:57

Nach dem Ladebalken beendet sich das Spiel

Moin leute,
Ich hab ein ziemliches Problem mit Anno 1503. Ich spiel seit gut zwei Jahren und neuerding auch auf nem Vista-PC, wo es auch bis vor zwei Tagen wunderbar gelaufen ist. Ich hab eine wunderschöne Stadt mit 4026 Einwohnern, davon 2016 Kaufleute und 2010 Aristokraten. Auf einmal spielte aber mein Kontostand verrückt. Zeitweise sank er, wenn die Bilanz positiv war, und stieg, wenn sie negativ war. Das hat mich net sonderlich gekratzt, denn insgesamt wurde ich reicher. Nun ist es aber so, dass mein Spiel überhaupt nicht mehr startet. Wenn der Ladebalken voll ist, beendet sich das Spiel von selbst und ich sehe die Punktezusammenfassung, die man am ende immer sieht. Was soll ich tun? Danke schonmal für die Hilfe,
ghvc

Dickerbaer

Administrator

Beiträge: 4 294

Registrierungsdatum: 1. Mai 2004

  • Nachricht senden

2

Dienstag, 8. Juli 2008, 22:07

Klingt sehr stark nach Dateimanipulation. Bitte nutze die originale bgruppen.dat.
  Höflichkeit ist die höchste Form der Verachtung!

W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

3

Dienstag, 8. Juli 2008, 22:09

Du hast ja schonmal arge Probs damit gehabt, da hattest du an der bGruppen.dat rumgefummelt,
was zu den merkwürdigsten Erscheinungen führen kann.
Wie isses diesmal ?

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

4

Dienstag, 8. Juli 2008, 22:15

Hmm.
Die BGruppen hab ich in Ruhe gelassen und mir ein Strtegiebuch gekauft (bin n loser, ich weiß^^). ich hab nur n addon installiert, womit es zunächst auch wunderbar funzte. ninsofern weiß ich nicht, was ich da gmacht haben soll.
Edit: ich bin zu blöd, die Version von dem spiel rauszubekommen :O ^^ Steht das net im verzeichnis?

W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

5

Dienstag, 8. Juli 2008, 22:17

Mit Addon steigen auch die Systemanforderungen, hast du die bGruppendat denn wieder im Originalzustand ?
Vista ist nicht unbedingt geeignet für 1503, davon ab.

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

6

Dienstag, 8. Juli 2008, 22:20

RE: Ich weiß auch nicht ...

ich hab alles so gelasssen wies war, nur dies ergänzung, mit der es auch einwandtfrei gefunzt hat.

Vista hat zu funktionieren, weil das sonst ne riesensauerei wär ( tut, bzw. tat es auch, bis heute)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gehafauzeh« (8. Juli 2008, 22:23)


W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

7

Dienstag, 8. Juli 2008, 22:26

Die Frage is...was hast du denn fürn Rechner ? und was außer Vista läuft da alles drauf nach dem starten ?

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

8

Dienstag, 8. Juli 2008, 22:37

ich hab nen Siemens-Laptop mit idealen bedingungen. 2,4 GHz Core-Duos, 2004 MB RAM, 160 oder 200 GB Festplatte und alle weiteren schikanen. Er is eig auch net überlastet weil insgesamt nur ein Viertel des Speichers belegt ist. Und so viele sachen hab ich net drauf

W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

9

Dienstag, 8. Juli 2008, 22:43

Hmm, da wirste wahrscheinlich ne Graka haben die vom Speicher was abzwackt,
genaueres dazu zu sagen geht nur über ne Dxdiag.
Mit nem Crack fürs Spiel arbeitest du hoffentlich nicht... :rolleyes:

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

10

Dienstag, 8. Juli 2008, 22:47

Ich bin nur ein gewöhnlicher DAU, der absolut keine ahnung von seinem PC hat, deswegen hab ich weder ein Crack (?!) noch weiß ich, was ein Dxdiag is (?!?!?)^^

annokrat

Schatzjäger

Beiträge: 4 775

Registrierungsdatum: 15. November 2003

  • Nachricht senden

11

Dienstag, 8. Juli 2008, 22:47

zunächst mal die version. die findest du hier, wie auf dem bild angegeben:
http://1503.annowiki.de/images/Startbild…_versionsnr.jpg

jetzt zu deinen problemen. du schreibst, dass nach dem ladebalken der bewertungsbildschirm kommt. das bedeutet, dass du eine mission gespielt hast und diese bereits erfolgreich beendet wurde (alle ziele wurden erreicht).
gebe bitte den genauen namen des gespielten szenarios an.

annokrat

achso, nur so zur sicherheit: für das addon gibt es keinen funktionierenden nocd-crack.
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

12

Dienstag, 8. Juli 2008, 22:48

  Ich will meinen Scout zurück :keule:

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

13

Dienstag, 8. Juli 2008, 22:50

Es ist ein Endlosszenario der "Bürger"-Stufe, da kann doch nix fertig sein :(

W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

14

Dienstag, 8. Juli 2008, 22:55

Wenns ein älteres Savegame ist (evtl das verhunzte von annoschnuff), wirds im Addon nichtmehr gehn, da dort neues zum tragen kommt....
probier mal ein neues Spiel mit Addon...wenn der Fehler nicht auftritt weiste worans lag.

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

15

Dienstag, 8. Juli 2008, 23:01

Meinst du patch 1.05 ?

W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

16

Dienstag, 8. Juli 2008, 23:08

Nein, sondern das eine Prob was du mal hattest wo du an der bGruppen.dat rumgefummelt hattest.
Der Patch 1.05 ist nur für die Classicversion gedacht, wer danach das Addon installiert hat die Vorteile dieses Patches wieder verlorn.

Häng mal ne DxDiag annen Post, beschireben wies geht isses im obigen Link.

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

17

Dienstag, 8. Juli 2008, 23:12

hier das dxdiag.

( hoffentlich hats geklappt)

Dateianhang entfernt by W-O-D (erledigt)

W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

18

Dienstag, 8. Juli 2008, 23:17

Jo, hat es...und du hast wie alle Vistanutzer das Prob mit dem shared Memory (abgezwackter Arbeitsspeicher).
Das bewirkt das vom vorhandenen Speicher noch zusätzlich was für die Graka genommen wird,
was sich ungünstig auf das OS (Vista) und auf Spiele auswirkt. :rolleyes:

Ne Lösung dafür gibt es leider nicht, bisher ist jedenfalls keine bekannt.

gehafauzeh

Leichtmatrose

  • »gehafauzeh« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 19. April 2008

  • Nachricht senden

19

Dienstag, 8. Juli 2008, 23:19

aber warum is das problem erst heute aufgetaucht?

W-O-D

Team AnnoZone

Beiträge: 6 790

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

20

Dienstag, 8. Juli 2008, 23:22

Das wird dir keiner sagen können, bei einigen läuft es erstmal...bei andern schmiert es gleich ab...die Ursachen dafür sind zu vielfältig.

Wenn du ne Möglichkeit hast...wechsel auf XP Professional um, damit biste weit besser bedient.