Sie sind nicht angemeldet.

Jan´75

Leichtmatrose

  • »Jan´75« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. November 2007

  • Nachricht senden

1

Montag, 5. November 2007, 21:00

Spiel hängt stark

Hallo,

Ich habe mir heute Anno 1701 geholt es installiert und direkt los spielen wollen, aber mir fällt es schwer an dem spiel spass zu finden da es bei mir sehr stark hängt kann man das irgendwie in der grafikeinstellung ändern das es nicht mehr hängt??
Die Grafik ist bei mir eigentlich ok nur es hängt sehr stark wer kann mir schnell weiter helfen???

Gruss Jan!!!

Basti

Piratenschreck

Beiträge: 494

Registrierungsdatum: 26. Juni 2006

  • Nachricht senden

2

Montag, 5. November 2007, 21:02

Hi Jan,
Also: du bist im Hauptmenü / Optionen / Grafik ... da kannste alles einstellen.

Basti
  IT'S NOT SCOTCH.
IT'S NOT BOURBON.
IT'S JACK.

Jan´75

Leichtmatrose

  • »Jan´75« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. November 2007

  • Nachricht senden

3

Montag, 5. November 2007, 21:03

was genau muss ichden da einstellendas es nicht emhr so hängt??????????

Basti

Piratenschreck

Beiträge: 494

Registrierungsdatum: 26. Juni 2006

  • Nachricht senden

4

Montag, 5. November 2007, 21:08

LOL :O
Also:
- Die Auflösung würde ich so hoch einstellen wie es geht, damit das bild scharf genug ist.
- Antialising und antisrophes Filtern auf 0 oder aus.
- Alle Schieberegler nach links.
- Alle Häckchen wegklicken.

Basti
  IT'S NOT SCOTCH.
IT'S NOT BOURBON.
IT'S JACK.

Jan´75

Leichtmatrose

  • »Jan´75« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. November 2007

  • Nachricht senden

5

Montag, 5. November 2007, 21:25

also hängt immer noch :(

Basti

Piratenschreck

Beiträge: 494

Registrierungsdatum: 26. Juni 2006

  • Nachricht senden

6

Montag, 5. November 2007, 21:31

ok, dann solltest du mir mal deine Hardware beschreiben.

- Was für eine CPU?
- Wieviel RAM?
- Welche Grafikkarte?
- Welches Betriebssytem?

Wenn du keine Ahnung davon hast, häng einfach eine DXDia an. Ne anleitung wie das geht findest du hier .

Basti
  IT'S NOT SCOTCH.
IT'S NOT BOURBON.
IT'S JACK.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Basti« (5. November 2007, 21:32)


Jan´75

Leichtmatrose

  • »Jan´75« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. November 2007

  • Nachricht senden

7

Montag, 5. November 2007, 21:44

sooo??
»Jan´75« hat folgende Datei angehängt:
  • DxDiag.txt (44,93 kB - 351 mal heruntergeladen - zuletzt: 7. Juli 2018, 08:01)

Basti

Piratenschreck

Beiträge: 494

Registrierungsdatum: 26. Juni 2006

  • Nachricht senden

8

Montag, 5. November 2007, 22:00

ok, ja jetzt weiß ich mehr...
Aber schlechte nachrichten, dein System ist absolut ungeeignet für Anno 1701! Da hilft kein Aufrüsten mehr. Du hast eine Luftpumpe als Prozzi und viel zu wenig ram. Ausserdem hast du lediglich nen Onboardgrafikchip, der auch noch shared memory benützt! Alles nix!
Kauf dir nen neuen PC.

PS: Warum schaust du nicht vorher auf die Systemvorraussetzungen? Es gibt Verkäufer, die sich mit sowas auskennen. Hättest einfach gesagt ich hab nen 4 jahre alten PC der damals 600€ gekostet hat und fertig!

Basti
  IT'S NOT SCOTCH.
IT'S NOT BOURBON.
IT'S JACK.

Jan´75

Leichtmatrose

  • »Jan´75« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. November 2007

  • Nachricht senden

9

Montag, 5. November 2007, 22:09

da hinten stand nix drauf und der kerl wusste nich bescheid über das spiel dann muss ich das wohl oder übel umtauschen
Übrigens hab nen 2 jahre altenlaptop fü 650€

Basti

Piratenschreck

Beiträge: 494

Registrierungsdatum: 26. Juni 2006

  • Nachricht senden

10

Montag, 5. November 2007, 22:12

@ Jan´75:
Klar stehen die Vorraussetzungen auf der Packung drauf! :konfus:
Ja das ist das einzige, tausch das Game um.

Viel spass noch.... Basti
  IT'S NOT SCOTCH.
IT'S NOT BOURBON.
IT'S JACK.

annokrat

Schatzjäger

Beiträge: 4 773

Registrierungsdatum: 15. November 2003

  • Nachricht senden

11

Montag, 5. November 2007, 22:16

aber unabhängig davon fällt mir was ins auge, was irgendwie nicht passen dürfte:

Processor: Mobile AMD Sempron(tm) Processor 3000+, MMX, 3DNow, ~790MHz

dabei ist der wert 790mhz zu niedrig. ein alter sempron 3000+ dürfte so 1800mhz haben. eine mögliche erklärung für die differenz: dein system läuft mit falschem fsb-takt (front side bus). somit läuft auch der speicher zu langsam, was im endeffekt zu einem katastrophalen verhalten führen sollte, nicht nur bei 1701.

annokrat

achso: vielleicht lief er aber auch in irgendeinem stromsparmodus??
  anno 1503, das beste anno aller zeiten.
anno 1701, das anno für ewige anfänger.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »annokrat« (5. November 2007, 22:17)


Jan´75

Leichtmatrose

  • »Jan´75« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. November 2007

  • Nachricht senden

12

Montag, 5. November 2007, 22:33

hier, ein bild da steht wirklich nix drauf

:scratch: :nope:


Onkel Otto

Piratenschreck

Beiträge: 609

Registrierungsdatum: 23. Mai 2004

  • Nachricht senden

13

Montag, 5. November 2007, 22:38

Doch, oben auf der schmalen Seite!!

mfG Onkel Otto

Basti

Piratenschreck

Beiträge: 494

Registrierungsdatum: 26. Juni 2006

  • Nachricht senden

14

Montag, 5. November 2007, 22:40

@ Jan´75:
Du solltest lieber das bild wo anders uploaden und nur einen Link ins Forum setzen.
Genau OTTO, wollt ich au grad schreiben.
Jan bitte etwas genauer betrachten. :D
Basti
  IT'S NOT SCOTCH.
IT'S NOT BOURBON.
IT'S JACK.

Jan´75

Leichtmatrose

  • »Jan´75« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. November 2007

  • Nachricht senden

15

Montag, 5. November 2007, 22:40

:aua:
wer soll den das bitte finden aber der verkäufer bei hertie hat es auch nichg gefunden und ich hab ihn gefragt ob ich es umtauschen kannwenn es nicht geht also tausch ich es um 50 für etwas was nich geht o_O

Nosferatu

Plankenstürmer

Beiträge: 30

Registrierungsdatum: 15. Oktober 2007

  • Nachricht senden

16

Dienstag, 6. November 2007, 12:07

Zitat

Original von Jan´75
:aua:
wer soll den das bitte finden aber der verkäufer bei hertie hat es auch nichg gefunden und ich hab ihn gefragt ob ich es umtauschen kannwenn es nicht geht also tausch ich es um 50 für etwas was nich geht o_O


Kleiner Tip bei so Verpackungen:

www.google.de

Systemanforderung ANNO1701

Alan1404

Leichtmatrose

Beiträge: 13

Registrierungsdatum: 28. Oktober 2007

  • Nachricht senden

17

Mittwoch, 7. November 2007, 00:53

Zitat

Original von annokrat
aber unabhängig davon fällt mir was ins auge, was irgendwie nicht passen dürfte:

Processor: Mobile AMD Sempron(tm) Processor 3000+, MMX, 3DNow, ~790MHz

dabei ist der wert 790mhz zu niedrig. ein alter sempron 3000+ dürfte so 1800mhz haben. eine mögliche erklärung für die differenz: dein system läuft mit falschem fsb-takt (front side bus). somit läuft auch der speicher zu langsam, was im endeffekt zu einem katastrophalen verhalten führen sollte, nicht nur bei 1701.

annokrat

achso: vielleicht lief er aber auch in irgendeinem stromsparmodus??


Seine CPU wird sich durch CnC runtergetaktet haben, das liegt daran, weil die CPU im idle läuft. Im Spiel hat er das wohl nicht.

Aber auch trotzdem, die CPU, der Ram und die Grafikkarte ist alles für Anno 1701 absolut unbrauchbar.

Es lohnt nichtmal den Computer aufzurüsten, weil AM2 Boards und DDR2 Preise total im Keller sind. Gerade Sempron CPUs sind nicht fürs Spielen von solchen Spielen zu gebrauchen.

Anno ist nicht besonders klug programmiert und bringt selbst viel viel leistungsstärkere Rechner an ihre Grenzen.

Wer Anno wirklich mit einer anständigen Aufloesung spielen möchte, und das wäre z.B. 1280x1024 auf einem 4:3 19" Monitor, bei zumindest mittleren Details

Sollte mindestens 1GB Ram, mindestens ein Ahtlon 64 3000+ und mindestens eine Grafikkarte der Gforce 7600 / bzw ATI Radeon x1600 haben...

Von Vista PCs ganz zu schweigen, für einen Vista PC halte ich selbst 1GB Ram für belastend langsam selbst beim Arbeiten.

aber wie sagte Bil Gates 1981?

Zitat

640 kB ought to be enough for anybody