Sie sind nicht angemeldet.

Le_Chuck

Frisch Angeheuert

  • »Le_Chuck« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 7. März 2017

  • Nachricht senden

1

Dienstag, 7. März 2017, 15:26

Scrolling Problem!

Liebe Annofreunde,

habe mir gestern die Anno1602 AD GoG-Version gekauft und läuft auch soweit, allerdings habe ich ein großes Problem, was mich was zur Weißglut treibt. Habe kein Hinweise darauf in mir bekannten Foren gefunden.

Folgendes Problem:
Wenn ich mit der Maus oder Tastatur scrollen möchte scrollt es automatisch an den Rand der Karte. Egal in welcher Himmelsrichtung steuert es automatisch zum Kartenrand. :aua: :aua: Die einzige Möglichkeit, die Kamera auszurichten ist mit klicken auf die Minimap, was auf Dauer supernervig ist.

Bitte um Hilfe.

Grüße, Le Chuck

Dickerbaer

Administrator

Beiträge: 4 292

Registrierungsdatum: 1. Mai 2004

  • Nachricht senden

2

Mittwoch, 8. März 2017, 08:03

Mit dem alleinigen Hinweis, dass du eine Mouse und eine Tastatur besitzt und dass Anno 1602 damit nicht korrekt funktioniert kommt keiner weiter.


http://annozone.de/forum/index.php?page=Thread&threadID=3966
  Höflichkeit ist die höchste Form der Verachtung!

Le_Chuck

Frisch Angeheuert

  • »Le_Chuck« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 7. März 2017

  • Nachricht senden

3

Donnerstag, 9. März 2017, 10:34

Hier der Dxdiag
»Le_Chuck« hat folgende Datei angehängt:
  • dxdiag.txt (74,91 kB - 22 mal heruntergeladen - zuletzt: 2. Juni 2017, 06:34)

Le_Chuck

Frisch Angeheuert

  • »Le_Chuck« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 7. März 2017

  • Nachricht senden

4

Donnerstag, 9. März 2017, 11:00

Das Merkwürdige dabei ist, dass ich gestern ein paar Stunden ohne dieses Problem spielen konnte. Beim Neustarten des Spielen war der "Fehler" wieder da, dann nach ein paarmal rein und rauszoomen war er wieder behoben und heute hilft wieder nichts was ich tue.

Admiral Drake

Schatzjäger

Beiträge: 1 942

Registrierungsdatum: 3. November 2004

  • Nachricht senden

5

Donnerstag, 9. März 2017, 12:50

Passiert das auch bei den Pfeiltasten oder nur bei der Maus?
Ich habe manchmal in 1503 so ein ähnliches Problem, aber nur mit der Maus, irgendwie hängt da was und das Bild läuft immer weiter bis zum Rand. Denke, das das eher an der Maus liegt als an dem Spiel, ist bei mir aber sehr selten.
Hast du noch ne andere Maus zur Hand?
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Le_Chuck

Frisch Angeheuert

  • »Le_Chuck« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 7. März 2017

  • Nachricht senden

6

Donnerstag, 9. März 2017, 19:43

es ist auch das Gleiche mit der Tastatur! Nur ein kurzer Druck und der Bildschirm springt vom einen Ende der Map zur Anderen.

Soricida

Piratenschreck

Beiträge: 588

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

7

Donnerstag, 9. März 2017, 21:37

Hallo Le_Chuck,
willkommen in der AnnoZone

Gibt es bei der GoG-Version in Deinem Anno 1602 Installationsordner auch noch die Datei "Config.exe"?
Wenn ja, dann mal damit die Hardwarebeschleunigung für die Maus ausschalten???
Auf welche Festplatte hast Du denn Anno 1602 installiert?
In welcher Auflösung läuft Dein Anno?
In einem Windows-Fenster, oder im Vollbild, oder mit schwarzen Balken links und rechts?

Gruß,
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Le_Chuck

Frisch Angeheuert

  • »Le_Chuck« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 7. März 2017

  • Nachricht senden

8

Donnerstag, 9. März 2017, 23:13

Danke für das Wilkommen sein ;)
Hab eine Config.exe, allerdings stehen da neber der Auflösung nur 3 Optionen mit Häkchen.
Eine davon ist Hardware Mauszeiger verwenden. Das Problem bleibt bestehen mit oder ohne Haken.
Spiel läuft auf 1024x768 und ist auf meinem Laufwerk D: installiert. C: ist meine SSD und ist hauptsächlich
für Windows verplant.

Le_Chuck

Frisch Angeheuert

  • »Le_Chuck« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 7. März 2017

  • Nachricht senden

9

Samstag, 11. März 2017, 20:04

Hat sonst keiner mehr ne Idee?

Soricida

Piratenschreck

Beiträge: 588

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

10

Sonntag, 12. März 2017, 20:49

In einem Windows-Fenster, oder im Vollbild, oder mit schwarzen Balken links und rechts?

Und noch eine neue Frage:
Hast Du schon mal versucht, vor dem PC-Start Deinen T-Flight Stick X zu entfernen?

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Le_Chuck

Frisch Angeheuert

  • »Le_Chuck« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 7. März 2017

  • Nachricht senden

11

Donnerstag, 6. April 2017, 07:51

Bingo!
Es lag am eingesteckten Joystick. Wenn ich ihn entferne, funktionierts einwandfrei!
Danke für die Hilfe!
War gerade 3 Wochen im Ausland, deshalb kommt jetzt erst das Feedback;)
:jaaaaa: