Sie sind nicht angemeldet.

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

1

Donnerstag, 26. November 2015, 04:04

Anno 1404 Steam, keinen registry eintrag

Hallo ihr lieben,

vielleicht finde ich hier einen schlauen menschen dir mir weiter helfen kann ,

habe mir bei steam anno 1404 pluss addon gekauft ( gerade im angebot dort :P )

habe nur leider ein problem da sich das spiel wohl nicht im meine registry einträgt habe ich das Problem das ich den Word Editor nicht starten kann. er sagt mir bei jeder installations versuch das anno 1404 auf meine pc vorhanden sein muss.

habe schon auf diversen seiten gelesen das es durch den fehlend registry eintrag kommen kann. leider kenen ich mich in dem bereich so gar nicht aus und wüsste nicht wie ich sowas verfassen kann .. bzw auf meine steam daten einstellen muss..
ist hier vielleicht jemand da der sich mit sowas auskennt und mir helfen kann ?

Ewige Dankbarkeit sei dem jenigen gewiss ;)

PS: es ist wirlich ein original anno und kein runter geladendes oder sowas der gleichen.

Raymond XX

Boardsmutje

Beiträge: 929

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

2

Donnerstag, 26. November 2015, 07:16

Anno 1404 - Venedig ist ja auch schon nen paar Jahre alt und komplett offline spielbar. Ich denke, nachdem du es dir gezogen hast musst du es auf DVD brennen und dann erst installieren.

Bei real,- gibts die KE derzeit für 15 Euronen und man hat keinen Stress mit Onlineanbietern........
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Dickerbaer

Administrator

Beiträge: 4 419

Registrierungsdatum: 1. Mai 2004

  • Nachricht senden

3

Donnerstag, 26. November 2015, 07:27

Bist du auf dem Rechner eigentlich nur Mitbenutzer, oder Admin?
  Höflichkeit ist die höchste Form der Verachtung!

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

4

Donnerstag, 26. November 2015, 13:02

Moin moin ihr beiden,

es ist mein rechner und laufe dort als admin. wenn ihr die pc daten braucht ruhig melden ;) ist aber window 7 64 bit system


aber nur ein zweites mal sich das spiel kaufen nur um zu gucken ob der editor dann geht finde ich etwas übertrieben ;)




vielleicht für euch noch intressant die version des psiel die mir steam drauf gemacht hat ist version 2.01... sollte sie nicht bei 3.2 liegen da das ja der letze patch war ?(

Picklock

Schatzjäger

Beiträge: 1 262

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

5

Donnerstag, 26. November 2015, 14:48

Hallo,

2.01 ist die mit dem aktuellen Patch versehene Version des AddOns Venedig. Von daher ist das OK. Das Grundspiel sollte die Version 1.03 haben.

Hast Du schon mal versucht den Installer vom WorldEditor aus dem Anno Verzeichnis heraus zu installieren? Eventuell funktioniert das ja.

Raymond XX

Boardsmutje

Beiträge: 929

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

6

Donnerstag, 26. November 2015, 15:09

Nein, 3.2 ist für die KE...... wenn du den Patch installierst, kannst du Anno praktisch neu installieren.

Was den Editor angeht: Probier doch mal diese Datei:
WorldEditor2AddonUserContent.bat ,
diese ist zu finden in Anno 1404 / Tools ganz unten

und wenn du z.B. die Einwohnerzahl ändern willst kannst du das mit dieser Datei:
ToolOneUserContent_Addon.bat

Wie du siehst ist da keine .exe Datei, weil die für das Grundspiel sind.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Picklock

Schatzjäger

Beiträge: 1 262

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

7

Donnerstag, 26. November 2015, 15:24

Nein, 3.2 ist für die KE......


War das nicht 3.1 für die KE?

Raymond XX

Boardsmutje

Beiträge: 929

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

8

Donnerstag, 26. November 2015, 15:41

Zitat von »Raymond XX«

Nein, 3.2 ist für die KE......

War das nicht 3.1 für die KE?

Ja, klar. 3.2 gabs doch überhaupt nicht.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

9

Donnerstag, 26. November 2015, 18:07

erst mal recht herzliches danke für die schnellen zahlreichen antworten ...hätte ich so schnell nicht mit gerechnet. also ich habe mir bei steam die gold version geholt denke mal das wird dann die könisedition sein.

im ordner von anno befinden im unterverzeichniss Tools befinden sich nur 4 dateien : addonweb , anno4web , benchmark und blinkw32


auch nach mehrfachen neuinstallierne sieht es nicht anders aus

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

10

Donnerstag, 26. November 2015, 18:11

hätte sonst auch skype im angebot ... wäre vielleicht einfacher zu reden,

hatte den jemand von euch schon mal das problem ?

Soricida

Piratenschreck

Beiträge: 685

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

11

Donnerstag, 26. November 2015, 22:47

Hallo Saru,
willkommen in der AnnoZone

So wie es ausschaut, sind ToolOne und WorlEditor bei Dir noch nicht installiert.
Kannst ja mal versuchen, ob eine Installation von der originalen UBI-Seite möglich ist.
» Toolset 1.2 (ToolOne + World Editor) - 15 MB (08.03.2010)

Und in Deinem Explorer (Dateimanager) mal unter
> Extras > Ordneroptionen > Ansicht > Erweiterungen bei bekannten Dateitypen ausblenden
das kleine Häkchen davor entfernen...

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

12

Freitag, 27. November 2015, 01:57

den editor habe ich mir von dort runtergeladen, leider sagt er mir dan nauch bei der installation auch das anno sich nicht auf meiner festplatte befindet

Soricida

Piratenschreck

Beiträge: 685

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

13

Freitag, 27. November 2015, 22:53

Jetzt erst verstehe ich Dein Problem!
Ich habe aber noch nie ein Spiel von Steam gehabt. Daher die Frage.
Unter welchem Pfad wurde denn Anno bei Dir installiert?
(Für Deinen Benutzernamen kannst Du auch "-ich-" oder so einfügen, das ist kein Problem)
Da ich auch WIN 7 (64bit) (Home Premium) habe, könnte ich Dir dann daraus eine Registrie-Import erstellen.
Die füge ich dann hier einfach als Textdatei an, Du vergleichst dann dort noch einmal
den Pfad und änderst dann diese xxx.txt, in eine xxx.reg um.
Vorher solltest Du dann zur Sicherheit einen neue Wiederherstellungspunkt anlegen,
aber das besprechen wir später noch genau!

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Peter 1986

Freibeuter

Beiträge: 382

Registrierungsdatum: 31. Oktober 2009

  • Nachricht senden

14

Freitag, 27. November 2015, 23:02

der pfad wohin genau ist einstellbar, allerdings die unterordner nicht, bei mir ist es
F:\Games\Steam\steamapps\common\Spielname
 
->Alles ist möglich!<-

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

15

Samstag, 28. November 2015, 04:56

ja genau sowas brauche ich :) also bei mir ist das spiel installiert im verzeichniss ;

C:/programme(x86)/Steam/steamapps/common/anno 1404

bräuchte glaube ich dann nur mal eine genaue erklärung wie ich so einen reg eintrag verfasse

Soricida ich denek du bist dann mein ansprech partner ;)

Soricida

Piratenschreck

Beiträge: 685

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

16

Samstag, 28. November 2015, 18:22

Achtung, diese ...reg Datei ist nur für WIN 7 (64bit)!!! (Home Premium)? geeignet und noch in der Testphase ! ! !
Moin, kann los gehen. ( die " " sind nur zur besseren Ansicht )

1. Windowshilfe aufrufen - Taste "F1" und "Wiederherstellungspunkt" eingeben.
Den Anweisungen dort folgen! Und erst nach der Erstellung mit 2. weitermachen ! ! !

2. Die "Anno-Test2.txt" öffnen und noch einmal ganz genau die Groß- und Kleinschreibung kontrollieren.
Aber das "Program Files (x86)" nicht in "programme(x86)" ändern ! ! !
Und auch nicht diese "Ubisoft\Anno 1404" die müssen ebenso bleiben,
denn die sucht ja das Tool...

3. Die Datei > "speichern unter" > "Anno-Test2.reg"
Ich hoffe mal Du hast den Ratschlag schon befolgt,
"Und in Deinem Explorer (Dateimanager) mal unter
> Extras > Ordneroptionen > Ansicht > Erweiterungen bei bekannten Dateitypen ausblenden
das kleine Häkchen davor entfernen..."
sonst hast Du nachher noch eine "Anno-Test2.reg.txt" oder so was!

4. Dateimanager öffnen und Rechtsklick auf Deine neue "Anno-Test2.reg"
"Zusammenführen" auswählen.

5. Die Tools installieren...

Gruß
Soricida

Edit: Anhang gelöscht, da es so noch nicht funktioniert.
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

17

Samstag, 28. November 2015, 19:19

danke dir für die mühe die du dir gemacht hast :)

habe alels genau befolgt und den eintrag genau so hinzugefügt. leider sagt er mir immern och das sich kein anno1404 auf meiner festplatte befindet

ich versuche es gleich noch mal nach dem neustart des PC ´s vielleicht tut sich dann was...

gibt es sonst eine bessere möglichkeit dich zu kontaktieren Soricida?


Gruß Saru31

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

18

Samstag, 28. November 2015, 19:28

kann mir aber vorstellen das wir uns der sache anhähren ;)

wenn du mir das ganze hinzauberst ...schulde ich dir minimum nen bier ;)

Soricida

Piratenschreck

Beiträge: 685

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

19

Samstag, 28. November 2015, 20:36

Hast Du schon mal unter "Ausführen..." > "regedit" > "OK" gemacht?
Bei mir sieht es dort dann so aus wie im Bildanhang...
Ich frage mich jetzt, ob auch noch diese "info" benötigt wird,
oder auch die Einträge für "Anno 1404 Addon", oder...?
»Soricida« hat folgendes Bild angehängt:
  • Regedit01.jpg
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Saru31

Leichtmatrose

  • »Saru31« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 26. November 2015

  • Nachricht senden

20

Sonntag, 13. Dezember 2015, 12:35

Dank der genialen Hilfe von Soricida,
wurde das problem gelöst. Vielen dank für die ganze hilfe hier in diesem forum :)))