Sie sind nicht angemeldet.

Buschel

Frisch Angeheuert

  • »Buschel« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 9. März 2014

  • Nachricht senden

1

Sonntag, 9. März 2014, 19:57

Brauche Hilfe bei der I.A.A.M Instalation

Ich wollte mein 1404 erweitern (Venedig vorhanden) und bin auf den I.A.A.M Mod gestoßen.
Hab gesehen das es eine tolle Sache ist und gleich mal installiert(Version 3.3a). Hat aber nicht geklappt.
Mir ist zwar der Startbildschirm aufgetaucht auf dem Projekt Anno stand und der Rest hat einwandfrei funktioniert aber Inhalte wie die Venedig Gebäude sind einfach nicht Aufgetaucht.

Daraufhin hab ich mir gedacht das ich vielleicht die älteren Versionen des Mods Brauche oder etwas Falsch gemacht habe.
Könnte mir Jemand helfen oder mir Jemand sagen welche Version des Mods ich brauche um ihn zu benutzten?

Soricida

Piratenschreck

Beiträge: 665

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

2

Sonntag, 9. März 2014, 20:30

Hallo Buschel,

willkommen in der AnnoZone.
Klick mal in Deinem Baumenü ganz oben auf den Pfeil!
Wenn sich jetzt das zweite Baumenü öffnet,
müßte Deine I.A.A.M. Installation in Ordnung sein!
Du kannst aber damit nur Venedig spielen!
Das Grundspiel Anno 1404 wurde nicht mehr geändert.

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Buschel

Frisch Angeheuert

  • »Buschel« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 9. März 2014

  • Nachricht senden

3

Mittwoch, 12. März 2014, 14:11

Danke, hab den kleinen Pfeil nicht gesehen.