Sie sind nicht angemeldet.

goldlife

Ausguck

  • »goldlife« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 27. November 2006

  • Nachricht senden

1

Montag, 21. März 2011, 21:30

Anno 1503 friert ein

Tja mich hats auch erwischt, und ich hab schon vieles ausprobiert.
leider hat bis jetzt nichts geklappt.

auf einem Laptop klappts wunderbar ohne freezes:
http://annozone.de/forum/thread.php?threadid=12005

auf einem anderen nicht:
Asus A6M-5040H

dort ist eine Geforce Go 6100 verbaut,
und ein Dual Core X2 1.6 Ghz Prozessor mit 1024 MB Ram.
(siehe Bild)

Nach einiger Zeit (das kann entweder 10 Minuten, oder auch bis zu 60 Minuten dauern)
friert mein Laptop ein. er macht dann nur noch DRRRRRRRRRRRRRRRRRRRRR
und hat ein eingefrorenes Bild. Ätzend, weil man nur noch mit dem Power Schalter rauskommt. STRG ALT ENTF, und ähnliche Tastenkombis klappen nicht mehr.
Er ist also wirklich tot.

Das kann doch nicht sein, das ein Spiel von 2002 / 2003 solch eine Auslastung hat das es meinen kompletten Lappy einfriert? Andere ungleich mehr speicherfressende Spiele (zb. Age of Empires 3) frieren meinen Laptop nicht ein.
Seltsam!

Ich hab mit der Suche Funktion hier das Tool MaxMem gefunden.
Gleich runtergeladen, und installiert.
die maximale Ram auslastung hab ich bis auf 80 % bekommen (stand was von ca. 600 mb frei) ... hat nicht geholfen. nach ein paar Minuten (ca. 10 - 45 minuten)
wars wieder vorbei - freeze.

Also ich habe den Patch 1.05 installiert. ich habe eine originale Version.
Mein Laptop MUSS mit der Leistung des Spieles eigentlich zurecht kommen!
Dennoch friert er ein. Das macht den Spielspaß total kaputt.

ich habe auch mal mein dxdiag Test angehängt.

Bitte, wer kann mir den goldrichtigen Tipp geben, das ich endlich ohne freezes Anno 1503 spielen kann?

EDIT:
in einem englischen Forum hab ich folgendes gefunden:
I think i got it. I talk to my friend who is a gamedesigner. He told me that realtek audiodrivers+WinXP=not so god. So he gave me a sound blaster sound card. I installed it and the game seemes to work.

Super. Und was machen die Leute die ein Laptop mit realtek audiodrivers+WinXP
besitzen? (ich)
Gibts da nicht irgendeine andere Lösung?
Ich mein ... mal eben eine andere Soundkarte in einen Laptop einbauen, ist nicht gerade eine zufriedenstellende Lösung um ein Spiel zu spielen... oder?! :rolleyes:
»goldlife« hat folgendes Bild angehängt:
  • 1.jpg
»goldlife« hat folgende Datei angehängt:
  • DxDiag.txt (41,8 kB - 385 mal heruntergeladen - zuletzt: 9. September 2018, 20:45)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »goldlife« (21. März 2011, 21:50)


goldlife

Ausguck

  • »goldlife« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 27. November 2006

  • Nachricht senden

2

Dienstag, 22. März 2011, 14:39

ist hier jemand der von Hardware etc ahnung hat?

meine graka ist ja eine geforce GO Karte die also Shared Memory besitzt. (bis zu 128 MB)
Kann es damit zusammenhängen?
Aber mal davon abgesehen, ist Anno 1503 ja auch nicht ein aktueller Titel...
und diverse andere aktuellere Spiele wie oben beschrieben (age of empires 3)
laufen ja auch, ohne das mein PC freezed...

Klabautermann

Team AnnoZone

Beiträge: 97

Registrierungsdatum: 21. Juli 2003

  • Nachricht senden

3

Dienstag, 22. März 2011, 15:23

Also wenn du das Teil mal etwas entmüllst ( Laufwerk C ), und Treibermäßig vielleicht alles auf aktuellen Stand bringst was geht (Servicepack ect. ), dann könnte es laufen. :rolleyes:

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

4

Dienstag, 22. März 2011, 15:47

@ goldlife,

dein Grafikchip ist on Board und hat keinen eigenen Speicher, ich denke damit wird auch Anno 1503 nicht laufen.
  Timeo Danaos et dona ferentes.

goldlife

Ausguck

  • »goldlife« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 27. November 2006

  • Nachricht senden

5

Dienstag, 22. März 2011, 15:54

nja, es ist halt shared memory.
er zieht sich den speicher eben aus dem ram.
doch anno läuft ja. nur eben maximal eine stunde.
hardwaremäßig sollten die anforderungen ja gegeben sein... sons
würde ich es ja gar nicht, oder mit ruckeln spielen können.
das ist aber nicht so, ich kann es ja FLÜSSIG spielen - bis der lappy
komplett freezed.

ich hab langsam das blöde gefühl das es ein hitzeproblem ist...
ich werde mal zuhause den akku ausbauen, und nur mit netzbetrieb spielen.

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

6

Dienstag, 22. März 2011, 15:59

@ goldlife,

lies mal die Systemanforderungen, dort steht Directx 7 kompatible 3D Graka mit min. 16MB. Shared Memory zählt da nicht.
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IceMan« (22. März 2011, 15:59)


goldlife

Ausguck

  • »goldlife« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 27. November 2006

  • Nachricht senden

7

Dienstag, 22. März 2011, 16:03

hmmm..
ich frage mich dann aber wieso ich es überhaupt spielen kann?
und dann auch noch flüssig mit meinen komponenten?

goldlife

Ausguck

  • »goldlife« ist der Autor dieses Themas

Beiträge: 81

Registrierungsdatum: 27. November 2006

  • Nachricht senden

8

Dienstag, 22. März 2011, 19:56

es scheint wirklich ein Hitzeproblem zu sein!

nachdem ich den Laptop OHNE akku laufen lasse (also nur Netzbetrieb)
gab es BIS JETZT keine freezes mehr! :fleh:

mal sehen ob es so bleibt!