Sie sind nicht angemeldet.

Tatze10

Deckschrubber

  • »Tatze10« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 12. September 2010

  • Nachricht senden

1

Donnerstag, 30. Dezember 2010, 17:50

Spielstände nicht mehr da?!

Hallo zusammen,

als ich heute Anno 1404 Venedig gepielt hatte,kam im Spiel die Meldung,dass ich nicht mehr genug Speicherplatz hätte und dass jetzt etwas in(?) eine Auslagerungsdatei gepackt wurde.
Naja ich habe dann gedacht,dass ich einfach ein bisschen Platz auf meinem PC mache (auf der Festplatte Windows (C: )).Da kam mir die Idee,ich könnte doch einfach den Ordner "Eigene Dateien" komprimieren (soll ja Platz schaffen).
Hat's ja dann auch,sogar ziemlich viel.Dann wollt ich wieder Anno 1404 Venedig spielen und zag die Spielstände waren weg!Habe im Ordner geschaut und die Savegames waren da.Hab dann das Spiel nochmal gestartet und die Spielstände waren immernoch nicht zu sehen.
Nun da habe ich mir gedacht,dass es auch an der Komprimierung liegen könnte,also habe ich die Komprimierung für die Ordner "Anno 1404" und "Anno 1404 Venedig" rückgängig gemacht,Spiel gestartet,aber die Spielstände sind immernoch weg.

Woran liegt das?Ich habe ja schließlich die Komprimierung rückgängig gemacht.Was kann ich jetzt machen?Und hättet ihr vielleicht noch Tipps für mich wie ich besser und ohne Datenverlust,Platz auf meiner Festplatte machen kann?

DANKE :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tatze10« (30. Dezember 2010, 17:50)


IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

2

Donnerstag, 30. Dezember 2010, 18:36

RE: Spielstände nicht mehr da?!

@ Tatze10,

das war keine gute Idee, ich hab den leisen Verdacht, dass die Saves durch die Komprimierung irreparabel beschädigt sind. Lässt sich durch hochladen eines davon und testen durch uns leicht feststellen.
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IceMan« (30. Dezember 2010, 18:39)


Tatze10

Deckschrubber

  • »Tatze10« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 12. September 2010

  • Nachricht senden

3

Donnerstag, 30. Dezember 2010, 19:04

Hier ist eins...?Ne,doch nicht...

Wie kann ich das denn machen? Ich habe es jetzt über Dateianhänge gemacht.Und die Datei in einen .zip Ordner gepackt,ist das richtig??? Mit der normalen Dateiendung klappts nicht.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Tatze10« (30. Dezember 2010, 19:06)


IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

4

Donnerstag, 30. Dezember 2010, 19:29

@ Tatze10,

über einen File-Hoster im Inet, diesen hier z.B.
  Timeo Danaos et dona ferentes.

Tatze10

Deckschrubber

  • »Tatze10« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 12. September 2010

  • Nachricht senden

5

Donnerstag, 30. Dezember 2010, 19:44


IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

6

Donnerstag, 30. Dezember 2010, 19:53

@ Tatze10,

Entwarnung, bei mir lässt sich der Spielstand einwandfrei laden. Ist dein Profil noch OK?
  Timeo Danaos et dona ferentes.

Tatze10

Deckschrubber

  • »Tatze10« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 12. September 2010

  • Nachricht senden

7

Donnerstag, 30. Dezember 2010, 20:13

Jap,es ist alles okay. :)Medallien,Erfolge alles noch da,auch beim Grundspiel,aber auch dort fehlen die Spielstände...Muss eigentlich der Savegame-Ordner auch in dem Ordner sein,wo der Rest der Ordner für das Spiel ist? Oder ist das egal?

Müsste ich den PC vielleicht auch einfach nur mal neu starten?

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

8

Donnerstag, 30. Dezember 2010, 20:16

@ Tatze10,

kommt aufs Betriebssystem an.....

so siehts bei mir in Win 7 aus.

D:\Dein Name\Documents\ANNO 1404 Venedig\Savegames
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IceMan« (30. Dezember 2010, 20:17)


Tatze10

Deckschrubber

  • »Tatze10« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 12. September 2010

  • Nachricht senden

9

Donnerstag, 30. Dezember 2010, 20:27

Ja, so ist es bei mir auch nur das ich XP habe,aber der Pfad ist fast gleich.

Ich bin gerade etwas Ratlos.Soll ich jetzt einfach ein neues Endlosspiel starten und hoffen das ich noch speichern kann?Obwohl ich jetzt schon gern wissen würde,woran das denn liegen könnte.

Oder fehlen Infos??

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

10

Donnerstag, 30. Dezember 2010, 20:29

@ Tatze10,

sei so nett und schreib mal den Pfad auf.
  Timeo Danaos et dona ferentes.

Tatze10

Deckschrubber

  • »Tatze10« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 12. September 2010

  • Nachricht senden

11

Donnerstag, 30. Dezember 2010, 21:27

Okay:

C:/Dokumente und Einstellungen/J/Eigene Dateien/Anno 1404 Venedig/Savegames

"Eigene Dateien" ist in balu geschrieben da der Ordner komprimiert ist,die Ordner für Hauptspiel und Addon sind in schwarz,da diese ja nicht mehr komprimiert sind.

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

12

Freitag, 31. Dezember 2010, 10:36

@ Tatze10,

ok. Für mich stellt es sich so dar als ob Anno 1404 durch die Komprimierung den Kontakt zum Speicherordner verloren hat.
Momentan fällt mir als Lösung dazu nur die Neuinstallation ein.
  Timeo Danaos et dona ferentes.

Tatze10

Deckschrubber

  • »Tatze10« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 12. September 2010

  • Nachricht senden

13

Freitag, 31. Dezember 2010, 12:59

Das Problem hat sich erledigt.Gestern habe ich einfach mal das Anfangsszenario gespielt und es abgespeichert,so konnte ich sehen,wo die Datei abgespeichert wird/wurde.Merkwürdigerweise hatte ich drei "Eigene Dateien" Ordner in zweien davon waren die alten Spielstände und in einem davon der neue.Also hab ich die alten Spielstände in DEN Ordner gepackt und schwups! Waren alle Spielstände da und haben auch super funktioniert!!! :) Bin ich froh das ich es nicht doch neu installieren musste,trozdem danke für deine Hilfe :)

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

14

Freitag, 31. Dezember 2010, 13:45

@ Tatze10,

:D ja wenn man mehrer Ordner hat wirds schwierig! :D
Gratuliere!

Einen Neuinstallation ist aber echt kein Ding.
  Timeo Danaos et dona ferentes.