Sie sind nicht angemeldet.

1

Samstag, 25. Dezember 2010, 18:39

Problem mit Anno 1602!

Hallo,
also, ich habe mir die ofizielle Demo von 1602 geholt und installiert. Dann die Liesmich gelesen und nachgeschaut, ob alles so seine Richtigkeit hat. Also, dann 1602 gestartet, doch als ich dan drinnen war, kamen ganz komische Grafikfehler, so zB leuchtet das Meer grün. Die Texte sind auch unleserlich. Kompilitätsmodus bringt auch nichts.
Vielleicht könnt ihr mir helfen.

PS: Okay . . . Wieso ist auf dem Screenshot alles schwarz?
»Samuel 99« hat folgendes Bild angehängt:
  • 1602.jpg
»Samuel 99« hat folgende Datei angehängt:
  • DxDiag.txt (24,36 kB - 303 mal heruntergeladen - zuletzt: 10. Januar 2019, 23:50)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Samuel 99« (25. Dezember 2010, 18:42)


2

Samstag, 25. Dezember 2010, 19:24

3 Themen weiter unten :hey:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Larnak« (25. Dezember 2010, 19:25)


Barbarella

Schatzjäger

Beiträge: 1 388

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

3

Samstag, 25. Dezember 2010, 19:26

Grafikfehler sind bei Anno 1602 unter Windows 7 64 bit ein häufiges Problem. Schon mal mit dieser Methode versucht?

Anno 1602 erfolgreich unter Windows 7 64 bit installiert

4

Mittwoch, 29. Dezember 2010, 17:15

Habs nach Barbarellas Anleitung gemacht und Geht! :jaaaaa: :jaaaaa:
Vielen Dank.
Thema kann jetzt geschlossen werden!
  Herausforderung gesucht?
Meine Welt Szenarien! Downloadbar im Annopool!