You are not logged in.

[AddOn] Profil weg!!!

Anno-Heiho

Unregistered

61

Saturday, May 24th 2014, 2:11pm

Nun, ich verwende für ProfilBackups immer PersonalBackup.
kann ich nur empfehlen :up:
Das Tool kann man so einstellen, dass es automatisch bei jedem PC Shutdown eine Sicherung anlegt

Dragosius

Is Seefest

Posts: 32

Date of registration: Mar 18th 2006

  • Send private message

62

Thursday, July 23rd 2015, 7:07pm

Hallo Gazpacho!!!

Ich bin Dir sehr dankbar für diesen Hinweis. Mein OFFLINE-Profil für's Addon lebt wieder. Du hast mir etliche Stunden Spielzeit gerettet. Vllt. kann ich das mal mit 'ner "Fotoarbeit für Dich" wieder gutmachen.

Was ich dem Ganzen noch hinzufügen wollte: Man muss natürlich für die Wiederherstellungsaktion die Standard-Anno-Version benutzen. NICHT das Venedig. Sonst kann man sich bis ans Ende seiner Tage versuchen.

Ach ja - und natürlich habe ich mir gleich 2 Sicherungen gemacht. Was ich jetzt auch regelmäßig vollziehen werde.


In diesem Sinne....
vlg.
Leo

1. Profil-Datei sichern
2. Profil-Datei löschen
3. Im Spiel (AddOn) ein neues Profil anlegen und das Spiel verlassen
4. Es existiert eine neue Profil-Datei (mit einer neuen Nummer)
5. Kopie der Sicherung erstellen
6. Die Kopie umbenennen und ihr den Namen/die Nummer der neuen Profil-Datei geben
7. Die Kopie zurück kopieren und überschreiben
8. Im Spiel z.B. nur die Farbe des Profils ändern und das Spiel verlassen
9. Es existiert wieder eine neue Profil-Datei <-- Dies ist ab jetzt das aktuellste Profil
10. Die umbenannte Kopie wird gelöscht (sonst wäre das selbe Profil 2mal vorhanden und nichts hätte sich geändert)
11. Wieder normal und ewig Anno zocken


Ich hatte gerade das gleiche Problem und diese Antwort war Gold wert.
Vielen Dank. :D

qivive

Deckschrubber

Posts: 16

Date of registration: Jan 17th 2014

  • Send private message

63

Tuesday, September 29th 2015, 6:41pm

Hallo Gazpacho!!!

Ich bin Dir sehr dankbar für diesen Hinweis. Mein OFFLINE-Profil für's Addon lebt wieder. Du hast mir etliche Stunden Spielzeit gerettet. Vllt. kann ich das mal mit 'ner "Fotoarbeit für Dich" wieder gutmachen.

Was ich dem Ganzen noch hinzufügen wollte: Man muss natürlich für die Wiederherstellungsaktion die Standard-Anno-Version benutzen. NICHT das Venedig. Sonst kann man sich bis ans Ende seiner Tage versuchen.

Ach ja - und natürlich habe ich mir gleich 2 Sicherungen gemacht. Was ich jetzt auch regelmäßig vollziehen werde.


In diesem Sinne....
vlg.
Leo

1. Profil-Datei sichern
2. Profil-Datei löschen
3. Im Spiel (AddOn) ein neues Profil anlegen und das Spiel verlassen
4. Es existiert eine neue Profil-Datei (mit einer neuen Nummer)
5. Kopie der Sicherung erstellen
6. Die Kopie umbenennen und ihr den Namen/die Nummer der neuen Profil-Datei geben
7. Die Kopie zurück kopieren und überschreiben
8. Im Spiel z.B. nur die Farbe des Profils ändern und das Spiel verlassen
9. Es existiert wieder eine neue Profil-Datei <-- Dies ist ab jetzt das aktuellste Profil
10. Die umbenannte Kopie wird gelöscht (sonst wäre das selbe Profil 2mal vorhanden und nichts hätte sich geändert)
11. Wieder normal und ewig Anno zocken


Ich hatte gerade das gleiche Problem und diese Antwort war Gold wert.
Vielen Dank. :D

Dieser Lösungsweg funktioniert, allerdings will ich für die, die das noch versuchen (müssen), präzisieren, da die Anleitung etwas lückenhaft ist:

1. Macht euch klar, dass das Profil - auch das von Venedig - nur im Grundspiel-Profile Ordner liegt. Der AddOn-Ordner ist uninteressant und müsste leer sein.

2. Der Schritt "Farbe" ändern ging bei mir nur im Grundspiel, da - dies war ja gerade der Fehler - das Profil nur im Grundspiel erkannt wird. Als ich es im AddOn versuchte, forderte das Spiel mich auf ein neues Profil zu machen (nutzlos). Richtigerweise muss man das überschriebene/umbenannte Profil vom GRUNDSPIEL aus starten, eine Farbe ändern und DANN mit AddOn starten.

Jetzt scheint es auch bei mir zu gehen, habe auch prompt nen Erfolg gemacht und zu checken, ob das Profil auch neue Erfolge richtig vermerkt. Und dies tut es *zum Glück*

Ansonsten: Top-Posting mit der Anleitung!

Gruß

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

64

Sunday, April 22nd 2018, 1:42pm

Habe alle Tipps in diesem Forum verfolgt und gemacht, aber leider funktioniert nichts. :keineahnung: Mein Spiel Anno 1404 Venedig und auch das Grundspiel löschen ständig die Profile. :cursing: Habe Win 10 und das Spiel mit allen Patches die es gibt. Falls wer dieses Problem hat und gelöst bekommen hat mit Win 10, bitte antworten. (Die Profile sind alle da, aber werden nicht angezeigt)

Raymond XX

Meereskenner

Posts: 834

Date of registration: Jan 23rd 2011

  • Send private message

65

Sunday, April 22nd 2018, 4:48pm

Alle Patches?
Ich hoffe das du die richtigen installiert hast.

Erst mal die Frage: Welche Version von Anno 1404 hast du.

1404 Grundspiel und Venedig extra

Königsedition oder

Gold Edition

Denn die Patches sind unterschiedlich.
Wenn du die erste Variante hast, dann nur die Patche 1.1 - 1.2 - 2.1 und 1.3 (in der Reihenfolge) nutzen

Hast du die Königsedition dann nur die Patches 1.1 - 1.2 und 3.1 nutzen

Für die Gold Edition fehlt mir leider die Kenntnis.
-------

Geh doch mal in die Ordneroptionen bei Win 10 und lass alles anzeigen.

Normal müssten die Daten von Anno 1404 unter Dokumente angezeigt werden.
Aber es kann sein, das eine Kopie unter AppData liegt.

Da musst du die 3 Ordner mal durch gehen, ob du Anno 1404 findest.

Versuchen zu kopieren und unter Dokumente einfügen.

Wenn das nichts bringt, dann solltest du in Erwägung ziehen, das du Anno 1404 Neu Installierst.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE/ Anno 2205 KE :hauwech:

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

66

Sunday, April 22nd 2018, 6:03pm

Habe die erste Variante also Grundspiel und Venedig extra. Die Patches habe ich installiert und genau in der Reihenfolge. Zu den Dokumenten unter App Data habe ich Anno 1404 +Anno1404 Addon und bei den Dokumenten nur Anno 1404 Venedig.Muss da auch Anno 1404 liegen? Zudem habe ich das Spiel heute bereits neu installiert, hat aber nichts gebracht.

Haste vll ne andere Vorgehensweise mit dem Problem?

Raymond XX

Meereskenner

Posts: 834

Date of registration: Jan 23rd 2011

  • Send private message

67

Sunday, April 22nd 2018, 6:44pm

Unter Dokumente ist das Grundspiel nur verzeichnet, wenn du es auch gespielt hast.

Ansonsten hab ich jetzt keine weitere Vorgehensweise parat.

Vielleicht erbarmt sich noch einer der "alten Hasen".
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE/ Anno 2205 KE :hauwech:

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

68

Sunday, April 22nd 2018, 7:06pm

ok,schade. Hat den sonst keiner hier Win 10 für Anno? Vll verstehe ich die Anleitung auch flasch oben. Vll etwas einfacher aus drücken und nochmal schreiben. Möchte nämlich sehr gerne Anno 1404 spielen, weil die neueren Annos mich nicht so überzeugen.

Habe den Fehler gefunden!


Habe gerade die Dateien mit dem Editor geöffnet. In dem aktuellen Profil (letztes ohne weiteres spielem) steht Code drin, aber in denen davor gar nichts. Wie kann das sein? Kann man das Spiel nur noch so spielen, indem man direkt nach dem spielen das Profil kopiert und sichert? Würde es dann wenn man das da wieder reinlegt funktionieren oder löscht der dann wieder alles?

Admiral Drake

Schatzjäger

Posts: 2,041

Date of registration: Nov 3rd 2004

  • Send private message

69

Sunday, April 22nd 2018, 8:13pm

Spielst und installierst du das Spiel als Administrator ?
Ansonsten der übliche Tipp: Installiere es in ein eigenes Verzeichnis und nicht unter C:/programme.
Vielleicht hilft das ja auch bei dir.
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

70

Sunday, April 22nd 2018, 9:13pm

Ja, ich habe es als Administrator installiert und Spiele es auch so. Hättest du das auch das bei dir kein Code mir drin stand? Und in welches Verzeichnis sollte es gemacht werden oder ist egal welches anderes? Werde es morgen versuchen oder hält dann wenn ich Zeit dazu hab.

Admiral Drake

Schatzjäger

Posts: 2,041

Date of registration: Nov 3rd 2004

  • Send private message

71

Monday, April 23rd 2018, 7:22am

Nein, ich habe die KE, habe alles einfach erstmal installiert und keinerlei Probleme. Ist bei mir sogar unter c/program files (x86), läuft aber trotzdem einwandfrei. Win 10 war da schon drauf und ich habe nichts dran verändert ...
Zum Glück hat ja nicht jeder jedes Problem.
Welches Verzeichnis ist egal, C:/Anno genügt.
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

72

Tuesday, April 24th 2018, 6:41pm

Das mit dem Verzeichnis scheint zu funktionieren. Für den Moment geht es. Habe es unter Dokumente installiert und nicht Programme.

Admiral Drake

Schatzjäger

Posts: 2,041

Date of registration: Nov 3rd 2004

  • Send private message

73

Wednesday, April 25th 2018, 8:08am

Schön, dann war das auch bei dir ein Benutzerkonten-Zugriffsproblem ...
Du weißt schon, dass man auch eigene Verzeichnisse anlegen kann, z.B. C:/Spiele/ :engel:
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

74

Monday, April 30th 2018, 6:13pm

Der Schein täucht! Es löcht wieder das Profil! :cursing: :keineahnung:

1 Woche ist es nur gut gegangen

Admiral Drake

Schatzjäger

Posts: 2,041

Date of registration: Nov 3rd 2004

  • Send private message

75

Monday, April 30th 2018, 7:53pm

Tja, ich finde auch "Dokumente" nicht viel besser als "programs", weil das alles Verzeichnisse sínd, die direkt von Windows verwaltet werden und die immer benutzerabhängig angelegt sind. Hast du mehrere Benutzerkonten? Spielst du als Administrator oder unter einem Usernamen? Aber ich würde da nicht lange suchen oder grübeln.

Also: C:\Spiele\Anno1404 ...

Und wenn es dann immer noch nicht geht, kann man mal anfangen, zu suchen ...
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

76

Tuesday, May 1st 2018, 4:12pm

Ich habe es ja in die Dokumente installiert, aber die profile bleiben in c:app data....
Also können die profile dort bleiben oder müssen die auch in ein eigenes Verzeichnis?

Admiral Drake

Schatzjäger

Posts: 2,041

Date of registration: Nov 3rd 2004

  • Send private message

77

Wednesday, May 2nd 2018, 6:24am

Eben ...
Solange du ein benutzerabhängiges Verzeichnis hast, sind auch deine Profile unter appdata ...
Wenn du unter c:/Spiele installierst, sollten die Profile auch dort landen.
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

78

Wednesday, May 2nd 2018, 8:27pm

hab jetzt einen eigenen Ordner erstellt, aber die Profile landen weiterhin im appdata! Muss sich da auch noch was ändern (neben der installation)? Jedenfalls besteht das Problem weiter, Profil wird nicht erkannt und die Spielstände werden nach ner Zeit beschädigt! :keineahnung: :cursing:
Gibt es denn überhaupt noch Hoffnung das das Spiel funktioniert? :heul:

Body

Deckschrubber

Posts: 22

Date of registration: Apr 22nd 2018

  • Send private message

79

Saturday, May 5th 2018, 9:27pm

also keine Hoffnung?

Soricida

Piratenschreck

Posts: 661

Date of registration: Dec 30th 2011

  • Send private message

80

Sunday, May 6th 2018, 12:59am

Moin Body,

"die Hoffnung stirb zuletzt"...

Die Profile werden normalerweise seit WIN 7 immer unter appdata... gespeichert.

Ich kann mir nicht vorstellen, daß Anno 1404 Dein Profil löscht.
Wurde es nun gelöscht? Oder ist es noch da (unter appdata...) aber wird nicht mehr in Anno angezeigt?
Bei gelöscht, würde ich eher auf WIN 10, oder Dein Antivirenprogramm tippen, oder...
Jedoch bei unter appdata... noch vorhanden, aber nicht mehr angezeigt, auf Anno - Venedig.

Ich habe zwar kein WIN 10, aber noch ein paar Fragen.
Welche Patchs hast Du denn installiert? Und wo stammen die her?
Welche Versionsnummern werden Dir angezeigt?
Wo erstellst Du Dein Profil, bei Anno 1404, oder bei Venedig?
Welche Anno 1404 (+ Venedig) Version hast Du installiert? DVD, Steam, Gog, ...

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!