You are not logged in.

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 5,016

Date of registration: Nov 3rd 2007

  • Send private message

1

Wednesday, July 14th 2021, 11:44am

FidelityFX-Treiber

Seit der Installation des AMD FidelityFX Treibers 21.6.2 startet Anno 1800 bei meinem Hauptbenutzer nur noch bis kurz vor der Epilepsie-Warnung und stürzt ab.
Mit einem anderen Benutzer startet Anno 1800 problemlos.
Einstellungen auf beiden Benutzern gleich.
Hat Jemand einen Schimmer woran das liegen könnte?

Habe schon einiges ausprobiert:

Alten Treiber geladen, Anno-Dateien geprüft, AMD-Software komplett neu installiert, Afterburner und Kollegen deinstalliert, keine Veränderung.
IceMan has attached the following file:
  • DxDiag-neu.txt (92.03 kB - 39 times downloaded - latest: Oct 5th 2021, 11:20am)
  Timeo Danaos et dona ferentes.

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 5,016

Date of registration: Nov 3rd 2007

  • Send private message

2

Wednesday, July 21st 2021, 3:45pm

Mit einigen heutigen automatischen Änderungen im UBI-Connect hat sich das Problem erledigt. :D :up:
  Timeo Danaos et dona ferentes.

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 5,016

Date of registration: Nov 3rd 2007

  • Send private message

3

Thursday, July 22nd 2021, 11:14am

Jetzt wird es langsam witzig. Gestern nach Connect-Eingriff problemloser Start. Heute wieder Absturz. ?( :scratch:
Natürlich schon vorher Grafiktreiber von AMD auf 21.7.1 aktualisiert.
  Timeo Danaos et dona ferentes.

octo124

Freibeuter

Posts: 301

Date of registration: Jan 13th 2007

  • Send private message

4

Thursday, July 22nd 2021, 9:45pm

Vorweg, dass ein früher Uplay, neudeutsch nun Connect - Update irgendeine Spieldatei "zerschiesst", gehört wohl in die Gerüchteküche.
Eins der letzten Updates zerschoss lediglich alle Uplay-User-Settings und beglückte deutsche User mit Englisch - hat UBI gefixt.
Deine Probleme liegen daher woanders. Lt. der DxDiag hast du zwei Probleme mit einem Soundtreiber sowie einer ASUS-Software.
Hier mal zwei Links zum Lösungsansatz:
https://rog.asus.com/forum/showthread.ph…cts-not-working)
https://www.computerbase.de/forum/thread…nzeige.1921488/.
Ob alle erforderlichen Treiber per Versionsnummer zum Board inkl. der BIOS-Version stimmig sind, kann nicht ermittelt werden, da die Genaue Boardversion nicht ausgelesen wurde.
Zu Anno: Dateien überprüfen, Sound auf 5.1 Stereo umstellen, ggf die engine.ini löschen und neu erstellen.
Zur Grafik: Glaub bei AMD wäre es auch angeraten, vor jeder Änderung - du schreibst " AMD-Software komplett neu installiert ", die alte per dem AMD-Removetool komplett zu deinstallieren. K.A., wie du den alten Treiber deinstalliert hast oder dem einfachsten Weg = Drüberbügeln als Neuinstallation benennst.

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 5,016

Date of registration: Nov 3rd 2007

  • Send private message

5

Wednesday, July 28th 2021, 12:05pm

Von "Zerschiessen" durch Connect habe ich nichts geschrieben. Eher dass sich Connect repariert hat.

Auf jeden Fall haben mir aber die Tipps von Raymond XX (per Post) und Octo (Sound) geholfen.
An Octo noch den Hinweis die Treiber zum Board sind stimmig.
Und Grafiktreiber kann ich auch de- und installieren. :hug: 8) :hauwech:

Danke! :up:
  Timeo Danaos et dona ferentes.

Raymond XX

Schatzjäger

Posts: 1,264

Date of registration: Jan 23rd 2011

  • Send private message

6

Thursday, July 29th 2021, 6:14am

Moin Iceman,

danke für die Rückmeldung. Es freut mich, wenn ich dir helfen konnte.

Neue AMD Grafikkartensoftware installiere ich so, wie das von AMD vorgegeben ist. Mal deinstalliert die Installationsroutine die alte Software, aber meistens werden wohl nur alte gegen neue Versionen der Programmteile getauscht.
Im Grunde reicht das ja auch.
Das hab ich auch schon früher so gemacht.

:ot:
So alle 2 bis 3 Jahre wird Windows eh neu installiert. Da gibts dann auch alles neue Treiber, sofern das so vorgesehen ist.
Vor etwa 4 Wochen hab ich das dann gemacht, weil ich die System SSD auf GPT konvertiert habe --> für Windows 11 ist das notwendig, sonst kriegste das nicht installiert.
Da Anno 1404 aber nicht unter WIn 11 wollte bin ich dann auch ganz schnell wieder nach Win 10 zurück. :deckschrubb:






  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; =) Anno 2070 KE / Anno 2205 KE :hauwech: Anno 1800 mit SP 1-3 :whistling: