Sie sind nicht angemeldet.

Raymond XX

Meereskenner

Beiträge: 876

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

21

Sonntag, 8. Juli 2018, 13:58

Fang doch mal ein neues Spiel an und mach davon ein neues Save. Wenn das auch nicht richtig funktioniert, solltest du in Erwägung ziehen, Anno neu zu installieren.
Du kannst das so machen, das du die DVD in dein Laufwerk einlegst und dir das Startmenü anschaust.
Steht da installieren, wurde das Spiel nicht erkannt.
Merke dir wo du Anno installiert hast und installiere Anno dann einfach über die alte Installation.

Aber die Updates nicht vergessen.

Hauptspiel
Patch 1.1 und 1.2

Venedig
Patch 1.3
Patch 2.1

Spielen und Spaß haben.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Salvour

Landratte

Beiträge: 1

Registrierungsdatum: 16. Juli 2018

  • Nachricht senden

22

Montag, 16. Juli 2018, 11:27

Hallo,

ich habe plötzlich das gleiche Problem. Habe Stundenlang ein Endlosspiel ohne Probleme gespielt. Auch nach einer längeren Pause mit zwischenzeitlichen neustarten von Windows 10, keine Probleme. Doch plötzlich ging dann auch bei mir das Baumenü nicht mehr, nur der Bauern Reiter ist auswählbar.

Habe dann ältere Spielstände ausprobiert, wo das gleiche Problem auftritt. Auch bei einem neuen Spiel klappt es nicht.

Eine komplette Deinstallation mit anschließender Neuinstallation hat nur beim ersten starten kurz funktioniert. Nach dem Rechner Neustart trat dann das Problem wieder auf. Habe auch ohne Installation des Adon´s probiert, auch da keine Hilfe. Sogar ein neukauf der Königsedition als Download, keine Lösung. Ich bin jetzt tierisch genervt und verärgert. Bleibt eigentlich nur noch ein neues aufsetzen von Windows 10.

Anno 1701 funktioniert tadellos. Werde wohl leider wieder diese Version spielen, bzw. Anno 2070 vermehrt spielen.

Habe inzwischen auch Updates von Microsoft zurück gesetzt. Es kann doch nicht sein das es auf einmal nicht mehr läuft. Hat denn inzwischen jmd. irgendwie eine andere Idee bzw. Lösung gefunden?

Möchte eigentlich nicht auf mein Lieblings-Anno verzichten.

Dickerbaer

Administrator

Beiträge: 4 387

Registrierungsdatum: 1. Mai 2004

  • Nachricht senden

23

Montag, 16. Juli 2018, 20:25

Ich rate mal

Bei all diesen Nachfragen stellt sich mir ein Gedanke. Ist da irgendwas durch Updates eingebaut worden, dass verhindert, dass ein bestimmter Dateityp verändert wird und eine geänderte Datei sofort wieder durch das Original ersetzt? :whistling:
  Höflichkeit ist die höchste Form der Verachtung!

Raymond XX

Meereskenner

Beiträge: 876

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

24

Dienstag, 17. Juli 2018, 08:14

Ich habe, als ich mein neues Board mitsamt der CPU und Ram eingebaut habe, war Anno 1404 schon installiert. Kurz getestet und es lief ohne zu mucken. Dann hab ich allerdings Windows neu installiert, weil ich die Meldung bekam, das wegen Hardwarewechsel keine erneute Aktivierung vorgenommen werden konnte.

Gesagt getan, Windoof neu installiert, alle bis dahin erschienen Updates und Upgrades installieren lassen. Anno 1404 CD eingelegt, auf installieren gedrückt und den entsprechenden Pfad gesucht und Anno nachinstalliert. Dabei werden im Grunde nur die Schlüssel in die Registrierung eingetragen. Das gleiche Spielchen bei Venedig. Vorsichtshalber auch alle Patches installiert und fertig.


Seitdem wurde an der Anno 1404 / Venedig Installation nichts mehr verändert. Auch nach dem Windows10 Update Ende April - Anfang Mai hat nichts verändert. Ich kann unverändert Anno 1404 spielen, Stundenlang ( wenn ich will einen lieben langen Tag lang) ohne Aussetzer oder Abstürze.

Da kann man ja fast von einem Wunder schreiben, wenn man hier so die ganzen Fehler liest. Vor allem treten die Plötzlich auf, selbst wenn es keine Updates für Windows gegeben hatte. Also wird es weder an Windows noch an Anno liegen. Da sich die Fehler derzeit häufen, gehe ich mal stark davon aus, das Teile der Hardware nicht / nicht richtig gekühlt wird und deshalb aussteigt, wenn man die Temperaturen von knappen 30° C bedenkt.


Die alternative wäre, das derjenige sich im Modden versucht hat und die RDA Dateien irgendwie verändert.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Michael78

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 27. Juli 2018

  • Nachricht senden

25

Freitag, 27. Juli 2018, 11:45

Hallo, ich habe seit einiger Zeit das gleiche Problem. Sowohl von CD (Anno 1404) als auch von Steam 1404 mit Venedig.
Beim laden von Spielständen komme ich oft nicht ins nächsthöhere Baumenü bzw nach Aufstieg zum Patrizier.
Da ich nur Anwender bin habe ich überhaupt keinen Plan was ich tun soll.
Hab aber alle Versionen (CD und Steam) schon deinstalliert und neu installiert. Ohne Erfolg.
Ist auch schon passiert das bei der Anno 1404 Version auf Steam der Lappi einfach mal ausgeht.

gjonitz

Landratte

Beiträge: 1

Registrierungsdatum: 27. Juli 2018

  • Nachricht senden

26

Freitag, 27. Juli 2018, 13:40

dito

mir geht es genauso. Gibt's ne Lösung??

Raymond XX

Meereskenner

Beiträge: 876

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

27

Freitag, 27. Juli 2018, 17:39

Beide auf nem Laptop?

Könnte sein, das die kisten einfach zu heiß werden, bei den Temperaturen. Selbst moderne Laptops können an die Leistungsgrenze kommen, wenns so warm ist und dann auch noch Anno 1404 gespielt wird.

Dann ist die Hardware natürlich entscheidend. AM besten die letzten beiden laden eine Dxdiag hoch. Aber bitte bei 32 bit Windows die 32 bit Variante und bei 64 bit, auch die 64 bit Variante, sonst gibt es fehlerhafte Berichte.

Wie das geht, steht ----> da ............ Dxdiag anhängen, wie geht das?

Gleich das erste Posting
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Michael78

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 27. Juli 2018

  • Nachricht senden

28

Samstag, 28. Juli 2018, 11:24

Hallo,
ja spiele auf nem Laptop. Hab aber n Kühler drunter. Ich schau mal was du meinst und dann schick ich das

Michael78

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 27. Juli 2018

  • Nachricht senden

29

Samstag, 28. Juli 2018, 11:31

Raymond ich habe dir eine private Nachricht geschickt

Raymond XX

Meereskenner

Beiträge: 876

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

30

Samstag, 28. Juli 2018, 11:40

Und ich hab grad geantwortet
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Michael78

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 27. Juli 2018

  • Nachricht senden

31

Samstag, 28. Juli 2018, 13:25

Hab hier mal die DXdiag Datei hochgeladen. Vielleicht weiß ja jemand Rat.
Ich habe nichts an dem Programm verändert. Außer das ich die Geldsumme mit ArtMoney angepasst habe.

Das Problem tritt aber auch ohne das ich ArtMoney benutze auf.
»Michael78« hat folgende Datei angehängt:
  • DxDiag-Anno.txt (103,5 kB - 16 mal heruntergeladen - zuletzt: 12. September 2018, 10:28)

octo124

Steuermann

Beiträge: 182

Registrierungsdatum: 13. Januar 2007

  • Nachricht senden

32

Samstag, 28. Juli 2018, 15:15

Welche Grafik ist explizit per Nvidia-Systemsteurung den beiden Anno.exen zugeordnet?
Beide Grafiken sind lt. UBI die minimalste Grafikkonfiguration = im Game unter Optionen alle Grafiksettings auf Minimal setzen.
Dein Hauptprob besteht aber in deiner Win-Installation. Da du nicht über genügend Kenntnisse verfügst, rate ich dir, dass ein User deines Vertrauens per Fernwartung mit z.B. Teamviewer sich der unten in der DxDiag angegeben Fehler inkl. weiterer Probleme in der Ereignisanzeige annimmt.

Vermute mal eine W10-Update-Version vom Ursprungs-Win. Kann jedem nur anraten, Win komplett neu als Cleaninstallation zu installieren. Hierzu den Win-Key an ein zuvor erzeugtes MS-Konto binden und nach Datensicherung das umsetzen.
Nachtrag - was soll das Nvidia-Networkservice?
Nvidia-Treiber mit DisplaydriverUninstaller nach Anleitung deinstallieren und danach neuesten Treiber passend zur GT 540M neu installieren inkl. Anpassung der Nvidia-Systemsteuerung oben.

GabiB

Schatzjäger

Beiträge: 1 895

Registrierungsdatum: 9. November 2003

  • Nachricht senden

33

Samstag, 28. Juli 2018, 15:28

...
Ich habe nichts an dem Programm verändert. Außer das ich die Geldsumme mit ArtMoney angepasst habe...
Dumme Frage - gilt das nicht auch als Cheatbenutzung und sollte angemerkt werden? Bei den immer häufigeren Meldungen hier zu immer dem gleichen Thema behaupte ich mal ketzerisch, ob da nicht auch bei dem Ein oder Anderen hier nen kleiner Cheat in Verwendung ist. Ich verwende Win 10 so ziemlich, seit es raus kam (als Update von Win8/8.1) und habe Anno 1404 als Basic- und Venedig-Scheiben-Version und bis heute noch Keines dieser Probleme erlebt.
  :engel:

Gute Mädchen kommen in den Himmel, böse überall hin! Sprichwort

Raymond XX

Meereskenner

Beiträge: 876

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

34

Samstag, 28. Juli 2018, 16:03

Moin Gabi,

das sieht bei mir nicht anders aus.

Auch ich nutze Win10 seit erscheinen. Ich hatte erst das Upgrade von Win 8.1 auf Win 10 gemacht und dann eine Clean Installation.
Seitdem ich Anno 1404 installiert habe, habe ich keinerlei Probleme mit diesem Anno. Auch mit den anderen Annos habe ich keinerlei Probleme.
Bis auf Anno 1602 laufen alle Anno´s auf meinem System.

Allerdings fummel ich auch nicht in den Anno Spieledateien herum und benutze auch keine dubiosen Trainer, Geldbeschaffer und dergleichen. Dieses ArtMoney kann man getrost als Cheat einordnen.
Guckst du hier ----> ArtMoney Cheat PCGames
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Michael78

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 27. Juli 2018

  • Nachricht senden

35

Samstag, 28. Juli 2018, 16:28

Ok. Also wenn man ArtMoney benutzt dann meckert Anno rum. Verstehe.

Raymond XX

Meereskenner

Beiträge: 876

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

36

Samstag, 28. Juli 2018, 16:57

Das muss nicht zwangsläufig so sein. Aber es ist ein Cheat und deswegen wird das hier nicht unterstützt. Schon der Versuch einen Cheat zu nutzen ist hier absolut unerwünscht.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

MagisterWigbold

Frisch Angeheuert

Beiträge: 3

Registrierungsdatum: 29. Juli 2018

  • Nachricht senden

37

Sonntag, 29. Juli 2018, 18:33

Mögliche Lösung des Problems ... ?

Guten Abend liebe Leute,
ich will es mal so sagen: Die Not trieb mich hierher und somit erstelle ich hier meinen ersten Beitrag aufgrund der oben schon bezeichneten Problematik .. mir erging es ganz ähnlich, dass ich im Bereich der Auswahl der Zivilisationsstufen im Baumenü wie auch bei Errungenschaften nicht mehr hin und her wechseln konnte.
Insbesondere hat sich der Cursor in eben jenem Bereich vom typischen Anno 1404-Mauszeiger zum 08/15-Windows-Mauszeiger verwandelt. Und das nicht nur im Spiel als solches, sondern auch im Hauptmenü wie auch im Ladebildschirm .. immer an der selben Stelle.

Hab dementsprechend auch alles mögliche probiert von Kompatibilitätsmodi über Skalierung usw.

Die Lösung in meinem Fall war dann wieder simpler als gedacht: Ich habe ein wenig in den Optionen herumfuhrwerkt und einfach mal die Darstellung des Spiels von Vollbild- auf Fenstermodus abgeändert. Und siehe da: Der Cursor war durchgängig wieder als Anno-Cursor erkennbar. Ingame ebenso und es ließ sich wieder alles auswählen wie gewohnt.
Dann wieder auf Vollbild umgestellt, worin es ebenso problemlos lief...
An irgendeiner Stelle muss sich das Spiel wohl mal verhakt haben, um es mal ganz unfachlich auszudrücken. Mittlerweile bin ich daher auch fast der Überzeugung, dass die hohen Temperaturen hier ihr übriges getan haben ... Schließlich hört sich mein Rechner phasenweise auch wie ein Staubsauger an, der Lüfter schiebt im Akkord Überstunden .. ;)
Vielleicht hilfts ja einigen weiter.

Beste Grüße!
  "Fremde Weiber, die in irgendwelchen Tümpeln hocken, sind keine Basis für irgendein Regierungssystem!"
- Blöder Bauer

W-O-D

Team AnnoZone

Beiträge: 6 913

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

38

Sonntag, 29. Juli 2018, 19:32

Nur mal zur Erinnerung ;) 1404 hat einige Eigenarten, und die sorgen nunmal dafür das bestimmte Einstellungen auf schwächeren Maschinen nicht funtionieren, zB die Details mit ihrer Vielfalt. Wer auf magerer Hardware spielt muss reduzieren, ohne geht nix. Wer aber zusaätzlich mit Cheattools meint er könne seine Annoerfahrung aufbessern, hat hier nix verlorn.

Ende der Durchsage

MagisterWigbold

Frisch Angeheuert

Beiträge: 3

Registrierungsdatum: 29. Juli 2018

  • Nachricht senden

39

Sonntag, 29. Juli 2018, 19:39

Ich möchte gleich mal anknüpfen und bekunden, dass ich so nen Tüddelkram nicht betreibe, also Cheat und dergleichen.


Hinsichtlich der Systemanforderungen muss ich zugeben, dass diese tatsächlich eher marginal sind: 3 GB RAM , 32 Bit Version ... hat all die Jahre aber seinen Dienst getan, auch in Bezug auf Anno 1404.
EDIT: Und es funktionieren sogar die höchsten Einstellungen, sei es Grafik wie Interface ... (fiel mir gerade so ein)
  "Fremde Weiber, die in irgendwelchen Tümpeln hocken, sind keine Basis für irgendein Regierungssystem!"
- Blöder Bauer

W-O-D

Team AnnoZone

Beiträge: 6 913

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

40

Sonntag, 29. Juli 2018, 20:52

Es ist und bleibt abhängig von der Hardware, und ich beweifle das es mit nur 3Gig Ram so läuft wie Du beschreibst Wigbold.