You are not logged in.

calymne

Steuermann

  • "calymne" started this thread

Posts: 188

Date of registration: Jun 2nd 2009

  • Send private message

1

Tuesday, January 30th 2018, 12:41pm

plötzlich Grafikfehler bei 1404 Venedig

ich hab seit langem mal wieder 1404 rausgekramt und installiert auf W10 64bit
Anno installiert, Venedig installiert, da steht jetzt als Version 200.5008
ist das das aktuellste? Muss ich für das Hauptspiel noch mal separat nachpatchen?

bis auf das Speicherproblem früher hatte ich nie Fehler im Spiel, erst bei dieser Installation.

folgende Fehler treten auf:

1. ich spiele ein Endlosspiel mit Vulkan - da kommt auch manchmal die Meldung, dass er ausbricht, tut er aber nicht.
2. ich bekomme nette Figurprototypen eingeblendet, siehe Anhang
3. das Menü fängt an zu spinnen, wenn ich ein Hauptgebäude anklicke kann ich mir nur die Waren angucken und nicht zum Verkauf weiterklicken

Ist das ein bekanntes Problem?
soll ich noch mal neu installieren?
calymne has attached the following image:
  • screenshot0005a.jpg
  Mein Name ist Guybrush Threepwood und ich will Pirat werden!

Dickerbaer

Administrator

Posts: 4,387

Date of registration: May 1st 2004

  • Send private message

2

Tuesday, January 30th 2018, 12:57pm

Dass solche Figuren ab und an auftreten hatten wir schon. Dass aber das Menü dann unrund läuft hatten wir nicht. Erstell bitte einmal eine DxDiag für uns.
  Höflichkeit ist die höchste Form der Verachtung!

calymne

Steuermann

  • "calymne" started this thread

Posts: 188

Date of registration: Jun 2nd 2009

  • Send private message

3

Tuesday, January 30th 2018, 1:17pm

stimmt da war doch was...
calymne has attached the following file:
  • DxDiag.txt (69.57 kB - 49 times downloaded - latest: Aug 23rd 2018, 4:24pm)
  Mein Name ist Guybrush Threepwood und ich will Pirat werden!

octo124

Steuermann

Posts: 182

Date of registration: Jan 13th 2007

  • Send private message

4

Tuesday, January 30th 2018, 3:55pm

1. Überprüfe, ob du tatsächlich ein B150M Mortar - Board verbaut hast. Dessen letzte aktuelle BIOS-Version war c.9 bzw. neuere wegen M.2, Spectre etc..
Gehäuse aufschrauben und auf dem Board die Bezeichnung ablesen und danach bei MSI -Support - Site abgleichen.

2. Anno auf LW D inkl. richtiger Reihenfolge der Patches installiert?

3. Firmware der SSD kontrollieren - evt. muss diese auf Version Firmware 070H geflasht werden.

4. Kontrolliere in der Ereignisanzeige, ob deine Menü-Probleme zeitlich mit den zig Problemen deiner "unfertigen" W10-Installation bzw. den Probs mit Edge und Crome zusammenhängen.
Es ist erst möglich, Fehler in einem Game bzw. dessen Ursachen zu analysieren, wenn das Fundament = das Betriebssystem rund läuft.

5. Lt. DxDiag ist ja die IGP der CPU im BIOS deaktiviert. Hatte vor "Urzeiten" dito AMD und wegen diverser Fehler im Catalyst irgendwann only den Treiber ohne Catalyst installiert. Leider vergessen, wie man das machte, aber evt. mal in diese Richtung Onkel Google befragen.

calymne

Steuermann

  • "calymne" started this thread

Posts: 188

Date of registration: Jun 2nd 2009

  • Send private message

5

Tuesday, January 30th 2018, 4:29pm

1-3 und 5 guck ich mir an,
zu 4 warum ist die Installation unvollständig? Hatte die Partition vom Windows platt gemacht und neu installiert und dann direkt die Annos.
Mit Chrome hab ich keine Probleme...
  Mein Name ist Guybrush Threepwood und ich will Pirat werden!

octo124

Steuermann

Posts: 182

Date of registration: Jan 13th 2007

  • Send private message

6

Tuesday, January 30th 2018, 5:10pm

Scroll mal bitte in deiner Dxdiag runter - ganz unten werden die letzten 10 Fehler aufgelistet. Und in der Ereignisanzeige sind sicherlich noch mehr.

Bei einer Clean-W10-Installation wird nix platt gemacht, sondern beim benutzerdefinierten Setup alle Partitionen gelöscht und in dem nun komplett unzugeordneten Bereich dem W10-Setup überlassen, seine 2 Partitionen ( 1 versteckte Boot + sichtbare System) anzulegen.
Zur Vermeidung von "Überraschungen" sollten unerfahrene User andere Platten zuvor entfernen (am stromlosen PC abkabeln).
Danach werden alle hardwarerelevanten Treiber installiert und das noch internetlose W10 konfiguriert. Damit wären dann alle deine Geo-Fehler Geschichte, so man das Geoschnüffeln net mag. Anderweitig müssen ansonsten diese Geo-Apps eingerichtet werden.
U.a. ist bei alter Hardware nicht verkehrt, das automatische Treiberupdate zu unterbinden - muss jeder mit sich selbst klären.

Ist das alles getan, erfolgt der erste Internetzuggriff inkl. dem W10-Updategerödel mit nachfolgender Kontrolle von oben.

Und laufend ein Blick in die Ereignisanzeige, um beginnenden Fehlern sofort gegenzuarbeiten.

Tip - vernünftiges Backup-Prog mit inkrementuellen Backups vor jeder Änderung ermöglicht binnen Minuten ein Zurücksetzen des Systems. Andere lieben ständiges Neuinstallieren. Dito muss jeder selbst wissen, was besser ist.

Läuft nach zig Tests das System rund, werden zuerst Anwenderprogs ala Office etc. installiert und wenn das funzt dann erst das erste Game - ausgiebig testen, dann das 2. Game usw..

calymne

Steuermann

  • "calymne" started this thread

Posts: 188

Date of registration: Jun 2nd 2009

  • Send private message

7

Friday, February 2nd 2018, 11:44pm

So Bios Update ist gemacht, die anderen Treiber hab ich mir auch angeschaut und soweit aktualisiert.
Hab ein neues Spiel gestartet und bisher sind keine Fehler aufgetreten,

danke.

ps Backups mache ich "nur" von meinen Fotos und eigenen Dateien - dass bei einer Neuinstallation mal alle Programme verloren gehen, finde ich nicht schlimm, das befreit nämlich immer von Ballast und ungenutztem Kram...
  Mein Name ist Guybrush Threepwood und ich will Pirat werden!