Sie sind nicht angemeldet.

firefighter

Frisch Angeheuert

  • »firefighter« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 25. Mai 2017

  • Nachricht senden

1

Donnerstag, 25. Mai 2017, 10:59

Spiel stürzt beim Speichern ab

Hallo zusammen,

Ich habe nun nach einer Weile ANNO 1701 mal wieder gespielt. Ich habe die CD Version von 1701 und das Addon als Download version von gamesload (was es ja mittlerweile nicht mehr gibt).
Ich habe ganz gerne eine seeeehr große Inseltwelt und habe mir daher mithilfe des World Editor eine solche zusammengebaut. Nun ist aber das Problem, dass wenn ich ein paar Stunden spiele (egal ob mit Pause dazwischen oder durchgehend) das Spiel beim Speichern abschmiert. Ich habe das Spiel bereits mehrmalls deinstalliert und verschiedene Reihenfolgen beim Starten der Spiele durchprobiert und erhalte immer dieselbe Crashlog. Laut google scheint der Fehler irgendwie recht selten zu sein, aber vielleicht kann mir ja einer bei der Fehlersuche helfen. Interessant ist auch dass ich in der Registry unter "HKEY_LOCAL_MACHINE\SOFTWARE" keinen Eintrag für sunflowers hab.

Anbei meine AnnoCrash.log

Mit freundlichen Grüßen
Firefighter
»firefighter« hat folgende Datei angehängt:
  • AnnoCrash.zip (501 Byte - 55 mal heruntergeladen - zuletzt: 14. November 2017, 17:47)

Raymond XX

Meereskenner

Beiträge: 788

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

2

Donnerstag, 25. Mai 2017, 12:31

Installier mal den Tages Treiber neu. Laut deiner Crash.Log ist der nicht da. Warum das Spiel aber trotzdem startet, hab ich kein Plan.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE/ Anno 2205 KE :hauwech:

firefighter

Frisch Angeheuert

  • »firefighter« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 25. Mai 2017

  • Nachricht senden

3

Dienstag, 30. Mai 2017, 17:02

Habe ich schon mehrmals probiert. Führte zu keinem Erfolg.

Soricida

Piratenschreck

Beiträge: 610

Registrierungsdatum: 30. Dezember 2011

  • Nachricht senden

4

Dienstag, 30. Mai 2017, 23:02

Hallo firefighter,
willkommen in der AnnoZone

Zitat

... dass wenn ich ein paar Stunden spiele (egal ob mit Pause dazwischen oder durchgehend) das Spiel beim Speichern abschmiert...
- aber gleich nach dem Spielstart funktioniert das Speichern?
- ist im Menü das "Autosave Intervall" auf aus, oder 30, b.Z. 60 Minuten?
- kannst Du ein normales Spiel speichern (nicht diese Inselwelt) in "Anno 1701" und auch im "Fluch des Drachen" ?

Zitat

... Ich habe das Spiel bereits mehrmalls deinstalliert und verschiedene Reihenfolgen beim Starten der Spiele durchprobiert und erhalte immer dieselbe Crashlog...
- die Setup-Datei auch als Admin gestartet?
- welche Patchs hast Du dabei benutzt?
- hattest Du mal die Demo von Anno 1701?
- schon mal mit dem CClener nach alten Anno 1701-Einträgen gesucht?

Zitat

Interessant ist auch dass ich in der Registry unter "HKEY_LOCAL_MACHINE\SOFTWARE" keinen Eintrag für sunflowers hab.
- Bei meinem WIN7 64bit steht der z.B. dort unter Wow6432Node...
- welches Betriebssystem benutzt Du?

wenn Dir die letzten Antworten auch nicht weiter helfen, brauchen wir aber Deine DxDiag !!!

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

tefracky

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 11. August 2017

  • Nachricht senden

5

Freitag, 11. August 2017, 19:47

Konntest du das Problem denn mittlerweile lösen?

indianer007

Leichtmatrose

Beiträge: 10

Registrierungsdatum: 14. August 2017

  • Nachricht senden

6

Montag, 14. August 2017, 21:50

Lösungsvorschlag 1

Hallo an alle,

melde mich hier mal zu Wort, da ich schon Wochen mit ähnlichen Problemen beim Speichern zu tun habe.

Das Problem, dass du beschreibst tritt nach zahlreichen meiner Tests ausschließlich bei der Download-Version des AddOns auf.

Ich gehe davon aus, dass du das Hauptspiel von der CD, danach den 1.04 Patch und zu guter Letzt das AddOn (Download) aufgespielt hast.

Während du speicherst wird aus mir unverständlichen Gründen die Seriennummer des AddOns überprüft, die bei dir nicht existiert.

Abhilfe ist allerdings relativ leicht:

1. Deinstallation des AddOns & Hauptspiels
2. Neuinstallation des Hauptspiels
3. Starten des Hauptspiels (Seriennummer eingeben)
4. Patch 1.04 aufspielen
5. AddOn (Download) installieren

WICHTIG: Seriennummer VOR Patch und AddON (Download) installieren.

Das sollte den Fehler beheben. Wenn du, wie ich auf meinem Hauptrechner, das Hauptspiel ohne Patch 1.04 nicht starten kannst, bin ich mit meinem Latein leider am Ende, ich bin noch auf Lösungssuche.

Wichtige Randinfo: Meine Lösung baut darauf auf, dass dir das AddOn als CD nicht zur Verfügung steht. Sollte dies aber der Fall sein, empfehle ich folgendes Vorgehen:

1. Neuinstallation Anno 1701
2. Neuinstallation AddOn
3. Patch 1.04

Das ist die einfachere Lösung.

Ich hoffe ich konnte dir weiterhelfen.

LG