You are not logged in.

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 4,979

Date of registration: Nov 3rd 2007

  • Send private message

1

Tuesday, August 31st 2010, 3:33pm

Auffällig viele MP-Probleme

@ all,

da es in letzter Zeit auffällig viele MP-Probleme mit Anno 1701 gibt, habe ich bei mir mal alles neu installiert um es nachvollziehen zu können.
Tatsächlich gibt es auch nach dem Patch 1.04 und natürlich zweier verschiedener Seriennummern und DVDs KEINE Möglichkeit einem eröffneten Spiel über "lokales Netzwerk" beizutreten. Seltsame Sache, da dieses definitiv mal funktioniert hat.

Eine Lösung gibt es aber. Bitte tragt in den PCs die beitreten wollen über "Direktverbindung" die beim Host-PC angezeigte IP-Adresse ein.
Dann könnt ihr wenigstens spielen. :up:

Allerdings muss es auch über "lokale Netzwerke" funktionieren, ich bleib da mal dran und bitte alle, die eine Idee haben, sich zu melden.

This post has been edited 4 times, last edit by "IceMan" (Aug 31st 2010, 5:21pm)


IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 4,979

Date of registration: Nov 3rd 2007

  • Send private message

2

Thursday, September 2nd 2010, 3:40pm

RE: Auffällig viele MP-Probleme

@ all,

ich habs. :jaaaaa:

Es gibt nur EINE EINZIGE Möglichkeit wie man Anno 1701 und den "Fluch des Drachen" installieren kann, um problemlos den MP im "lokalen Netzwerk" und im "Internet" nutzen zu können.

[list]
1. Bitte den neuesten Tages-Treiber passend zum Betriebssystem (32- oder 64-bit) runterladen und SOFORT installieren.

2. Das Hauptspiel installieren! BITTE DANACH NICHT SOFORT STARTEN.
(Hinweis für Vista und Windows 7-Nutzer, bitte NICHT in C:\Programme installieren, sondern einen neuen Ordner auf C:\ oder D:\ erstellen. Beispiel C:\Spiele\Anno 1701 und da hinein.)

3. Jetzt bitte den Anno 1701 Patch 1.04 laufen lassen.

Alle die "nur" das Hauptspiel haben sind fertig, viel Vergnügen bei Anno 1701. :up:

Für die "Fluch des Drachen"-Nutzer geht es weiter mit

4. Jetzt muss in der "REGEDIT" die Versionsnummer von 1.04 auf 1.03 geändert werden. Siehe unten!
5. Erst jetzt bitte den "Fluch des Drachen" von der DVD installieren. Wer noch mal nach der Seriennummer gefragt werden sollte, gibt bitte die SN vom Hauptspiel ein.
[/list]

Auch den AddOn-Spielern wünsche ich nun viel Spaß mit Anno 1701! :up:

Für diejenigen die noch nicht in der Windows-Registry waren ein Hinweis.
Es wäre besser ihr lasst die Finger davon und lasst es von jemandem erledigen der sich auskennt.

ACHTUNG IN DER REGEDIT BITTE folgendermaßen vorgehen:

Unter "Suchen" "regedit" eingeben und die gefundene "regedit.exe" mit Doppelklick öffnen.
In der regedit unter "Bearbeiten" "Suchen" öffnen und "Anno 1701" oder "Sunflowers" eingeben und suchen lassen.

Jetzt wird sicher noch nicht der richtige Schlüssel angezeigt. Bitte mit der Taste "F3" weitergehen bis der Schlüssel für Anno1701 angezeigt wird.

Nun im rechten Fenster auf VERSION doppelklicken und den Eintrag 1.04 in 1.03 ändern. Bitte die "regedit" wieder schließen.
In der Vista und Windows 7-Registry findet man den Eintrag unter DISPLAYVERSION. Möglicherweise gibt es MEHRERE VERSION-EINTRÄGE, deshalb bitte komplett den Suchvorgang durchlaufen lassen und alle 1.04 Einträge ändern.

Für alle die Anno 1701 bereits installiert haben und die Fehlermeldung "falsche Version" bekommen. Möglicherweise hilft es aus der Registry unter Anno 1701 den VERSION-Eintrag einfach zu löschen. Ansonsten siehe oben. :rolleyes:
  Timeo Danaos et dona ferentes.

This post has been edited 11 times, last edit by "IceMan" (Aug 17th 2013, 1:06pm)


Raymond XX

Boardsmutje

Posts: 894

Date of registration: Jan 23rd 2011

  • Send private message

3

Tuesday, May 3rd 2011, 6:52am

Ich hab mir das jetzt mal ausgedruckt und werd mich da bei Zeiten ranmachen.

Auch werde ich dabei (installation) genau nach den Versionsnummern schauen, weil ja schon geschrieben wurde, das bei der Readme 1.01, in der Installation 1.02 und im Spiel 1.04 angezeigt wurde. Wenn dem so wäre, hat Ubi in diesem Fall wohl mächtig geschlampt. :hey:
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

dipo1968

Frisch Angeheuert

Posts: 4

Date of registration: Jun 26th 2011

  • Send private message

4

Sunday, June 26th 2011, 1:37pm

RE: Auffällig viele MP-Probleme

Also ich habe jetzt wirklich alle Möglichkeiten die ich hier gefunden habe (auch oben genannte) ausprobiert und es funktioniert immer noch nicht. Ich erhalte nach wie vor die Fehlermeldung "Falsche Version ...".
Gibt es mittlerweile neue Erkenntnisse woran das liegen könnte.

Zur Info:
-Ja ich habe zwei Original-DVD mit eigenen Seriennummern
-Ja ich habe auf beiden Rechnern die Firewall ausgeschaltet
-Ich möchte im lokalen Heimnetzwerk zu zweit spielen, ein User nutzt den Laptop (Vista, AMD-Dual Core, Anbindung über WLAN) und einer den Desktop (XP Pro, Intel 3,2 GHz, Anbindung über (Power-) LAN).

Noch etwas: Ich bin ein DAU, d.h. wenn ich Geld für ein Programm bezahle habe ich die Erwartung, dass es funktioniert ohne das ich für die Anwendung einer Funktionlität ein Informatikstudium absolviert haben muss.

Bitte dies bei etwaigen Antworten zu berücksichtigen.

Schon mal im voruas Dank für verständliche Antworten.
  Carpe diem!

Dickerbaer

Administrator

Posts: 4,394

Date of registration: May 1st 2004

  • Send private message

5

Sunday, June 26th 2011, 1:44pm

Guck bitte einmal auf die Verpackung der beiden Spiele und poste von wem diese stammen (Koch-Media, Ubisoft, oder...).

Es hat meines Wissens mal einen Satz DVD gegeben mit dem man keinen MP spielen kann. (Finde den Thread nimmer wieder)
  Höflichkeit ist die höchste Form der Verachtung!

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 4,979

Date of registration: Nov 3rd 2007

  • Send private message

6

Sunday, June 26th 2011, 2:16pm

@ dipo1968,

ab Montag könnte ich per Teamviewer helfen. Treffpunkt im Annozonen-Chat.
  Timeo Danaos et dona ferentes.

dipo1968

Frisch Angeheuert

Posts: 4

Date of registration: Jun 26th 2011

  • Send private message

7

Sunday, June 26th 2011, 4:07pm

Also die eine DVD ist schon etwas älter und sie installiert 1.00. Auf der Hülle steht weder etwas von Koch noch von Ubisoft. Es stehen related designs, sunflowers und deep silver auf der Hülle.

Die zweite DVD ist nagelneu. Sie installiert 1.02. Auf der Hülle steht das gleiche wie auf der alten DVD.

Beide Versionen sind auf 1.04 gepatcht.
  Carpe diem!

dipo1968

Frisch Angeheuert

Posts: 4

Date of registration: Jun 26th 2011

  • Send private message

8

Sunday, June 26th 2011, 4:09pm

Danke für das Angebot. Leider habe ich nur am Wochenende Zeit mich mit dem Thema zu beschäftigen. Kann ich dich da auch einmal im chat erreichen?
  Carpe diem!

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 4,979

Date of registration: Nov 3rd 2007

  • Send private message

9

Sunday, June 26th 2011, 4:23pm

@ dipo1968,
bin zur Zeit gerade da, allerdings bin ich unterwegs und habe eine schlechte Verbindung.
Neue und alte Versionen sind nach unserem momentanen Wissensstand NICHT zusammen zu bringen. Bleibt nur die Lösung entweder eine neue oder eine alte Version zukaufen.
  Timeo Danaos et dona ferentes.

This post has been edited 1 times, last edit by "IceMan" (Jun 26th 2011, 4:32pm)


dipo1968

Frisch Angeheuert

Posts: 4

Date of registration: Jun 26th 2011

  • Send private message

10

Sunday, June 26th 2011, 4:58pm

@iceman

Danke für die Information. Ich habe das so verstanden, daß es - unabhängig von der aktuellen Patch-Version - an der Grundinstallation der verschiedenen Versionen (1.00 bzw. 1.02) liegt, daß wir nicht im Heimnetzwerk miteinander spielen können. Ist das so richtig verstanden?

Gilt die Aussage nur für das Spiel im Heimnetzwerk, oder können wir z.B. über das Internet miteinander spielen?

Schönes Wochenende noch.
  Carpe diem!

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 4,979

Date of registration: Nov 3rd 2007

  • Send private message

11

Sunday, June 26th 2011, 5:37pm

@ dipo1968,

es wird leider gar nicht funktionieren, weder im Heimnetzwerk, noch über das I-Net. :tröst:
Nur wenn du z.B. zur alten Version noch eine alte Version zukaufst, oder zur neuen Version noch eine neue.
  Timeo Danaos et dona ferentes.

Vani246

Landratte

Posts: 1

Date of registration: Aug 5th 2012

  • Send private message

12

Sunday, August 5th 2012, 2:26pm

Hallo,

hab das selbe Problem. Wollte mit meinem Freund Anno 1701 im MP spielen und kriegen andauernd diese Fehlermeldung. Wir haben beide jeweils eine originale DVD. Er hat Vista und ich Windows 7. Wir haben auch schon die Anleitung von Iceman ausprobiert und es hat nichts genützt. Das kuriose ist,dass es wir es vor zwei Tagen schon gemeinsam über LAN Verbindung gespielt haben und es auf einmal wieder nicht funktioniert. Wir sind echt am verzweifeln...
Kann uns vielleicht jemand helfen?

Danke schon mal im vorraus :)

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 4,979

Date of registration: Nov 3rd 2007

  • Send private message

13

Sunday, August 5th 2012, 3:21pm

@ Vani246,

ja, da passiert viel kurioses, stimmt. Ob da Windows-Updates eine Rolle spielen kann ich nicht sagen.

Möglicherweise hilft euch eine Neuinstallation nach meiner Empfehlung. Viel Glück.
  Timeo Danaos et dona ferentes.

BadGoose

Frisch Angeheuert

Posts: 7

Date of registration: Aug 6th 2012

  • Send private message

14

Monday, August 6th 2012, 7:28pm

Hallo zusammen,

über einen anderen Beitrag, in dem es darum geht,
das Anno 1701 auf einem Win7 Rechner (Lifebook E760) nach der
Installion gar nicht startet und in dem auf die Installationsanweisung
in diesem Tread verwiesen wird, bin ich hier hin gekommen.

Mein
Problem...wenn ich diese hier erwähnen "Tages-Treiber" über den hier
aufgeführten Link laden will, kommt ich genau bis zum Download, dann
sperrt mein AntiVir diese Seite mit dem Hinsweis auf Malware.

Wie komm ich an die Treiber?? Benötige ich sie wirklich?

Dank vorab für eure Hilfe...

Picklock

Schatzjäger

Posts: 1,246

Date of registration: Feb 7th 2006

  • Send private message

15

Monday, August 6th 2012, 8:26pm

Also mein AntiVir blockt da nichts. :scratch: Habs gerade noch einmal getestet.

Ohne den Treiber wird das nichts werden. Mir ist auch kein anderer seriöser Link bekannt. Hast Du es schon einmal mit einer Ausnahme für die seite in AntiVir versucht?

BadGoose

Frisch Angeheuert

Posts: 7

Date of registration: Aug 6th 2012

  • Send private message

16

Monday, August 6th 2012, 8:36pm

Nachdem ich noch ein wenig gegoogelt habe, habe ich die Ausnahme eingefügt und die Installationanweisung befolgt.

Nun startet das Spiel....vielen Dank für die Hilfe...endlich wieder Anno zocken...ist schon Jahre her... :jaaaaa:

Sprengmeister

Landratte

Posts: 1

Date of registration: Feb 10th 2013

  • Send private message

17

Sunday, February 10th 2013, 9:19pm

Falls es bei einigen nicht auf Anhieb funktioniert hilft vllt ein Neustart nach IceMan's Anleitung ;)

Amaterasu

Frisch Angeheuert

Posts: 3

Date of registration: Feb 27th 2013

  • Send private message

18

Wednesday, February 27th 2013, 8:39pm

geht trotzdem nicht

Hallo Leute,
also ich bin echt am Verzweifeln. Nix geht mit 1701 oder dem Addon über Hamachi Multiplayer. Es ging bei mir immer. Jetzt wollte ich mit einer Freundin zocken, die natürlich die neuste 1.04 hat.
Ich habe jetzt:
mehrfach deinstalliert und neu installiert
mehrfach pc neugestartet
tagesclient treiber für 64 neu installiert
patch 1.04 neu installiert
addon erst mal weggelassen
Und es läuft nicht. Auch nich über Direktverbindung, kommt immer der Fehler mit der falschen Version.
Übrigens, während meine Freundin mit XP das Anno ganz bequem in der Registry findet und dort die Version ändern kann, um das Addon zu installieren, finde ich in Win 7 überhaupt keinen Sunflowers-Ordner.
Irgendwas stimmt hier nicht.....
Hat denn mittlerweile jemand einen Weg gefunden, die 1.04 über Netzwerk (Hamachi) zu spielen?

IceMan

Schatzjäger

  • "IceMan" started this thread

Posts: 4,979

Date of registration: Nov 3rd 2007

  • Send private message

19

Wednesday, March 6th 2013, 9:02am

In der Vista und Windows 7-Registry findet man den Eintrag unter DISPLAYVERSION.
Möglicherweise gibt es MEHRERE VERSION-EINTRÄGE, deshalb bitte komplett
den Suchvorgang durchlaufen lassen und alle 1.04 Einträge ändern.



Für alle die Anno 1701 bereits installiert haben und die
Fehlermeldung "falsche Version" bekommen. Möglicherweise hilft es aus
der Registry unter Anno 1701 den VERSION-Eintrag einfach zu löschen.
Ansonsten siehe oben.
:rolleyes:

Und vergiß Hamachi.
  Timeo Danaos et dona ferentes.

Amaterasu

Frisch Angeheuert

Posts: 3

Date of registration: Feb 27th 2013

  • Send private message

20

Wednesday, March 6th 2013, 8:36pm

Danke für die Hilfe.

Mittlerweile haben wir das Problem gelöst - wir haben beide die 1.00 installiert, dann das Addon, und siehe da, es läuft.

Und vergiß Hamachi.
Warum? Läuft endlich einwandfrei. Was gibt es besseres?